<!DOCTYPE html><html class="avada-html-layout-wide avada-html-header-position-top" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />  <title>San Joaquin Delta College student: spiritual but not religious - California Catholic Daily</title><link rel="stylesheet" id="siteground-optimizer-combined-css-b34ca755256678793148b1527762eed7" href="https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/siteground-optimizer-combined-css-b34ca755256678793148b1527762eed7.css" media="all" /><link rel="canonical" href="https://www.cal-catholic.com/san-joaquin-delta-college-student-spiritual-but-not-religious/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="San Joaquin Delta College student: spiritual but not religious - California Catholic Daily" /><meta property="og:url" content="https://www.cal-catholic.com/san-joaquin-delta-college-student-spiritual-but-not-religious/" /><meta property="og:site_name" content="California Catholic Daily" /><meta property="article:published_time" content="2021-03-08T17:00:49+00:00" /><meta property="article:modified_time" content="2021-03-08T01:39:33+00:00" /><meta property="og:image" content="https://www.cal-catholic.com/wp-content/uploads//2021/03/Thalia-scaled.jpg" /><meta property="og:image:width" content="2560" /><meta property="og:image:height" content="1920" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Emily Morris"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="6 minutes"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.cal-catholic.com/#website","url":"https://www.cal-catholic.com/","name":"California Catholic Daily","description":"Latest news, breaking stories and comments.","potentialAction":[{"@type":"SearchAction","target":"https://www.cal-catholic.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.cal-catholic.com/san-joaquin-delta-college-student-spiritual-but-not-religious/#primaryimage","inLanguage":"en-US","url":"https://www.cal-catholic.com/wp-content/uploads//2021/03/Thalia-scaled.jpg","width":2560,"height":1920,"caption":"Thalia is a nursing student at San Joaquin Delta College. (Image: Mary Rose/California Catholic Daily)"},{"@type":"WebPage","@id":"https://www.cal-catholic.com/san-joaquin-delta-college-student-spiritual-but-not-religious/#webpage","url":"https://www.cal-catholic.com/san-joaquin-delta-college-student-spiritual-but-not-religious/","name":"San Joaquin Delta College student: spiritual but not religious - California Catholic Daily","isPartOf":{"@id":"https://www.cal-catholic.com/#website"},"primaryImageOfPage":{"@id":"https://www.cal-catholic.com/san-joaquin-delta-college-student-spiritual-but-not-religious/#primaryimage"},"datePublished":"2021-03-08T17:00:49+00:00","dateModified":"2021-03-08T01:39:33+00:00","author":{"@id":"https://www.cal-catholic.com/#/schema/person/3ed7de9474513a29962b5d98709a1b2c"},"breadcrumb":{"@id":"https://www.cal-catholic.com/san-joaquin-delta-college-student-spiritual-but-not-religious/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.cal-catholic.com/san-joaquin-delta-college-student-spiritual-but-not-religious/"]}]},{"@type":"BreadcrumbList","@id":"https://www.cal-catholic.com/san-joaquin-delta-college-student-spiritual-but-not-religious/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.cal-catholic.com/","url":"https://www.cal-catholic.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://cal-catholic.com/homepage/","url":"https://cal-catholic.com/homepage/","name":"Homepage"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.cal-catholic.com/san-joaquin-delta-college-student-spiritual-but-not-religious/","url":"https://www.cal-catholic.com/san-joaquin-delta-college-student-spiritual-but-not-religious/","name":"San Joaquin Delta College student: spiritual but not religious"}}]},{"@type":"Person","@id":"https://www.cal-catholic.com/#/schema/person/3ed7de9474513a29962b5d98709a1b2c","name":"Emily Morris"}]}</script> <link rel="alternate" type="application/rss+xml" title="California Catholic Daily &raquo; Feed" href="https://www.cal-catholic.com/feed/" /><link rel="alternate" type="application/rss+xml" title="California Catholic Daily &raquo; Comments Feed" href="https://www.cal-catholic.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="California Catholic Daily &raquo; iCal Feed" href="https://www.cal-catholic.com/calendar/?ical=1" /><link rel="alternate" type="application/rss+xml" title="California Catholic Daily &raquo; San Joaquin Delta College student: spiritual but not religiousThalia wears a crucifix but isn&#039;t Catholic anymore Comments Feed" href="https://www.cal-catholic.com/san-joaquin-delta-college-student-spiritual-but-not-religious/feed/" /><meta property="og:title" content="San Joaquin Delta College student: spiritual but not religious" /><meta property="og:type" content="article" /><meta property="og:url" content="https://www.cal-catholic.com/san-joaquin-delta-college-student-spiritual-but-not-religious/" /><meta property="og:site_name" content="California Catholic Daily" /><meta property="og:description" content="California Catholic Daily reporter, Mary Rose, visits a California college each week and asks students about God, good, and evil. Interview with Thalia, who is studying nursing, outside Goleman Library at San Joaquin Delta College in Stockton on March 11, 2020.
Do you consider yourself religious?
Thalia: No. I don&#039;t like" /><meta property="og:image" content="https://www.cal-catholic.com/wp-content/uploads//2021/03/Thalia-scaled.jpg" /> <script> advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}(); </script> <!--[if IE]><link rel='stylesheet' id='avada-IE-css'  href='https://www.cal-catholic.com/wp-content/themes/Avada/assets/css/dynamic/ie.min.css?ver=7.2.1' type='text/css' media='all' /> <style id='avada-IE-inline-css' type='text/css'> .avada-select-parent .select-arrow{background-color:#ffffff}
.select-arrow{background-color:#ffffff} </style> <![endif]--><link rel='stylesheet' id='awpcp-font-awesome-css' href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' /> <!--[if lte IE 6]><link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://www.cal-catholic.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcp-frontend-style-ie-6.min.css?ver=4.1.3' type='text/css' media='all' /> <![endif]--> <!--[if lte IE 7]><link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://www.cal-catholic.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcp-frontend-style-lte-ie-7.min.css?ver=4.1.3' type='text/css' media='all' /> <![endif]--> <script type='text/javascript' src='https://www.cal-catholic.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script> <script defer type='text/javascript' id='jquery-ui-datepicker-js-after'> jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});}); </script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.12.1' id='jquery-ui-slider-js'></script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5' id='moxiejs-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9' id='plupload-js'></script> <script type='text/javascript' id='plupload-handlers-js-extra'> /* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"Post-processing of the image failed likely because the server is busy or does not have enough resources. Uploading a smaller image may help. Suggested maximum size is 2500 pixels.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the Trash.","error_uploading":"\u201c%s\u201d has failed to upload.","unsupported_image":"This image cannot be displayed in a web browser. For best results convert it to JPEG before uploading."};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-includes/js/plupload/handlers.min.js?ver=5.7' id='plupload-handlers-js'></script> <script type='text/javascript' id='give_ffm_frontend-js-extra'> /* <![CDATA[ */
var give_ffm_frontend = {"ajaxurl":"https:\/\/www.cal-catholic.com\/wp-admin\/admin-ajax.php","error_message":"Please complete all required fields","submit_button_text":"Donate Now","nonce":"1194c5b6a3","confirmMsg":"Are you sure?","i18n":{"timepicker":{"choose_time":"Choose Time","time":"Time","hour":"Hour","minute":"Minute","second":"Second","done":"Done","now":"Now"},"repeater":{"max_rows":"You have added the maximum number of fields allowed."}},"plupload":{"url":"https:\/\/www.cal-catholic.com\/wp-admin\/admin-ajax.php?nonce=82d7d4b517","flash_swf_url":"https:\/\/www.cal-catholic.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true}};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/plugins/give-form-field-manager/assets/js/frontend/give-ffm-frontend.min.js?ver=1.5.0' id='give_ffm_frontend-js'></script> <script type='text/javascript' id='give-tributes-common-js-extra'> /* <![CDATA[ */
var give_tributes_common_vars = {"give_tribute_characters_left":"Characters left","ajax_url":"https:\/\/www.cal-catholic.com\/wp-admin\/admin-ajax.php","give_tribute_receipt_limit_exceed":"Sorry! You cannot add notify people more than 5."};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/plugins/give-tributes/assets/js/give-tributes-common.min.js?ver=1.5.8' id='give-tributes-common-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.6' id='unslider-js-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/unslider-move-js.min.js?ver=1.4.6' id='unslider-move-js-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/unslider-swipe-js.min.js?ver=1.4.6' id='unslider-swipe-js-js'></script> <script type='text/javascript' id='give-stripe-js-js-extra'> /* <![CDATA[ */
var give_stripe_vars = {"zero_based_currency":"","zero_based_currencies_list":["JPY","KRW","CLP","ISK","BIF","DJF","GNF","KHR","KPW","LAK","LKR","MGA","MZN","VUV"],"sitename":"California Catholic Daily","checkoutBtnTitle":"Donate","publishable_key":"pk_live_SMtnnvlq4TpJelMdklNha8iD","checkout_image":"","checkout_address":"on","checkout_processing_text":"Processing Donation...","give_version":"2.9.7","cc_fields_format":"single","card_number_placeholder_text":"Card Number","card_cvc_placeholder_text":"CVC","donate_button_text":"Donate Now","element_font_styles":{"cssSrc":false},"element_base_styles":{"color":"#32325D","fontWeight":500,"fontSize":"16px","fontSmoothing":"antialiased","::placeholder":{"color":"#222222"},":-webkit-autofill":{"color":"#e39f48"}},"element_complete_styles":{},"element_empty_styles":{},"element_invalid_styles":{},"float_labels":"","base_country":"US","preferred_locale":"en","stripe_card_update":"","stripe_becs_update":""};
/* ]]> */ </script> <script defer type='text/javascript' src='https://js.stripe.com/v3/?ver=2.9.7' id='give-stripe-js-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/give-stripe-onpage-js.min.js?ver=2.9.7' id='give-stripe-onpage-js-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/babel-polyfill.min.js?ver=2.9.7' id='babel-polyfill-js'></script> <script type='text/javascript' id='give-js-extra'> /* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/www.cal-catholic.com\/wp-admin\/admin-ajax.php","checkout_nonce":"8820fb5a9f","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","textForOverlayScreen":"<h3>Processing...<\/h3><p>This will only take a second!<\/p>","number_decimals":"2","is_test_mode":"","give_version":"2.9.7","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/www.cal-catholic.com\/wp-admin\/admin-ajax.php","ajaxNonce":"6761c547da","loading":"Loading","select_option":"Please select an option","default_gateway":"stripe","permalinks":"1","number_decimals":2},"cookie_hash":"d77fc08d0921be274a60f826c996fd75","session_nonce_cookie_name":"wp-give_session_reset_nonce_d77fc08d0921be274a60f826c996fd75","session_cookie_name":"wp-give_session_d77fc08d0921be274a60f826c996fd75","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/www.cal-catholic.com\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/give.min.js?ver=2.9.7' id='give-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/plugins/give-tributes/assets/js/give-tributes-public.min.js?ver=1.5.8' id='give-tributes-js'></script> <script type='text/javascript' id='advanced-ads-advanced-js-js-extra'> /* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.24.0' id='advanced-ads-advanced-js-js'></script> <script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'> /* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.11.0' id='advanced_ads_pro/visitor_conditions-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/advanced-ds-pro/front.min.js?ver=2.11.0' id='advanced-ds-pro/front-js'></script> <script type='text/javascript' id='give_recurring_script-js-extra'> /* <![CDATA[ */
var Give_Recurring_Vars = {"email_access":"1","pretty_intervals":{"1":"Every","2":"Every two","3":"Every three","4":"Every four","5":"Every five","6":"Every six"},"pretty_periods":{"day":"Daily","week":"Weekly","month":"Monthly","quarter":"Quarterly","half-year":"Semi-Annually","year":"Yearly"},"messages":{"daily_forbidden":"The selected payment method does not support daily recurring giving. Please select another payment method or supported giving frequency.","confirm_cancel":"Are you sure you want to cancel this subscription?"},"multi_level_message_pre_text":"You have chosen to donate"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/give_recurring_script.min.js?ver=1.11.6' id='give_recurring_script-js'></script> <script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'> /* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.cal-catholic.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.11.0' id='advanced-ads-pro/cache_busting-js'></script><link rel="https://api.w.org/" href="https://www.cal-catholic.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.cal-catholic.com/wp-json/wp/v2/posts/51874" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cal-catholic.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cal-catholic.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.7" /><link rel='shortlink' href='https://www.cal-catholic.com/?p=51874' /><link rel="alternate" type="application/json+oembed" href="https://www.cal-catholic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cal-catholic.com%2Fsan-joaquin-delta-college-student-spiritual-but-not-religious%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.cal-catholic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cal-catholic.com%2Fsan-joaquin-delta-college-student-spiritual-but-not-religious%2F&#038;format=xml" />  <script> (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
 ga('create', 'UA-114281879-1', 'auto');
 ga('require', 'eventTracker');
 ga('send', 'pageview'); </script> <script async src="https://cdnjs.cloudflare.com/ajax/libs/autotrack/2.4.1/autotrack.js"></script><meta name="generator" content="Give v2.9.7" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.cal-catholic.com"><link rel="https://theeventscalendar.com/" href="https://www.cal-catholic.com/wp-json/tribe/events/v1/" /><script type="text/javascript"> var advadsCfpQueue = [];
 var advadsCfpAd = function( adID ){
 if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
 }; </script> <style type="text/css" id="css-fb-visibility">@media screen and (max-width: 640px){body:not(.fusion-builder-ui-wireframe) .fusion-no-small-visibility{display:none !important;}body:not(.fusion-builder-ui-wireframe) .sm-text-align-center{text-align:center !important;}body:not(.fusion-builder-ui-wireframe) .sm-text-align-left{text-align:left !important;}body:not(.fusion-builder-ui-wireframe) .sm-text-align-right{text-align:right !important;}body:not(.fusion-builder-ui-wireframe) .sm-mx-auto{margin-left:auto !important;margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .sm-ml-auto{margin-left:auto !important;}body:not(.fusion-builder-ui-wireframe) .sm-mr-auto{margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .fusion-absolute-position-small{position:absolute;top:auto;width:100%;}}@media screen and (min-width: 641px) and (max-width: 1024px){body:not(.fusion-builder-ui-wireframe) .fusion-no-medium-visibility{display:none !important;}body:not(.fusion-builder-ui-wireframe) .md-text-align-center{text-align:center !important;}body:not(.fusion-builder-ui-wireframe) .md-text-align-left{text-align:left !important;}body:not(.fusion-builder-ui-wireframe) .md-text-align-right{text-align:right !important;}body:not(.fusion-builder-ui-wireframe) .md-mx-auto{margin-left:auto !important;margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .md-ml-auto{margin-left:auto !important;}body:not(.fusion-builder-ui-wireframe) .md-mr-auto{margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .fusion-absolute-position-medium{position:absolute;top:auto;width:100%;}}@media screen and (min-width: 1025px){body:not(.fusion-builder-ui-wireframe) .fusion-no-large-visibility{display:none !important;}body:not(.fusion-builder-ui-wireframe) .lg-text-align-center{text-align:center !important;}body:not(.fusion-builder-ui-wireframe) .lg-text-align-left{text-align:left !important;}body:not(.fusion-builder-ui-wireframe) .lg-text-align-right{text-align:right !important;}body:not(.fusion-builder-ui-wireframe) .lg-mx-auto{margin-left:auto !important;margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .lg-ml-auto{margin-left:auto !important;}body:not(.fusion-builder-ui-wireframe) .lg-mr-auto{margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .fusion-absolute-position-large{position:absolute;top:auto;width:100%;}}</style><link rel="icon" href="https://www.cal-catholic.com/wp-content/uploads//2019/05/vigil-120x120.jpg" sizes="32x32" /><link rel="icon" href="https://www.cal-catholic.com/wp-content/uploads//2019/05/vigil.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.cal-catholic.com/wp-content/uploads//2019/05/vigil.jpg" /><meta name="msapplication-TileImage" content="https://www.cal-catholic.com/wp-content/uploads//2019/05/vigil.jpg" /> <script type="text/javascript"> var doc = document.documentElement;
 doc.setAttribute( 'data-useragent', navigator.userAgent ); </script></head><body class="post-template-default single single-post postid-51874 single-format-standard give-recurring give-avada tribe-no-js fusion-image-hovers fusion-pagination-sizing fusion-button_size-xlarge fusion-button_type-flat fusion-button_span-yes avada-image-rollover-circle-yes avada-image-rollover-yes avada-image-rollover-direction-center_horiz fusion-body ltr no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar no-mobile-totop avada-has-rev-slider-styles fusion-disable-outline fusion-sub-menu-fade mobile-logo-pos-left layout-wide-mode avada-has-boxed-modal-shadow- layout-scroll-offset-full avada-has-zero-margin-offset-top has-sidebar fusion-top-header menu-text-align-center mobile-menu-design-classic fusion-show-pagination-text fusion-header-layout-v1 avada-responsive avada-footer-fx-none avada-menu-highlight-style-arrow fusion-search-form-classic fusion-main-menu-search-dropdown fusion-avatar-square avada-dropdown-styles avada-blog-layout- avada-blog-archive-layout- avada-ec-not-100-width avada-ec-meta-layout-sidebar avada-header-shadow-no avada-menu-icon-position-left avada-has-megamenu-shadow avada-has-main-nav-search-icon avada-has-breadcrumb-mobile-hidden avada-has-titlebar-hide avada-header-border-color-full-transparent avada-has-pagination-padding avada-flyout-menu-direction-fade avada-ec-views-v2 aa-prefix-catho-"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><div id="boxed-wrapper"><div class="fusion-sides-frame"></div><div id="wrapper" class="fusion-wrapper"><div id="home" style="position:relative;top:-1px;"></div><header class="fusion-header-wrapper"><div class="fusion-header-v1 fusion-logo-alignment fusion-logo-left fusion-sticky-menu- fusion-sticky-logo- fusion-mobile-logo-  fusion-mobile-menu-design-classic"><div class="fusion-header-sticky-height"></div><div class="fusion-header"><div class="fusion-row"><div class="fusion-logo" data-margin-top="15px" data-margin-bottom="31px" data-margin-left="0px" data-margin-right="0px"> <a class="fusion-logo-link" href="https://www.cal-catholic.com/" data-wpel-link="internal">  <img src="https://www.cal-catholic.com/wp-content/uploads//2019/06/California-Catholic-Daily-7.png" srcset="https://www.cal-catholic.com/wp-content/uploads//2019/06/California-Catholic-Daily-7.png 1x, https://www.cal-catholic.com/wp-content/uploads//2019/06/California-Catholic-Daily-7.png 2x" width="600" height="100" style="max-height:100px;height:auto;" alt="California Catholic Daily Logo" data-retina_logo_url="https://www.cal-catholic.com/wp-content/uploads//2019/06/California-Catholic-Daily-7.png" class="fusion-standard-logo" /> </a></div><nav class="fusion-main-menu" aria-label="Main Menu"><ul id="menu-pages" class="fusion-menu"><li id="menu-item-337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-337" data-item-id="337"><a href="https://cal-catholic.com/" class="fusion-arrow-highlight" data-wpel-link="internal"><span class="menu-text">Home<span class="fusion-arrow-svg"><svg height="12px" width="27px"> <path d="M0 0 L13.5 12 L27 0 Z" fill="#000000" /> </svg></span></span></a></li><li id="menu-item-44378" class="popmake-44380 menu-item menu-item-type-custom menu-item-object-custom menu-item-44378" data-item-id="44378"><a href="#" class="fusion-arrow-highlight"><span class="menu-text">Subscribe<span class="fusion-arrow-svg"><svg height="12px" width="27px"> <path d="M0 0 L13.5 12 L27 0 Z" fill="#000000" /> </svg></span></span></a></li><li id="menu-item-39954" class="menu-item menu-item-type-post_type menu-item-object-give_forms menu-item-39954" data-item-id="39954"><a href="https://www.cal-catholic.com/donations/how-to-donate-to-calcatholic/" class="fusion-arrow-highlight" data-wpel-link="internal"><span class="menu-text">Donate<span class="fusion-arrow-svg"><svg height="12px" width="27px"> <path d="M0 0 L13.5 12 L27 0 Z" fill="#000000" /> </svg></span></span></a></li><li id="menu-item-36408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36408 fusion-dropdown-menu" data-item-id="36408"><a href="#" class="fusion-arrow-highlight"><span class="menu-text">News Sections<span class="fusion-arrow-svg"><svg height="12px" width="27px"> <path d="M0 0 L13.5 12 L27 0 Z" fill="#000000" /> </svg></span><span class="fusion-dropdown-svg"><svg height="12px" width="27px"> <path d="M0 12 L13.5 0 L27 12 Z" fill="rgba(0,0,0,0.85)" /> </svg></span></span></a><ul class="sub-menu"><li id="menu-item-36410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36410 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/abortion/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>Abortion &#038; Pro-life issues</span></a></li><li id="menu-item-37716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37716 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/bishops/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>Bishops &#038; Church Leaders</span></a></li><li id="menu-item-36409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36409 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/california-diocese-news/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>California Diocese News</span></a></li><li id="menu-item-36414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36414 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/church-life/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>Church life</span></a></li><li id="menu-item-36411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36411 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/education/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>Education</span></a></li><li id="menu-item-36419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36419 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/immigration/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>Immigration</span></a></li><li id="menu-item-37717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37717 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/marriage-and-family/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>Marriage &#038; Family</span></a></li><li id="menu-item-36412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36412 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/politics/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>Politics</span></a></li><li id="menu-item-36418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36418 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/spirituality/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>Spirituality and Faith</span></a></li><li id="menu-item-36413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36413 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/vatican/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>Vatican News</span></a></li></ul></li><li id="menu-item-37715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37715 fusion-dropdown-menu" data-item-id="37715"><a href="#" class="fusion-arrow-highlight"><span class="menu-text">Featured<span class="fusion-arrow-svg"><svg height="12px" width="27px"> <path d="M0 0 L13.5 12 L27 0 Z" fill="#000000" /> </svg></span><span class="fusion-dropdown-svg"><svg height="12px" width="27px"> <path d="M0 12 L13.5 0 L27 12 Z" fill="rgba(0,0,0,0.85)" /> </svg></span></span></a><ul class="sub-menu"><li id="menu-item-36416" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36416 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/inquiring-minds/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>Inquiring Minds</span></a></li><li id="menu-item-36415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36415 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/churches-worth-driving-to/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>Featured Churches</span></a></li><li id="menu-item-40198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40198 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/news-from-the-trenches/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>News from the Trenches</span></a></li><li id="menu-item-40399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40399 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/exclusives/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>Exclusives</span></a></li><li id="menu-item-42912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42912 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/15-second-homilies/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>15 Second Homilies</span></a></li></ul></li><li id="menu-item-2381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2381" data-item-id="2381"><a href="https://cal-catholic.com/?page_id=2813" class="fusion-arrow-highlight" data-wpel-link="internal"><span class="menu-text">Classified Ads<span class="fusion-arrow-svg"><svg height="12px" width="27px"> <path d="M0 0 L13.5 12 L27 0 Z" fill="#000000" /> </svg></span></span></a></li><li id="menu-item-8322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8322" data-item-id="8322"><a href="https://www.cal-catholic.com/advertise-with-us/" class="fusion-arrow-highlight" data-wpel-link="internal"><span class="menu-text">Advertise<span class="fusion-arrow-svg"><svg height="12px" width="27px"> <path d="M0 0 L13.5 12 L27 0 Z" fill="#000000" /> </svg></span></span></a></li><li id="menu-item-44018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44018" data-item-id="44018"><a href="https://cal-catholic.com/calendar/" class="fusion-arrow-highlight" data-wpel-link="internal"><span class="menu-text">Calendar<span class="fusion-arrow-svg"><svg height="12px" width="27px"> <path d="M0 0 L13.5 12 L27 0 Z" fill="#000000" /> </svg></span></span></a></li><li id="menu-item-333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-333" data-item-id="333"><a href="https://www.cal-catholic.com/contact-us/" class="fusion-arrow-highlight" data-wpel-link="internal"><span class="menu-text">Contact Us<span class="fusion-arrow-svg"><svg height="12px" width="27px"> <path d="M0 0 L13.5 12 L27 0 Z" fill="#000000" /> </svg></span></span></a></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon" href="#" aria-label="Search" data-title="Search" title="Search" role="button" aria-expanded="false"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform fusion-search-form  fusion-live-search fusion-search-form-classic" method="get" action="https://www.cal-catholic.com/"><div class="fusion-search-form-content"><div class="fusion-search-field search-field"> <label><span class="screen-reader-text">Search for:</span> <input type="search" class="s fusion-live-search-input" name="s" id="fusion-live-search-input" autocomplete="off" placeholder="Search..." required aria-required="true" aria-label="Search..." /> </label></div><div class="fusion-search-button search-button"> <input type="submit" class="fusion-search-submit searchsubmit" aria-label="Search" value="&#xf002;" /><div class="fusion-slider-loading"></div></div></div><div class="fusion-search-results-wrapper"><div class="fusion-search-results"></div></div></form></div></li></ul></nav><div class="fusion-mobile-navigation"><ul id="menu-pages-1" class="fusion-mobile-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-337" data-item-id="337"><a href="https://cal-catholic.com/" class="fusion-arrow-highlight" data-wpel-link="internal"><span class="menu-text">Home<span class="fusion-arrow-svg"><svg height="12px" width="27px"> <path d="M0 0 L13.5 12 L27 0 Z" fill="#000000" /> </svg></span></span></a></li><li class="popmake-44380 menu-item menu-item-type-custom menu-item-object-custom menu-item-44378" data-item-id="44378"><a href="#" class="fusion-arrow-highlight"><span class="menu-text">Subscribe<span class="fusion-arrow-svg"><svg height="12px" width="27px"> <path d="M0 0 L13.5 12 L27 0 Z" fill="#000000" /> </svg></span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-give_forms menu-item-39954" data-item-id="39954"><a href="https://www.cal-catholic.com/donations/how-to-donate-to-calcatholic/" class="fusion-arrow-highlight" data-wpel-link="internal"><span class="menu-text">Donate<span class="fusion-arrow-svg"><svg height="12px" width="27px"> <path d="M0 0 L13.5 12 L27 0 Z" fill="#000000" /> </svg></span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36408 fusion-dropdown-menu" data-item-id="36408"><a href="#" class="fusion-arrow-highlight"><span class="menu-text">News Sections<span class="fusion-arrow-svg"><svg height="12px" width="27px"> <path d="M0 0 L13.5 12 L27 0 Z" fill="#000000" /> </svg></span><span class="fusion-dropdown-svg"><svg height="12px" width="27px"> <path d="M0 12 L13.5 0 L27 12 Z" fill="rgba(0,0,0,0.85)" /> </svg></span></span></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36410 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/abortion/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>Abortion &#038; Pro-life issues</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37716 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/bishops/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>Bishops &#038; Church Leaders</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36409 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/california-diocese-news/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>California Diocese News</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36414 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/church-life/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>Church life</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36411 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/education/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>Education</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36419 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/immigration/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>Immigration</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37717 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/marriage-and-family/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>Marriage &#038; Family</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36412 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/politics/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>Politics</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36418 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/spirituality/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>Spirituality and Faith</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36413 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/vatican/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>Vatican News</span></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37715 fusion-dropdown-menu" data-item-id="37715"><a href="#" class="fusion-arrow-highlight"><span class="menu-text">Featured<span class="fusion-arrow-svg"><svg height="12px" width="27px"> <path d="M0 0 L13.5 12 L27 0 Z" fill="#000000" /> </svg></span><span class="fusion-dropdown-svg"><svg height="12px" width="27px"> <path d="M0 12 L13.5 0 L27 12 Z" fill="rgba(0,0,0,0.85)" /> </svg></span></span></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36416 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/inquiring-minds/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>Inquiring Minds</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36415 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/churches-worth-driving-to/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>Featured Churches</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40198 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/news-from-the-trenches/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>News from the Trenches</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40399 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/exclusives/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>Exclusives</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42912 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/15-second-homilies/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>15 Second Homilies</span></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2381" data-item-id="2381"><a href="https://cal-catholic.com/?page_id=2813" class="fusion-arrow-highlight" data-wpel-link="internal"><span class="menu-text">Classified Ads<span class="fusion-arrow-svg"><svg height="12px" width="27px"> <path d="M0 0 L13.5 12 L27 0 Z" fill="#000000" /> </svg></span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8322" data-item-id="8322"><a href="https://www.cal-catholic.com/advertise-with-us/" class="fusion-arrow-highlight" data-wpel-link="internal"><span class="menu-text">Advertise<span class="fusion-arrow-svg"><svg height="12px" width="27px"> <path d="M0 0 L13.5 12 L27 0 Z" fill="#000000" /> </svg></span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44018" data-item-id="44018"><a href="https://cal-catholic.com/calendar/" class="fusion-arrow-highlight" data-wpel-link="internal"><span class="menu-text">Calendar<span class="fusion-arrow-svg"><svg height="12px" width="27px"> <path d="M0 0 L13.5 12 L27 0 Z" fill="#000000" /> </svg></span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-333" data-item-id="333"><a href="https://www.cal-catholic.com/contact-us/" class="fusion-arrow-highlight" data-wpel-link="internal"><span class="menu-text">Contact Us<span class="fusion-arrow-svg"><svg height="12px" width="27px"> <path d="M0 0 L13.5 12 L27 0 Z" fill="#000000" /> </svg></span></span></a></li></ul></div><nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left" aria-label="Main Menu Mobile"></nav></div></div></div><div class="fusion-clearfix"></div></header><div id="sliders-container"></div><main id="main" class="clearfix "><div class="fusion-row" style=""><section id="content" style="float: left;"><article id="post-51874" class="post post-51874 type-post status-publish format-standard has-post-thumbnail hentry category-inquiring-minds"><div class="fusion-post-title-meta-wrap"><h1 class="entry-title fusion-post-title">San Joaquin Delta College student: spiritual but not religious<br><span style='font-size: 0.6em; line-height: 1;'>Thalia wears a crucifix but isn&#039;t Catholic anymore</span></h1><div class="fusion-meta-info"><div class="fusion-meta-info-wrapper"><span class="vcard rich-snippet-hidden"><span class="fn"><a href="https://www.cal-catholic.com/author/eholman/" title="Posts by Emily Morris" rel="author" data-wpel-link="internal">Emily Morris</a></span></span><span class="updated rich-snippet-hidden">2021-03-07T17:39:33-08:00</span><span>March 8th, 2021</span><span class="fusion-inline-sep">|</span></div></div></div><div class="fusion-flexslider flexslider fusion-flexslider-loading post-slideshow fusion-post-slideshow"><ul class="slides"><li><figure class="wp-caption featured"><img width="2560" height="1920" src="https://www.cal-catholic.com/wp-content/uploads//2021/03/Thalia-scaled.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.cal-catholic.com/wp-content/uploads/2021/03/Thalia-200x150.jpg 200w, https://www.cal-catholic.com/wp-content/uploads/2021/03/Thalia-400x300.jpg 400w, https://www.cal-catholic.com/wp-content/uploads/2021/03/Thalia-600x450.jpg 600w, https://www.cal-catholic.com/wp-content/uploads/2021/03/Thalia-800x600.jpg 800w, https://www.cal-catholic.com/wp-content/uploads/2021/03/Thalia-1200x900.jpg 1200w, https://www.cal-catholic.com/wp-content/uploads//2021/03/Thalia-scaled.jpg 2560w" sizes="(max-width: 800px) 100vw, 1200px" /><figcaption class="ccfic-text"><b>Thalia is a nursing student at San Joaquin Delta College.</b> <i>(Image: Mary Rose/California Catholic Daily)</i></figcaption></figure></li></ul></div><div class="post-content"><div class="fusion-fullwidth fullwidth-box fusion-builder-row-1 fusion-flex-container nonhundred-percent-fullwidth non-hundred-percent-height-scrolling" style="background-color: rgba(255,255,255,0);background-position: center center;background-repeat: no-repeat;border-width: 0px 0px 0px 0px;border-color:#eaeaea;border-style:solid;"><div class="fusion-builder-row fusion-row fusion-flex-align-items-flex-start" style="max-width:1404px;margin-left: calc(-4% / 2 );margin-right: calc(-4% / 2 );"><div class="fusion-layout-column fusion_builder_column fusion-builder-column-0 fusion_builder_column_1_1 1_1 fusion-flex-column"><div class="fusion-column-wrapper fusion-flex-justify-content-flex-start fusion-content-layout-column" style="background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;padding: 0px 0px 0px 0px;"><div class="fusion-text fusion-text-1" style="transform:translate3d(0,0,0);"><p class="p1"><span class="s1"><i>California Catholic Daily reporter, Mary Rose, visits a California college each week and asks students about God, good, and evil. </i></span><span class="s2"><i>Interview with Thalia, who is studying nursing, outside Goleman Library at San Joaquin Delta College in Stockton on March 11, 2020.</i></span></p><p class="p1"><span class="s2"><b>Do you consider yourself religious?</b></span></p><p class="p1"><span class="s2"><b>Thalia:</b> No. I don&#8217;t like religion. I&#8217;m spiritual, but I&#8217;m not religious. I don&#8217;t follow a religion. I believe in God and I pray, but I don&#8217;t believe in the way they have, because their belief system is not the way I would believe it. My parents already questioned it slightly because my mom&#8217;s like, “your kid&#8217;s not going to turn into a donkey if you don&#8217;t baptize them.” And I&#8217;m like, “yeah, they believe that.” Because a lot of people still believe that you need to bless your child because they are born of sin. And so I&#8217;m like, “no, I don&#8217;t believe in that.” And so I just have my own belief system. I pick apart what I believe in. </span></p><p class="p1"><span class="s2"><b>How do you decide what’s true?</b></span></p><p class="p1"><span class="s2"><b>Thalia:</b> I think it&#8217;s kind of just based on my morals, but I&#8217;m not sure. I don&#8217;t really know. I just kind of go with it. </span></p></div><div class="fusion-video fusion-youtube" style="max-width:600px;max-height:360px;"><div class="video-shortcode"><iframe title="YouTube video player" src="https://www.youtube.com/embed/jitfg4K5gJo?wmode=transparent&autoplay=0" width="600" height="360" allowfullscreen allow="autoplay; fullscreen"></iframe></div></div><div class="fusion-text fusion-text-2" style="transform:translate3d(0,0,0);"><p class="p1"><span class="s2"><b>Where do your morals come from?</b></span></p><p class="p1"><span class="s2"><b>Thalia:</b> My parents. Some of them come from my parents or what I&#8217;ve seen, because then you see things on the news, and you&#8217;re like, “that&#8217;s not morally right.” Or you feel indifferent towards it, but you don&#8217;t understand why, but then you find out that for your morals that that&#8217;s not right. It goes with the flow for me. If I see something and I feel like it&#8217;s wrong, then that becomes part of my morals going forward. As you can tell, I&#8217;m really a go with the flow person.</span></p><p class="p1"><span class="s2"><b>Do your morals depend on what other people think?</b></span></p><div class="catho-donate-now" id="catho-1745411721"><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 40px; margin-bottom: 40px; " id="catho-1091674575"><a href="https://cal-catholic.com/donations/how-to-donate-to-calcatholic/" data-wpel-link="internal"><img src="https://www.cal-catholic.com/wp-content/uploads//2019/08/CALIFORNIA-CATHOLIC-DAILY-728x90-2019-082.jpg" alt="Please make a tax-deductible donation today to keep us going." srcset="https://www.cal-catholic.com/wp-content/uploads/2019/08/CALIFORNIA-CATHOLIC-DAILY-728x90-2019-082-200x25.jpg 200w, https://www.cal-catholic.com/wp-content/uploads/2019/08/CALIFORNIA-CATHOLIC-DAILY-728x90-2019-082-300x37.jpg 300w, https://www.cal-catholic.com/wp-content/uploads/2019/08/CALIFORNIA-CATHOLIC-DAILY-728x90-2019-082-400x49.jpg 400w, https://www.cal-catholic.com/wp-content/uploads/2019/08/CALIFORNIA-CATHOLIC-DAILY-728x90-2019-082-600x74.jpg 600w, https://www.cal-catholic.com/wp-content/uploads//2019/08/CALIFORNIA-CATHOLIC-DAILY-728x90-2019-082.jpg 728w" sizes="(max-width: 728px) 100vw, 728px" width="728" height="90" style="display: inline-block;" /></a></div></div><p class="p1"><span class="s2"><b>Thalia: </b>Not really, because I find that sometimes my morals don&#8217;t match society and I&#8217;m like, &#8220;Oh no.&#8221; Or my friends differ from my own opinions. So I always try to assert my opinions, but I&#8217;m like, “they&#8217;re not going to go with it.”</span></p><p class="p1"><span class="s2"><b>Why do you wear a crucifix?</b></span></p><p class="p1"><span class="s2"><b>Thalia:</b> It&#8217;s part of how I connect with God. A lot of people see my crucifix and think of a certain religion and put that on me and ask me. I was once on a bus and they were like, “Oh, so you&#8217;re Catholic.” And I was like, “what?” And the whole time he just dug at me and kept saying things to me. And I&#8217;m like, “I don&#8217;t even know what you&#8217;re talking about. I&#8217;m not Catholic.” It&#8217;s really just like a journey that you take, it&#8217;s just something that represents something for me and connects me with something that is higher than me. And so I try my best to connect with him.</span></p><p class="p1"><span class="s2"><b>You were raised Catholic?</b></span></p><p class="p1"><span class="s2"><b>Thalia: </b>Yeah, but they weren&#8217;t very strongly Catholic. They never forced us, but it was kind of just always there. When I was younger I questioned it because I was in a dark place. I was like, “why would He be allowing me to have this to happen?” But it&#8217;s kind of just finding your own personal connection to Him. And why.</span></p><p class="p1"><span class="s2"><b>If someone asked you who Jesus is, what would you say?</b></span></p><p class="p1"><span class="s2"><b>Thalia:</b> I would say the son of God, because that&#8217;s a lot of the teachings that there are. I don&#8217;t know. I feel like people get mixed up sometimes because “our Lord and Savior Jesus Christ,” but they also call God their Lord. So it&#8217;s like, what&#8217;s going on? I&#8217;m confused now.</span></p><p class="p1"><span class="s2"><b>If someone asked you why you believe in God, what would you say?</b></span></p><p class="p1"><span class="s2"><b>Thalia:</b> There&#8217;s things that happened in my life that showed that Someone was there. Something led me there. I believe there&#8217;s a higher power and it doesn&#8217;t have to be God. That&#8217;s another thing that my parents don&#8217;t like is that I love religion. I love it. I&#8217;m not going to practice because I can&#8217;t conform to one, but I have researched a lot of religions. I&#8217;m just open to it.</span></p><p class="p1"><span class="s2"><b>What are some of the moral teachings of the Catholic Church that you feel like you can’t conform to?</b></span></p><p class="p1"><span class="s2"><b>Thalia:</b> Divorce. If somebody doesn&#8217;t want to be with somebody, then that should be their choice. Or a lot of people say you go to hell if you commit suicide. And for me, I&#8217;ve had a couple close people commit suicide. So I&#8217;m like, “why would you wish that upon somebody?” Because l when I attempted suicide, before that I talked to them about my friend passing away and they&#8217;re like, “that&#8217;s cowardice, that’s selfish, no one should ever do that. That&#8217;s horrible.” I just sat there and listened and I&#8217;m like, “okay, that&#8217;s nice to know that&#8217;s how you think.” That&#8217;s some of the morals that I don&#8217;t appreciate.</span></p><p class="p1"><span class="s2"><b>Do you believe in an afterlife?</b></span></p><p class="p1"><span class="s2"><b>Thalia: </b>Yeah, I believe in reincarnation. After my grandma died, which was a long time ago &#8211; she loved hummingbirds. There&#8217;d be times I would be walking home and &#8211; hummingbirds don&#8217;t really like people and I&#8217;ve never been close with nature either. So I was walking home and I wasn&#8217;t feeling good that day. I was not happy at all. And all of a sudden, a hummingbird just came next to me, near my shoulder and just kind of flew next to me the whole time I was walking home. It&#8217;s either just like, you want to believe it&#8217;s them. Or for me, it&#8217;s just hope that one day you do reincarnate and you&#8217;re there for your loved ones. It&#8217;s just a lot of hope that goes on with religion or like spirituality because you hope for that to happen. You hope that by following a religion, you&#8217;ll get to a good afterlife. People follow religion because they think by following it, you go to heaven. </span></p><p class="p3"><span class="s2"><i>If you enjoyed this story, consider making a donation to support Mary Rose and the Inquiring Minds column, so that we can continue to provide this insight into the religious beliefs of California college students. You can do so by visiting </i><a href="https://cal-catholic.com/donations/how-to-donate-to-calcatholic/" data-wpel-link="internal"><span class="s3"><i>our Donation Page</i></span></a><i>.</i></span></p></div></div></div><style type="text/css">.fusion-body .fusion-builder-column-0{width:100% !important;margin-top : 0px;margin-bottom : 20px;}.fusion-builder-column-0 > .fusion-column-wrapper {padding-top : 0px !important;padding-right : 0px !important;margin-right : 1.92%;padding-bottom : 0px !important;padding-left : 0px !important;margin-left : 1.92%;}@media only screen and (max-width:1024px) {.fusion-body .fusion-builder-column-0{width:100% !important;order : 0;}.fusion-builder-column-0 > .fusion-column-wrapper {margin-right : 1.92%;margin-left : 1.92%;}}@media only screen and (max-width:640px) {.fusion-body .fusion-builder-column-0{width:100% !important;order : 0;}.fusion-builder-column-0 > .fusion-column-wrapper {margin-right : 1.92%;margin-left : 1.92%;}}</style></div><style type="text/css">.fusion-body .fusion-flex-container.fusion-builder-row-1{ padding-top : 0px;margin-top : 0px;padding-right : 0px;padding-bottom : 0px;margin-bottom : 0px;padding-left : 0px;}</style></div><div class="catho-fscc" style="margin-left: auto; margin-right: auto; text-align: center; " id="catho-1827914180"><a href="https://fscc-calledtobe.org/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img src="https://www.cal-catholic.com/wp-content/uploads//2020/02/FSCC_CalledToBe_728x90.jpg" alt="" srcset="https://www.cal-catholic.com/wp-content/uploads/2020/02/FSCC_CalledToBe_728x90-200x25.jpg 200w, https://www.cal-catholic.com/wp-content/uploads/2020/02/FSCC_CalledToBe_728x90-300x38.jpg 300w, https://www.cal-catholic.com/wp-content/uploads/2020/02/FSCC_CalledToBe_728x90-400x50.jpg 400w, https://www.cal-catholic.com/wp-content/uploads/2020/02/FSCC_CalledToBe_728x90-600x75.jpg 600w, https://www.cal-catholic.com/wp-content/uploads/2020/02/FSCC_CalledToBe_728x90-640x80.jpg 640w, https://www.cal-catholic.com/wp-content/uploads//2020/02/FSCC_CalledToBe_728x90.jpg 720w" sizes="(max-width: 720px) 100vw, 720px" width="720" height="90" style="display: inline-block;" /></a></div></div><section class="related-posts single-related-posts"><div class="fusion-title fusion-title-size-two sep-" style="margin-top:0%;margin-bottom:30px;"><h2 class="title-heading-left" style="margin:0;"> Related Posts</h2><div class="title-sep-container"><div class="title-sep sep-"></div></div></div><div class="fusion-carousel fusion-carousel-title-below-image" data-imagesize="auto" data-metacontent="yes" data-autoplay="yes" data-touchscroll="no" data-columns="3" data-itemmargin="40px" data-itemwidth="180" data-touchscroll="yes" data-scrollitems="1"><div class="fusion-carousel-positioner"><ul class="fusion-carousel-holder"><li class="fusion-carousel-item"><div class="fusion-carousel-item-wrapper"><div class="fusion-image-wrapper" aria-haspopup="true"> <img width="1132" height="648" src="https://www.cal-catholic.com/wp-content/uploads//2021/02/Jose.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.cal-catholic.com/wp-content/uploads/2021/02/Jose-200x114.jpg 200w, https://www.cal-catholic.com/wp-content/uploads/2021/02/Jose-400x229.jpg 400w, https://www.cal-catholic.com/wp-content/uploads/2021/02/Jose-600x343.jpg 600w, https://www.cal-catholic.com/wp-content/uploads/2021/02/Jose-800x458.jpg 800w, https://www.cal-catholic.com/wp-content/uploads//2021/02/Jose.jpg 1132w" sizes="(min-width: 2200px) 100vw, (min-width: 824px) 320px, (min-width: 732px) 480px, (min-width: 640px) 732px, " /><div class="fusion-rollover"><div class="fusion-rollover-content"> <a class="fusion-rollover-link" href="https://www.cal-catholic.com/not-a-believer-at-modesto-junior-college/" data-wpel-link="internal">Not a believer at Modesto Junior CollegeJose isn&#039;t a fan of religion, but wants to believe in something &quot;even if it has nothing to do with a God&quot;</a> <a class="fusion-link-wrapper" href="https://www.cal-catholic.com/not-a-believer-at-modesto-junior-college/" aria-label="Not a believer at Modesto Junior CollegeJose isn&#039;t a fan of religion, but wants to believe in something &quot;even if it has nothing to do with a God&quot;" data-wpel-link="internal"></a></div></div></div><h4 class="fusion-carousel-title"> <a class="fusion-related-posts-title-link" href="https://www.cal-catholic.com/not-a-believer-at-modesto-junior-college/" target="_self" title="Not a believer at Modesto Junior CollegeJose isn&#039;t a fan of religion, but wants to believe in something &quot;even if it has nothing to do with a God&quot;" data-wpel-link="internal">Not a believer at Modesto Junior College<br><span style='font-size: 0.6em; line-height: 1;'>Jose isn&#039;t a fan of religion, but wants to believe in something "even if it has nothing to do with a God"</span></a></h4><div class="fusion-carousel-meta"> <span class="fusion-date">February 22nd, 2021</span> <span class="fusion-inline-sep">|</span> <span><a href="https://www.cal-catholic.com/not-a-believer-at-modesto-junior-college/#comments" data-wpel-link="internal">2 Comments</a></span></div></div></li><li class="fusion-carousel-item"><div class="fusion-carousel-item-wrapper"><div class="fusion-image-wrapper" aria-haspopup="true"> <img width="1156" height="646" src="https://www.cal-catholic.com/wp-content/uploads//2021/02/Anallely.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.cal-catholic.com/wp-content/uploads/2021/02/Anallely-200x112.jpg 200w, https://www.cal-catholic.com/wp-content/uploads/2021/02/Anallely-400x224.jpg 400w, https://www.cal-catholic.com/wp-content/uploads/2021/02/Anallely-600x335.jpg 600w, https://www.cal-catholic.com/wp-content/uploads/2021/02/Anallely-800x447.jpg 800w, https://www.cal-catholic.com/wp-content/uploads//2021/02/Anallely.jpg 1156w" sizes="(min-width: 2200px) 100vw, (min-width: 824px) 320px, (min-width: 732px) 480px, (min-width: 640px) 732px, " /><div class="fusion-rollover"><div class="fusion-rollover-content"> <a class="fusion-rollover-link" href="https://www.cal-catholic.com/csu-stanislaus-student-theres-no-right-and-wrong/" data-wpel-link="internal">CSU Stanislaus student: there&#8217;s no right and wrongAnellely wouldn&#039;t judge someone if she caught them stealing, but would try to understand them</a> <a class="fusion-link-wrapper" href="https://www.cal-catholic.com/csu-stanislaus-student-theres-no-right-and-wrong/" aria-label="CSU Stanislaus student: there&#8217;s no right and wrongAnellely wouldn&#039;t judge someone if she caught them stealing, but would try to understand them" data-wpel-link="internal"></a></div></div></div><h4 class="fusion-carousel-title"> <a class="fusion-related-posts-title-link" href="https://www.cal-catholic.com/csu-stanislaus-student-theres-no-right-and-wrong/" target="_self" title="CSU Stanislaus student: there&#8217;s no right and wrongAnellely wouldn&#039;t judge someone if she caught them stealing, but would try to understand them" data-wpel-link="internal">CSU Stanislaus student: there&#8217;s no right and wrong<br><span style='font-size: 0.6em; line-height: 1;'>Anellely wouldn&#039;t judge someone if she caught them stealing, but would try to understand them</span></a></h4><div class="fusion-carousel-meta"> <span class="fusion-date">February 8th, 2021</span> <span class="fusion-inline-sep">|</span> <span><a href="https://www.cal-catholic.com/csu-stanislaus-student-theres-no-right-and-wrong/#comments" data-wpel-link="internal">8 Comments</a></span></div></div></li><li class="fusion-carousel-item"><div class="fusion-carousel-item-wrapper"><div class="fusion-image-wrapper" aria-haspopup="true"> <img width="1150" height="652" src="https://www.cal-catholic.com/wp-content/uploads//2021/01/Antoinette.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.cal-catholic.com/wp-content/uploads/2021/01/Antoinette-200x113.jpg 200w, https://www.cal-catholic.com/wp-content/uploads/2021/01/Antoinette-400x227.jpg 400w, https://www.cal-catholic.com/wp-content/uploads/2021/01/Antoinette-600x340.jpg 600w, https://www.cal-catholic.com/wp-content/uploads/2021/01/Antoinette-800x454.jpg 800w, https://www.cal-catholic.com/wp-content/uploads//2021/01/Antoinette.jpg 1150w" sizes="(min-width: 2200px) 100vw, (min-width: 824px) 320px, (min-width: 732px) 480px, (min-width: 640px) 732px, " /><div class="fusion-rollover"><div class="fusion-rollover-content"> <a class="fusion-rollover-link" href="https://www.cal-catholic.com/i-have-jesus-in-my-heart-at-berkeley-city-college/" data-wpel-link="internal">I have Jesus in my heart at Berkeley City CollegeAntoinette is a Christian who believes in heaven, hell, and the power of prayer</a> <a class="fusion-link-wrapper" href="https://www.cal-catholic.com/i-have-jesus-in-my-heart-at-berkeley-city-college/" aria-label="I have Jesus in my heart at Berkeley City CollegeAntoinette is a Christian who believes in heaven, hell, and the power of prayer" data-wpel-link="internal"></a></div></div></div><h4 class="fusion-carousel-title"> <a class="fusion-related-posts-title-link" href="https://www.cal-catholic.com/i-have-jesus-in-my-heart-at-berkeley-city-college/" target="_self" title="I have Jesus in my heart at Berkeley City CollegeAntoinette is a Christian who believes in heaven, hell, and the power of prayer" data-wpel-link="internal">I have Jesus in my heart at Berkeley City College<br><span style='font-size: 0.6em; line-height: 1;'>Antoinette is a Christian who believes in heaven, hell, and the power of prayer</span></a></h4><div class="fusion-carousel-meta"> <span class="fusion-date">January 4th, 2021</span> <span class="fusion-inline-sep">|</span> <span><a href="https://www.cal-catholic.com/i-have-jesus-in-my-heart-at-berkeley-city-college/#respond" data-wpel-link="internal">0 Comments</a></span></div></div></li><li class="fusion-carousel-item"><div class="fusion-carousel-item-wrapper"><div class="fusion-image-wrapper" aria-haspopup="true"> <img width="1125" height="659" src="https://www.cal-catholic.com/wp-content/uploads//2020/12/Aris.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.cal-catholic.com/wp-content/uploads/2020/12/Aris-200x117.jpg 200w, https://www.cal-catholic.com/wp-content/uploads/2020/12/Aris-400x234.jpg 400w, https://www.cal-catholic.com/wp-content/uploads/2020/12/Aris-600x351.jpg 600w, https://www.cal-catholic.com/wp-content/uploads/2020/12/Aris-800x469.jpg 800w, https://www.cal-catholic.com/wp-content/uploads//2020/12/Aris.jpg 1125w" sizes="(min-width: 2200px) 100vw, (min-width: 824px) 320px, (min-width: 732px) 480px, (min-width: 640px) 732px, " /><div class="fusion-rollover"><div class="fusion-rollover-content"> <a class="fusion-rollover-link" href="https://www.cal-catholic.com/college-of-the-alameda-whos-jesus/" data-wpel-link="internal">College of the Alameda: Who&#8217;s Jesus?Aris was raised Catholic, but now she wonders about &quot;something out there&quot;</a> <a class="fusion-link-wrapper" href="https://www.cal-catholic.com/college-of-the-alameda-whos-jesus/" aria-label="College of the Alameda: Who&#8217;s Jesus?Aris was raised Catholic, but now she wonders about &quot;something out there&quot;" data-wpel-link="internal"></a></div></div></div><h4 class="fusion-carousel-title"> <a class="fusion-related-posts-title-link" href="https://www.cal-catholic.com/college-of-the-alameda-whos-jesus/" target="_self" title="College of the Alameda: Who&#8217;s Jesus?Aris was raised Catholic, but now she wonders about &quot;something out there&quot;" data-wpel-link="internal">College of the Alameda: Who&#8217;s Jesus?<br><span style='font-size: 0.6em; line-height: 1;'>Aris was raised Catholic, but now she wonders about "something out there"</span></a></h4><div class="fusion-carousel-meta"> <span class="fusion-date">December 21st, 2020</span> <span class="fusion-inline-sep">|</span> <span><a href="https://www.cal-catholic.com/college-of-the-alameda-whos-jesus/#comments" data-wpel-link="internal">3 Comments</a></span></div></div></li><li class="fusion-carousel-item"><div class="fusion-carousel-item-wrapper"><div class="fusion-image-wrapper" aria-haspopup="true"> <img width="1088" height="651" src="https://www.cal-catholic.com/wp-content/uploads//2020/12/Alex.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.cal-catholic.com/wp-content/uploads/2020/12/Alex-200x120.jpg 200w, https://www.cal-catholic.com/wp-content/uploads/2020/12/Alex-400x239.jpg 400w, https://www.cal-catholic.com/wp-content/uploads/2020/12/Alex-600x359.jpg 600w, https://www.cal-catholic.com/wp-content/uploads/2020/12/Alex-800x479.jpg 800w, https://www.cal-catholic.com/wp-content/uploads//2020/12/Alex.jpg 1088w" sizes="(min-width: 2200px) 100vw, (min-width: 824px) 320px, (min-width: 732px) 480px, (min-width: 640px) 732px, " /><div class="fusion-rollover"><div class="fusion-rollover-content"> <a class="fusion-rollover-link" href="https://www.cal-catholic.com/moral-code-at-laney-college-mind-your-own-business/" data-wpel-link="internal">Moral code at Laney College: mind your own businessAlex is not religious, tries to see the good in people, but doesn&#039;t want people saying what she believes is wrong</a> <a class="fusion-link-wrapper" href="https://www.cal-catholic.com/moral-code-at-laney-college-mind-your-own-business/" aria-label="Moral code at Laney College: mind your own businessAlex is not religious, tries to see the good in people, but doesn&#039;t want people saying what she believes is wrong" data-wpel-link="internal"></a></div></div></div><h4 class="fusion-carousel-title"> <a class="fusion-related-posts-title-link" href="https://www.cal-catholic.com/moral-code-at-laney-college-mind-your-own-business/" target="_self" title="Moral code at Laney College: mind your own businessAlex is not religious, tries to see the good in people, but doesn&#039;t want people saying what she believes is wrong" data-wpel-link="internal">Moral code at Laney College: mind your own business<br><span style='font-size: 0.6em; line-height: 1;'>Alex is not religious, tries to see the good in people, but doesn&#039;t want people saying what she believes is wrong</span></a></h4><div class="fusion-carousel-meta"> <span class="fusion-date">December 7th, 2020</span> <span class="fusion-inline-sep">|</span> <span><a href="https://www.cal-catholic.com/moral-code-at-laney-college-mind-your-own-business/#comments" data-wpel-link="internal">11 Comments</a></span></div></div></li><li class="fusion-carousel-item"><div class="fusion-carousel-item-wrapper"><div class="fusion-image-wrapper" aria-haspopup="true"> <img width="1159" height="651" src="https://www.cal-catholic.com/wp-content/uploads//2020/11/Esmeralda.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.cal-catholic.com/wp-content/uploads/2020/11/Esmeralda-200x112.jpg 200w, https://www.cal-catholic.com/wp-content/uploads/2020/11/Esmeralda-400x225.jpg 400w, https://www.cal-catholic.com/wp-content/uploads/2020/11/Esmeralda-600x337.jpg 600w, https://www.cal-catholic.com/wp-content/uploads/2020/11/Esmeralda-800x449.jpg 800w, https://www.cal-catholic.com/wp-content/uploads//2020/11/Esmeralda.jpg 1159w" sizes="(min-width: 2200px) 100vw, (min-width: 824px) 320px, (min-width: 732px) 480px, (min-width: 640px) 732px, " /><div class="fusion-rollover"><div class="fusion-rollover-content"> <a class="fusion-rollover-link" href="https://www.cal-catholic.com/just-practicing-my-religion-at-merritt-college/" data-wpel-link="internal">Just practicing my religion at Merritt CollegeEsmeralda is Catholic but doesn&#039;t &quot;make everything about God,&quot; and believes everyone will go to Heaven</a> <a class="fusion-link-wrapper" href="https://www.cal-catholic.com/just-practicing-my-religion-at-merritt-college/" aria-label="Just practicing my religion at Merritt CollegeEsmeralda is Catholic but doesn&#039;t &quot;make everything about God,&quot; and believes everyone will go to Heaven" data-wpel-link="internal"></a></div></div></div><h4 class="fusion-carousel-title"> <a class="fusion-related-posts-title-link" href="https://www.cal-catholic.com/just-practicing-my-religion-at-merritt-college/" target="_self" title="Just practicing my religion at Merritt CollegeEsmeralda is Catholic but doesn&#039;t &quot;make everything about God,&quot; and believes everyone will go to Heaven" data-wpel-link="internal">Just practicing my religion at Merritt College<br><span style='font-size: 0.6em; line-height: 1;'>Esmeralda is Catholic but doesn&#039;t "make everything about God," and believes everyone will go to Heaven</span></a></h4><div class="fusion-carousel-meta"> <span class="fusion-date">November 23rd, 2020</span> <span class="fusion-inline-sep">|</span> <span><a href="https://www.cal-catholic.com/just-practicing-my-religion-at-merritt-college/#comments" data-wpel-link="internal">15 Comments</a></span></div></div></li></ul><div class="fusion-carousel-nav"> <span class="fusion-nav-prev"></span> <span class="fusion-nav-next"></span></div></div></div></section><div id="comments" class="comments-container"><div class="fusion-title fusion-title-size-two sep-" style="margin-top:0%;margin-bottom:30px;"><h2 class="title-heading-left" style="margin:0;"> 24 Comments</h2><div class="title-sep-container"><div class="title-sep sep-"></div></div></div><ol class="comment-list commentlist"><li class="comment even thread-even depth-1" id="comment-1149491"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>Nonsumdignus</strong> March 8, 2021 at 9:50 am<a rel="nofollow" class="comment-reply-link" href="#comment-1149491" data-commentid="1149491" data-postid="51874" data-belowelement="comment-1149491" data-respondelement="respond" data-replyto="Reply to Nonsumdignus" aria-label="Reply to Nonsumdignus"> - Reply</a></div><div class="comment-text"><p>This is a profoundly depressing microcosm of the fruits of our culture and modern Catholicism.</p></div></div></div><ul class="children"><li class="comment odd alt depth-2" id="comment-1149494"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>Frank</strong> March 8, 2021 at 11:11 am<a rel="nofollow" class="comment-reply-link" href="#comment-1149494" data-commentid="1149494" data-postid="51874" data-belowelement="comment-1149494" data-respondelement="respond" data-replyto="Reply to Frank" aria-label="Reply to Frank"> - Reply</a></div><div class="comment-text"><p>The truth of your statement is all that we need on this subject.<br /> Thank you.</p></div></div></div></li><li class="comment even depth-2" id="comment-1149552"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>Rev John Higgins</strong> March 9, 2021 at 7:50 am<a rel="nofollow" class="comment-reply-link" href="#comment-1149552" data-commentid="1149552" data-postid="51874" data-belowelement="comment-1149552" data-respondelement="respond" data-replyto="Reply to Rev John Higgins" aria-label="Reply to Rev John Higgins"> - Reply</a></div><div class="comment-text"><p>And parents who just don&#8217;t share our wonderful Catholic faith with their children.</p></div></div></div></li></ul></li><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-1149500"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>Anonymous</strong> March 8, 2021 at 12:20 pm<a rel="nofollow" class="comment-reply-link" href="#comment-1149500" data-commentid="1149500" data-postid="51874" data-belowelement="comment-1149500" data-respondelement="respond" data-replyto="Reply to " aria-label="Reply to "> - Reply</a></div><div class="comment-text"><p>Cry for the future of this country. How does someone so inarticulate graduate from high school? She votes, remember. Literally does not have a clue about religion.</p><p>Why are so many of these confused people former Catholics?</p><p>Being spiritual but not religious is like having male anatomy but not being a male, because you don&#8217;t believe all that stuff and just do what you want and what you believe yourself. It&#8217;s as absurd as transgenderism.</p></div></div></div></li><li class="comment even thread-even depth-1" id="comment-1149512"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>POT OF MESSAGE</strong> March 8, 2021 at 2:09 pm<a rel="nofollow" class="comment-reply-link" href="#comment-1149512" data-commentid="1149512" data-postid="51874" data-belowelement="comment-1149512" data-respondelement="respond" data-replyto="Reply to POT OF MESSAGE" aria-label="Reply to POT OF MESSAGE"> - Reply</a></div><div class="comment-text"><p>Don&#8217;t blame Thalia. She grew up with parents who degraded religious belief and practice, not only Catholicism. You might fairly ask: But she&#8217;s an adult now. Shouldn&#8217;t she critically examine and evaluate her parents&#8217; views? Of course she should.</p><p>But it&#8217;s not that easy. First, when your parents provided every essential for you since birth, you tend to respect their opinions in important matters or at least use those opinions as a default starting point in considering whether to depart from them. But if you do decide you need more than your parents&#8217; sterile offering provided, where do go for guidance and wisdom about what else is offered?</p><p>Forget parish catechetical programs. For about 50 years they have been almost entire devoid of content. But if you&#8217;re satisfied with balloons and felt banners hung in churches, touchy-feely &#8220;sharing&#8221; or &#8220;self-esteem&#8221; sessions, insufficiently catechized DREs peddling their own version of Catholic doctrine irrespective of conformity to Catholicism, resolute resistance to &#8220;memorization&#8221; such that First Holy Communicants can barely get through the &#8220;Our Father&#8221; and cannot recite from memory any other prayers&#8212;there are thousands of such DREs waiting to &#8220;guide&#8221; you. Probably no priest will dare oversee, much less question, their presentation of a Faith without substance.</p><p>From what I see, that&#8217;s where we are. Catechesis will not go back to basics. That&#8217;s a return to the old-fashioned. Can&#8217;t have that. It&#8217;s not &#8220;hip&#8221;.</p><p>The Scriptures bewailed those &#8220;who sold their heritage for a mess of pottage&#8221;. Not us. We&#8217;ve abandoned the heritage of the young and of potential converts by selling them an empty and slick &#8220;pot of message&#8221;. God forgive us for it.</p></div></div></div><ul class="children"><li class="comment odd alt depth-2" id="comment-1149516"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>Anonymous</strong> March 8, 2021 at 3:19 pm<a rel="nofollow" class="comment-reply-link" href="#comment-1149516" data-commentid="1149516" data-postid="51874" data-belowelement="comment-1149516" data-respondelement="respond" data-replyto="Reply to " aria-label="Reply to "> - Reply</a></div><div class="comment-text"><p>Please direct me to where I can find a church with balloons and felt banners. Trads say that all the time about parishes, as if you can go to any corner parish and see balloons and felt banners in the church.</p></div></div></div><ul class="children"><li class="comment even depth-3" id="comment-1149525"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>POT OF MESSAGE</strong> March 8, 2021 at 6:02 pm<a rel="nofollow" class="comment-reply-link" href="#comment-1149525" data-commentid="1149525" data-postid="51874" data-belowelement="comment-1149525" data-respondelement="respond" data-replyto="Reply to POT OF MESSAGE" aria-label="Reply to POT OF MESSAGE"> - Reply</a></div><div class="comment-text"><p>To Anonymous, 8 March @ 3:19pm</p><p>One challenge deserves another.</p><p>Please direct me to a website/blog where &#8220;[t]rads (I am not one) say that all the time about parishes . . .&#8221;.</p><p>There&#8217;s nothing wrong with balloons and banners, provided there&#8217;s a lot more than that to catechesis. Try addressing the real question: In the last 40 to 50 years, do you think parishes offered solid faith formation? If you think so, you&#8217;re not looking at the numbers. They tell a much different story.</p></div></div></div><ul class="children"><li class="comment odd alt depth-4" id="comment-1149535"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>Anonymous</strong> March 8, 2021 at 9:38 pm<a rel="nofollow" class="comment-reply-link" href="#comment-1149535" data-commentid="1149535" data-postid="51874" data-belowelement="comment-1149535" data-respondelement="respond" data-replyto="Reply to " aria-label="Reply to "> - Reply</a></div><div class="comment-text"><p>Sorry, you don&#8217;t get to weasel out of it by redirecting. You made the claim. You started it. So either take back your words or tell me where you can find those things in a church. Maybe next time you&#8217;ll actually think before posting cliches that make you feel good to type but have no basis in reality.</p></div></div></div><ul class="children"><li class="comment even depth-5" id="comment-1149557"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>POT OF MESSAGE</strong> March 9, 2021 at 9:15 am</div><div class="comment-text"><p>Again, Anonymous, you strain out the gnat but swallow the camel. Your latching onto balloons and felt banners is a back page story. The Page One story is the all too apparent failure of catechesis as practiced for years. Your comments never address that question. Why not try to figure out why catechesis [or the absence of it] has led to the dismal results reported even by Catholic sources? Why continue to trivialize an important matter by repeating a juvenile, &#8220;gotcha&#8221; challenge. Try actual thinking and analysis instead of turning an important question into a kindergarten fight.</p></div></div></div></li></ul></li></ul></li><li class="comment odd alt depth-3" id="comment-1149553"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>Rev John Higgins</strong> March 9, 2021 at 7:55 am<a rel="nofollow" class="comment-reply-link" href="#comment-1149553" data-commentid="1149553" data-postid="51874" data-belowelement="comment-1149553" data-respondelement="respond" data-replyto="Reply to Rev John Higgins" aria-label="Reply to Rev John Higgins"> - Reply</a></div><div class="comment-text"><p>Good point! I&#8217;ve seen those things, but that was back in the 1980s. I still see Religious Education books for children and young people that are all about topics like &#8220;Free to Be, You and Me&#8221;. I&#8217;ve also seen a lot of parents who drop their children off for &#8220;Catechism&#8221;, but don&#8217;t go to Mass unless they can get palms or ashes.</p></div></div></div></li></ul></li></ul></li><li class="comment even thread-odd thread-alt depth-1" id="comment-1149542"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>Anonymous</strong> March 9, 2021 at 1:43 am<a rel="nofollow" class="comment-reply-link" href="#comment-1149542" data-commentid="1149542" data-postid="51874" data-belowelement="comment-1149542" data-respondelement="respond" data-replyto="Reply to " aria-label="Reply to "> - Reply</a></div><div class="comment-text"><p>Stop infighting and help this young person. It has never been made clear to us whether Mary Rose instructs the people she interviews or just leaves them in ignorance then puts a story on CCD for them to be criticized and jeered at.<br /> It is every Catholic&#8217;s moral responsibility to instruct the ignorant.<br /> There is a lot to do on this story.<br /> Original sin, baptism, mortal sin, suicide, Death , Judgement, Heaven, Hell, spirituality, religion, the Crucifix.<br /> The Lord has her in the palm of his hand. He wants you to help her.</p></div></div></div><ul class="children"><li class="comment odd alt depth-2" id="comment-1149623"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>POT OF MESSAGE</strong> March 10, 2021 at 5:14 pm<a rel="nofollow" class="comment-reply-link" href="#comment-1149623" data-commentid="1149623" data-postid="51874" data-belowelement="comment-1149623" data-respondelement="respond" data-replyto="Reply to POT OF MESSAGE" aria-label="Reply to POT OF MESSAGE"> - Reply</a></div><div class="comment-text"><p>Anonymous 3 Mar 2021 @ 1:42 am</p><p>Wow! What a clarion call to action! Your preaching is forceful&#8212;and aimed at others. What have YOU done? Go first, then preach to others.</p></div></div></div><ul class="children"><li class="comment even depth-3" id="comment-1149658"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>Anonymous</strong> March 11, 2021 at 9:46 am<a rel="nofollow" class="comment-reply-link" href="#comment-1149658" data-commentid="1149658" data-postid="51874" data-belowelement="comment-1149658" data-respondelement="respond" data-replyto="Reply to " aria-label="Reply to "> - Reply</a></div><div class="comment-text"><p>The right hand is not supposed to know what the left hand is doing.<br /> We are to keep our deeds of mercy secret.</p></div></div></div></li><li class="comment odd alt depth-3" id="comment-1149659"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>Anonymous</strong> March 11, 2021 at 9:48 am<a rel="nofollow" class="comment-reply-link" href="#comment-1149659" data-commentid="1149659" data-postid="51874" data-belowelement="comment-1149659" data-respondelement="respond" data-replyto="Reply to " aria-label="Reply to "> - Reply</a></div><div class="comment-text"><p>I am a servant of no worth. I have only done what I should have-maybe less.</p></div></div></div></li></ul></li></ul></li><li class="comment even thread-even depth-1" id="comment-1149545"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>Anonymous</strong> March 9, 2021 at 3:14 am<a rel="nofollow" class="comment-reply-link" href="#comment-1149545" data-commentid="1149545" data-postid="51874" data-belowelement="comment-1149545" data-respondelement="respond" data-replyto="Reply to " aria-label="Reply to "> - Reply</a></div><div class="comment-text"><p>Your children will not turn into donkeys if you don&#8217;t baptize them. If you do have them baptized, all sins and all punishments for sins are forgiven.<br /> Baptism will make them a child of God, a member of Christ&#8217;s body, a co-heir, a temple of the Holy Spirit.<br /> It is the greatest and most necessary spiritual help available to people.<br /> Baptism cannot be undone. It is an indelible seal on their soul.<br /> Baptism gives sanctifying grace and enables the baptized to believe in God, to hope in him, and to love him through the theological virtues;<br /> &#8211; giving them the power to live and act under the prompting of the Holy Spirit through the gifts of the Holy Spirit;<br /> &#8211; allowing them to grow in goodness through the moral virtues.<br /> Thus the whole organism of the Christian&#8217;s supernatural life has its roots in Baptism.<br /> If grace is lost through mortal sin, it can be restored by the sacrament of reconciliation.</p></div></div></div></li><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-1149546"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>Anonymous</strong> March 9, 2021 at 4:03 am<a rel="nofollow" class="comment-reply-link" href="#comment-1149546" data-commentid="1149546" data-postid="51874" data-belowelement="comment-1149546" data-respondelement="respond" data-replyto="Reply to " aria-label="Reply to "> - Reply</a></div><div class="comment-text"><p>Holy water is used to bless. It is also used to baptize. But baptism is not a blessing. It is a sacrament.<br /> Holy water can only be blessed by a priest and there is a specific ritual that must be followed.<br /> Some uses of Holy Water are baptism, which is usually done by a priest but in an emergency (such as at the point of death) can be done with any water by any person even a non-baptized person.<br /> At Eastertime, the priest will walk around and sprinkle the congregation with Holy Water as a reminder of baptism..<br /> You bless yourself with Holy Water upon entering and leaving the sanctuary of a Catholic Church. You make the Sign of the Cross when using it. You can also use it outside of Mass.<br /> You can bless objects with it and you can bless the sick with it.<br /> Venial sins- sins which do not cause the loss of grace- are forgiven when you bless yourself with holy water.</p></div></div></div></li><li class="comment even thread-even depth-1" id="comment-1149548"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong><a href="http://www.richardperozich.com" rel="external nofollow ugc noopener noreferrer" class="url" data-wpel-link="external" target="_blank">Fr. Richard Perozich</a></strong> March 9, 2021 at 4:27 am<a rel="nofollow" class="comment-reply-link" href="#comment-1149548" data-commentid="1149548" data-postid="51874" data-belowelement="comment-1149548" data-respondelement="respond" data-replyto="Reply to Fr. Richard Perozich" aria-label="Reply to Fr. Richard Perozich"> - Reply</a></div><div class="comment-text"><p>In Catholic school I got systematic catechesis from the sisters, Mass, hymns, morality, bible. Our family went to Sunday Mass, prayed the rosary with the radio, watched Bishop Sheen on TV. More than just instruction, I had a whole Catholic ethos to form me. When I began to question (fides quarerens intellectum = faith seeking understanding) it led me back to faith. Spiritual life from the Sacraments, and Holy Bible were forming my soul. As pastor, I tried to give the same experience to families. I met with the youth every Sunday evening to answer their questions. I trained catechists on how to deliver the faith simply and effectively. The culture is strongly pulling the young from Jesus to selfishness.</p></div></div></div><ul class="children"><li class="comment odd alt depth-2" id="comment-1149555"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>Rev John Higgins</strong> March 9, 2021 at 8:01 am<a rel="nofollow" class="comment-reply-link" href="#comment-1149555" data-commentid="1149555" data-postid="51874" data-belowelement="comment-1149555" data-respondelement="respond" data-replyto="Reply to Rev John Higgins" aria-label="Reply to Rev John Higgins"> - Reply</a></div><div class="comment-text"><p>I agree completely! The culture is based on &#8220;There are no right or wrong answers, only how you FEEL&#8221;.</p><p>It&#8217;s moral quicksand.</p></div></div></div></li></ul></li><li class="comment even thread-odd thread-alt depth-1" id="comment-1149551"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>Anonymous</strong> March 9, 2021 at 7:20 am<a rel="nofollow" class="comment-reply-link" href="#comment-1149551" data-commentid="1149551" data-postid="51874" data-belowelement="comment-1149551" data-respondelement="respond" data-replyto="Reply to " aria-label="Reply to "> - Reply</a></div><div class="comment-text"><p>Original sin is a term used to refer to the tainted nature of human beings. It is a wound in our soul, actually a death of the soul. Just as genes are inherited and determine characteristics in a person, original sin is inherited. Every human being has it. It is a spiritual defect. It is the source of evil in man and in the world. Baptism removes it. But the inclination to sin remains.</p></div></div></div></li><li class="comment odd alt thread-even depth-1" id="comment-1149554"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>Rev John Higgins</strong> March 9, 2021 at 8:00 am<a rel="nofollow" class="comment-reply-link" href="#comment-1149554" data-commentid="1149554" data-postid="51874" data-belowelement="comment-1149554" data-respondelement="respond" data-replyto="Reply to Rev John Higgins" aria-label="Reply to Rev John Higgins"> - Reply</a></div><div class="comment-text"><p>I taught Catholic Church History and Doctrine in a Catholic High School in the 1980s. I looked at the proscribed text books and tossed them out. They were baby food when the 16 and 17 year olds needed good solid teaching. The principal was furious with me. But he was a drunk and I was a Priest so there wasn&#8217;t much he could do. Even with a good explanation of the Nicene Creed, a foundation in some Thomistic Philosophy and Doctrine based on an adult catechism a lot of the students stopped going to Mass after graduation. Some continued and I hear from them 35 years later. But if their parents are not part of the instruction the youngsters often just don&#8217;t think it&#8217;s important.</p></div></div></div></li><li class="comment even thread-odd thread-alt depth-1" id="comment-1149562"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>Deacon Craig Anderson</strong> March 9, 2021 at 11:02 am<a rel="nofollow" class="comment-reply-link" href="#comment-1149562" data-commentid="1149562" data-postid="51874" data-belowelement="comment-1149562" data-respondelement="respond" data-replyto="Reply to Deacon Craig Anderson" aria-label="Reply to Deacon Craig Anderson"> - Reply</a></div><div class="comment-text"><p>If you&#8217;d like to do something to reach college students for Christ and His Church, consider praying for and financially supporting the Fellowship of Catholic University Students, the Evangelical Catholic, St. Paul&#8217;s Outreach or others serving on college campuses.<br /> Prayerfully check out focus.org, evangelicalcatholic.org and spo.org.<br /> We can lament about the situation on the vast majority of college campuses or (and) we can do something about it.<br /> Pray for Thalia and all on college campuses; students, faculty and staff.</p></div></div></div></li><li class="comment odd alt thread-even depth-1" id="comment-1149566"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>Anonymous</strong> March 9, 2021 at 12:16 pm<a rel="nofollow" class="comment-reply-link" href="#comment-1149566" data-commentid="1149566" data-postid="51874" data-belowelement="comment-1149566" data-respondelement="respond" data-replyto="Reply to " aria-label="Reply to "> - Reply</a></div><div class="comment-text"><p>Morality is based on the 10 Commandments. You can find them in Exodus 20 and Deuteronomy 5. Catholics don&#8217;t just obey the letter of the law but also the heart of the law.<br /> This is a good example although not entirely complete:</p><p><a href="https://www.ewtn.com/catholicism/library/ten-commandments-10336" rel="nofollow ugc external noopener noreferrer" data-wpel-link="external" target="_blank">https://www.ewtn.com/catholicism/library/ten-commandments-10336</a></p></div></div></div></li><li class="comment even thread-odd thread-alt depth-1" id="comment-1149567"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>Anonymous</strong> March 9, 2021 at 12:23 pm<a rel="nofollow" class="comment-reply-link" href="#comment-1149567" data-commentid="1149567" data-postid="51874" data-belowelement="comment-1149567" data-respondelement="respond" data-replyto="Reply to " aria-label="Reply to "> - Reply</a></div><div class="comment-text"><p>Your soul-that spirit which animates your body and leaves the body at death- is made by God when you are conceived. Every soul is distinct. There is no reincarnation. No one who is here now was ever here before. No one is coming back after they die.<br /> When you die, you will go to Heaven- a place of pure joy in the presence of God or Hell- a place of eternal suffering separate from God. Purgatory is a temporary state of suffering. It is a purification for those whose souls are not yet ready for heaven and who still have sins to expiate.</p></div></div></div></li><li class="comment odd alt thread-even depth-1" id="comment-1149590"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>Anonymous</strong> March 10, 2021 at 5:41 am<a rel="nofollow" class="comment-reply-link" href="#comment-1149590" data-commentid="1149590" data-postid="51874" data-belowelement="comment-1149590" data-respondelement="respond" data-replyto="Reply to " aria-label="Reply to "> - Reply</a></div><div class="comment-text"><p>Thalia, you have my condolences on the loss of your friends. The teaching of the Catholic Church is that suicide is a grave sin. If it is done with full knowledge of that, full consent of the will it is a mortal sin and the person could go to hell. The hope of Catholics is always that in that split second between the act and its completion the person repented or that the person had less than full knowledge or had less than full consent. We always pray for God to have mercy on them.<br /> I am glad that your attempt was unsuccessful. God has a plan for you. He is going to show up in your life in many ways-some so ordinary that you won&#8217;t even notice.</p></div></div></div></li></ol></div><div id="respond" class="comment-respond"><h2 id="reply-title" class="comment-reply-title">Leave A Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/san-joaquin-delta-college-student-spiritual-but-not-religious/#respond" style="display:none;" data-wpel-link="internal">Cancel reply</a></small></h2><form action="https://www.cal-catholic.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><div id="comment-textarea"><label class="screen-reader-text" for="comment">Comment</label><textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" required="required" tabindex="0" class="textarea-comment" placeholder="Comment..."></textarea></div><div id="comment-input"><input id="author" name="author" type="text" value="" placeholder="Name" size="30" aria-label="Name" /> <input id="email" name="email" type="email" value="" placeholder="Email" size="30" aria-label="Email" /> <input id="url" name="url" type="url" value="" placeholder="Website" size="30" aria-label="URL" /></div><p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="fusion-button fusion-button-default fusion-button-default-size" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='51874' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="da43afbca9" /></p><input type="hidden" id="ak_js" name="ak_js" value="192" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener external noreferrer" data-wpel-link="external">Learn how your comment data is processed</a>.</p></article></section><aside id="sidebar" class="sidebar fusion-widget-area fusion-content-widget-area fusion-sidebar-right fusion-blogsidebar fusion-sticky-sidebar" style="float: right;"><div class="fusion-sidebar-inner-content"><section id="better_recent_comments-2" class="widget widget_recent_comments" style="border-style: solid;border-color:transparent;border-width:0px;"><div class="heading"><h4 class="widget-title">LATEST COMMENTS</h4></div><ul id="better-recent-comments" class="recent-comments-list"><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Hymie</span> on <span class="comment-post"><a href="https://www.cal-catholic.com/carmel-mission-walls-to-be-reinforced/#comment-1149666" data-wpel-link="internal">Carmel Mission walls to be reinforced</a></span>: &ldquo;<span class="comment-excerpt">You&#8217;re mischaracterizing the Spanish soldier situation.</span>&rdquo; <span class="comment-date">Mar 11, 10:49</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">History Matters</span> on <span class="comment-post"><a href="https://www.cal-catholic.com/junipero-serra-school-in-san-diego-loses-name-and-mascot/#comment-1149665" data-wpel-link="internal">Junipero Serra school in San Diego loses name and mascot</a></span>: &ldquo;<span class="comment-excerpt">That&#8217;s true. But, this was not Conquistador HIgh School. It was named in honor of a man who defended the&hellip;</span>&rdquo; <span class="comment-date">Mar 11, 10:45</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Lori Harris</span> on <span class="comment-post"><a href="https://www.cal-catholic.com/it-is-extremely-safe-to-attend-mass-indoors-medical-expert-says/#comment-1149664" data-wpel-link="internal">It is extremely safe to attend Mass indoors, medical expert says</a></span>: &ldquo;<span class="comment-excerpt">What happened to the Church being the Church? Why are Christians bowing the neck to a government lie? The Protestants&hellip;</span>&rdquo; <span class="comment-date">Mar 11, 10:18</span></div></li></ul></section><section id="text-2" class="widget widget_text" style="border-style: solid;border-color:transparent;border-width:0px;"><div class="heading"><h4 class="widget-title">CATHOLIC ANSWERS RADIO</h4></div><div class="textwidget"><p><em><strong><a href="https://www.catholic.com/audio/cal/your-bible-questions-21" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">Your Bible Questions</a></strong></em> &#8211; Jimmy Akin • 2/12/2021</p><p><em><strong><a href="https://www.catholic.com/audio/cal/the-bible-blueprint-for-the-eucharist-3" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">The Bible Blueprint for the Eucharist</a></strong></em> &#8211; Karlo Broussard • 2/10/2021</p><p><em><strong><a href="https://www.catholic.com/audio/cal/give-up-worry-for-lent-2" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">Give Up Worry for Lent</a></strong></em> &#8211; Gary Zimak • 2/10/2021</p></div></section><section id="text-3" class="widget widget_text" style="border-style: solid;border-color:transparent;border-width:0px;"><div class="heading"><h4 class="widget-title">THE PATRICK COFFIN SHOW</h4></div><div class="textwidget"><p><a href="https://www.cal-catholic.com/wp-content/uploads//2021/02/haha-600x338-1.jpg" data-wpel-link="internal"><img class="alignnone size-medium wp-image-51553" src="https://www.cal-catholic.com/wp-content/uploads//2021/02/haha-600x338-1-300x169.jpg" alt="" width="300" height="169" srcset="https://www.cal-catholic.com/wp-content/uploads/2021/02/haha-600x338-1-200x113.jpg 200w, https://www.cal-catholic.com/wp-content/uploads/2021/02/haha-600x338-1-300x169.jpg 300w, https://www.cal-catholic.com/wp-content/uploads/2021/02/haha-600x338-1-400x225.jpg 400w, https://www.cal-catholic.com/wp-content/uploads//2021/02/haha-600x338-1.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a></p><p><em><strong><a href="https://www.patrickcoffin.media/religion-is-upstream-from-culture/" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">Religion Is Upstream From Culture</a></strong></em> — Dr. Scott Hahn, February 15th, 2021</p><p><em><strong><a href="https://www.patrickcoffin.media/the-great-reset-is-neither/" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">The “Great” “Reset” is Neither</a></strong></em> — Alex Newman, February 8th, 2021</p><p><em><strong><a href="https://www.patrickcoffin.media/the-godfather-of-red-pilling/" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">The Godfather of Red Pilling</a></strong></em> — G. Edward Griffin, February 2nd, 2021</p><p><em><strong> </strong></em></p></div></section><section id="text-4" class="widget widget_text" style="border-style: solid;border-color:transparent;border-width:0px;"><div class="heading"><h4 class="widget-title">HOMILIES OF NOTE</h4></div><div class="textwidget"><p><a href="https://www.cal-catholic.com/wp-content/uploads//2018/11/Fr_Joseph_Illo_4.png" data-wpel-link="internal"><img class="aligncenter wp-image-35998 size-thumbnail" src="https://www.cal-catholic.com/wp-content/uploads//2018/11/Fr_Joseph_Illo_4-150x150.png" alt="" width="150" height="150" srcset="https://www.cal-catholic.com/wp-content/uploads/2018/11/Fr_Joseph_Illo_4-120x120.png 120w, https://www.cal-catholic.com/wp-content/uploads/2018/11/Fr_Joseph_Illo_4-150x150.png 150w, https://www.cal-catholic.com/wp-content/uploads//2018/11/Fr_Joseph_Illo_4.png 306w" sizes="(max-width: 150px) 100vw, 150px" /></a></p><p><a href="https://www.youtube.com/watch?v=Z53wGf2EJ3A&amp;feature=youtu.be" target="_blank" rel="noopener external noreferrer" data-wpel-link="external"><em><strong>&#8220;Listen to Mother Teresa&#8221;</strong></em></a>, by Fr. Joseph Illo of Star of the Sea, San Francisco, CA 28 Feb 2021</p><p><em><strong><a href="https://www.youtube.com/watch?v=IULV8U7kcoo&amp;feature=youtu.be" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">&#8220;These bishops’ statements are an answer to our prayers&#8221;,</a></strong></em> by Fr. Joseph Illo of Star of the Sea in San Francisco, CA &#8211; 24 Jan 2021</p><p>&#8220;<em><strong><a href="https://youtu.be/FP3g4ArGbp8" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">Consecrate yourself to your guardian angel</a></strong></em>&#8220;, by Fr. Joseph Illo of Star of the Sea in San Francisco, CA. &#8211; 07 Dec 2020</p></div></section><section id="facebook-like-widget-2" class="widget facebook_like" style="border-style: solid;border-color:transparent;border-width:0px;"><div class="heading"><h4 class="widget-title">Find us on Facebook</h4></div> <script> window.fbAsyncInit = function() {
 fusion_resize_page_widget();  jQuery( window ).resize( function() {
 fusion_resize_page_widget();
 });  function fusion_resize_page_widget() {
 var availableSpace     = jQuery( '.facebook-like-widget-2' ).width(),
 lastAvailableSPace = jQuery( '.facebook-like-widget-2 .fb-page' ).attr( 'data-width' ),
 maxWidth           = 268;  if ( 1 > availableSpace ) {
 availableSpace = maxWidth;
 }  if ( availableSpace != lastAvailableSPace && availableSpace != maxWidth ) {
 if ( maxWidth < availableSpace ) {
 availableSpace = maxWidth;
 }
 jQuery('.facebook-like-widget-2 .fb-page' ).attr( 'data-width', availableSpace );
 if ( 'undefined' !== typeof FB ) {
 FB.XFBML.parse();
 }
 }
 }
 };  ( function( d, s, id ) {
 var js,
 fjs = d.getElementsByTagName( s )[0];
 if ( d.getElementById( id ) ) {
 return;
 }
 js     = d.createElement( s );
 js.id  = id;
 js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=";
 fjs.parentNode.insertBefore( js, fjs );
 }( document, 'script', 'facebook-jssdk' ) );  </script><div class="fb-like-box-container facebook-like-widget-2" id="fb-root"><div class="fb-page" data-href="https://www.facebook.com/CalCatholic/" data-original-width="268" data-width="268" data-adapt-container-width="true" data-small-header="false" data-height="95" data-hide-cover="true" data-show-facepile="false" data-tabs=""></div></div></section><section id="text-7" class="widget widget_text" style="border-style: solid;border-color:transparent;border-width:0px;"><div class="textwidget"><h2 style="text-align: center;"><a href="https://www.holyart.com/?utm_source=California-Catholic&quot;&gt;" target="_blank" rel="noopener external noreferrer" data-wpel-link="external"><em>Holyart</em></a></h2><p style="text-align: center;">Religious Items &amp; Church Goods</p></div></section><section id="text-8" class="widget widget_text" style="border-style: solid;border-color:transparent;border-width:0px;"><div class="textwidget"><p><a href="https://bellarminestudies.com/" target="_blank" rel="noopener external noreferrer" data-wpel-link="external"><img class="alignnone size-full wp-image-51762" src="https://www.cal-catholic.com/wp-content/uploads//2021/03/BellarmineStudies.jpg" alt="" width="300" height="169" srcset="https://www.cal-catholic.com/wp-content/uploads/2021/03/BellarmineStudies-200x113.jpg 200w, https://www.cal-catholic.com/wp-content/uploads//2021/03/BellarmineStudies.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></a></p></div></section></div></aside></div> </main> <div class="fusion-footer"><footer class="fusion-footer-widget-area fusion-widget-area"><div class="fusion-row"><div class="fusion-columns fusion-columns-3 fusion-widget-area"><div class="fusion-column col-lg-4 col-md-4 col-sm-4"><section id="media_image-3" class="fusion-footer-widget-column widget widget_media_image"><a href="https://cal-catholic.com/" data-wpel-link="internal"><img width="300" height="50" src="https://www.cal-catholic.com/wp-content/uploads//2019/06/California-Catholic-Daily-7-300x50.png" class="image wp-image-39449  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.cal-catholic.com/wp-content/uploads/2019/06/California-Catholic-Daily-7-200x33.png 200w, https://www.cal-catholic.com/wp-content/uploads/2019/06/California-Catholic-Daily-7-300x50.png 300w, https://www.cal-catholic.com/wp-content/uploads/2019/06/California-Catholic-Daily-7-400x67.png 400w, https://www.cal-catholic.com/wp-content/uploads//2019/06/California-Catholic-Daily-7.png 600w" sizes="(max-width: 300px) 100vw, 300px" /></a><div style="clear:both;"></div></section></div><div class="fusion-column col-lg-4 col-md-4 col-sm-4"></div><div class="fusion-column fusion-column-last col-lg-4 col-md-4 col-sm-4"></div><div class="fusion-clearfix"></div></div> </div> </footer> <footer id="footer" class="fusion-footer-copyright-area"><div class="fusion-row"><div class="fusion-copyright-content"><div class="fusion-copyright-notice"><div> © Copyright <script type="text/javascript"> document.write(new Date().getFullYear()); </script> | All Rights Reserved | Powered by California Catholic Daily</div></div><div class="fusion-social-links-footer"><div class="fusion-social-networks boxed-icons"><div class="fusion-social-networks-wrapper"><a class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#ffffff;background-color:#3b5998;border-color:#3b5998;" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook" href="https://www.facebook.com/CalCatholic/" target="_blank" rel="noopener noreferrer external" data-wpel-link="external"><span class="screen-reader-text">Facebook</span></a><a class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style="color:#ffffff;background-color:#3f729b;border-color:#3f729b;" data-placement="top" data-title="Instagram" data-toggle="tooltip" title="Instagram" href="https://www.instagram.com/calcatholicdaily/" target="_blank" rel="noopener noreferrer external" data-wpel-link="external"><span class="screen-reader-text">Instagram</span></a><a class="fusion-social-network-icon fusion-tooltip fusion-youtube fusion-icon-youtube" style="color:#ffffff;background-color:#cd201f;border-color:#cd201f;" data-placement="top" data-title="YouTube" data-toggle="tooltip" title="YouTube" href="https://www.youtube.com/channel/UCF9JD3K-YG2csZK2UFNt_nA" target="_blank" rel="noopener noreferrer external" data-wpel-link="external"><span class="screen-reader-text">YouTube</span></a></div></div></div></div> </div> </footer> </div> <div class="fusion-sliding-bar-wrapper"></div></div> </div> <div class="fusion-top-frame"></div><div class="fusion-bottom-frame"></div><div class="fusion-boxed-shadow"></div> <a class="fusion-one-page-text-link fusion-page-load-link"></a><div class="avada-footer-scripts"> <script> ( function ( body ) {
 'use strict';
 body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
 } )( document.body ); </script><div id="pum-44380" class="pum pum-overlay pum-theme-37777 pum-theme-lightbox popmake-overlay click_open" data-popmake="{&quot;id&quot;:44380,&quot;slug&quot;:&quot;subscribe_popup&quot;,&quot;theme_id&quot;:37777,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;small&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_44380"><div id="popmake-44380" class="pum-container popmake theme-37777 pum-responsive pum-responsive-small responsive size-small"><div id="pum_popup_title_44380" class="pum-title popmake-title"> SUBSCRIBE NOW</div><div class="pum-content popmake-content"><p><span style="font-size: 13px;">Stay updated on the latest Catholic news!</span><br /> </p><div id="mc_embed_signup"><form id="mc-embedded-subscribe-form" class="validate" action="https://calcatholic.us5.list-manage.com/subscribe/post?u=118e18bf5a8bef4374b5e7715&amp;id=342b550ad7" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank"><div id="mc_embed_signup_scroll"><div class="mc-field-group"><label for="mce-EMAIL">Email Address </label><br /> <input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div><div id="mce-responses" class="clear"><div id="mce-error-response" class="response" style="display: none;"></div><div id="mce-success-response" class="response" style="display: none;"></div></div><p></p><div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_118e18bf5a8bef4374b5e7715_342b550ad7" type="text" value="" /></div><div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div></div></form></div><p></p></div> <button type="button" class="pum-close popmake-close" aria-label="Close"> × </button></div></div> <script type="text/javascript">var fusionNavIsCollapsed=function(e){var t;window.innerWidth<=e.getAttribute("data-breakpoint")?(e.classList.add("collapse-enabled"),e.classList.contains("expanded")||(e.setAttribute("aria-expanded","false"),window.dispatchEvent(new Event("fusion-mobile-menu-collapsed",{bubbles:!0,cancelable:!0})))):(null!==e.querySelector(".menu-item-has-children.expanded .fusion-open-nav-submenu-on-click")&&e.querySelector(".menu-item-has-children.expanded .fusion-open-nav-submenu-on-click").click(),e.classList.remove("collapse-enabled"),e.setAttribute("aria-expanded","true"),null!==e.querySelector(".fusion-custom-menu")&&e.querySelector(".fusion-custom-menu").removeAttribute("style")),e.classList.add("no-wrapper-transition"),clearTimeout(t),t=setTimeout(function(){e.classList.remove("no-wrapper-transition")},400),e.classList.remove("loading")},fusionRunNavIsCollapsed=function(){var e,t=document.querySelectorAll(".fusion-menu-element-wrapper");for(e=0;e<t.length;e++)fusionNavIsCollapsed(t[e])};function avadaGetScrollBarWidth(){var e,t,n,s=document.createElement("p");return s.style.width="100%",s.style.height="200px",(e=document.createElement("div")).style.position="absolute",e.style.top="0px",e.style.left="0px",e.style.visibility="hidden",e.style.width="200px",e.style.height="150px",e.style.overflow="hidden",e.appendChild(s),document.body.appendChild(e),t=s.offsetWidth,e.style.overflow="scroll",t==(n=s.offsetWidth)&&(n=e.clientWidth),document.body.removeChild(e),t-n}fusionRunNavIsCollapsed(),window.addEventListener("fusion-resize-horizontal",fusionRunNavIsCollapsed);</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/plugins/better-archives-widget/baw-script.min.js?ver=2.2.1' id='baw-script-js'></script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script> <script type='text/javascript' id='wp-polyfill-js-after'> ( 'fetch' in window ) || document.write( '<script src="https://www.cal-catholic.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.cal-catholic.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.cal-catholic.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.cal-catholic.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.cal-catholic.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.cal-catholic.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.cal-catholic.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' ); </script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script> <script type='text/javascript' id='wp-i18n-js-after'> wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } ); </script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script> <script type='text/javascript' id='lodash-js-after'> window.lodash = _.noConflict(); </script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-includes/js/dist/url.min.js?ver=0ac7e0472c46121366e7ce07244be1ac' id='wp-url-js'></script> <script type='text/javascript' id='wp-api-fetch-js-translations'> ( function( domain, translations ) {
 var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
 localeData[""].domain = domain;
 wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } ); </script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-includes/js/dist/api-fetch.min.js?ver=a783d1f442d2abefc7d6dbd156a44561' id='wp-api-fetch-js'></script> <script type='text/javascript' id='wp-api-fetch-js-after'> wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.cal-catholic.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "d02f2f7582" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.cal-catholic.com/wp-admin/admin-ajax.php?action=rest-nonce"; </script> <script type='text/javascript' id='contact-form-7-js-extra'> /* <![CDATA[ */
var wpcf7 = {"cached":"1"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/contact-form-7.min.js?ver=5.4' id='contact-form-7-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/plugins/sg-cachepress/assets/js/lazysizes.min.js?ver=5.7.16' id='siteground-optimizer-lazy-sizes-js-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js'></script> <script type='text/javascript' id='popup-maker-site-js-extra'> /* <![CDATA[ */
var pum_vars = {"version":"1.16.0","pm_dir_url":"https:\/\/www.cal-catholic.com\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/www.cal-catholic.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.cal-catholic.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"37776","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"analytics_route":"analytics","analytics_api":"https:\/\/www.cal-catholic.com\/wp-json\/pum\/v1"};
var pum_sub_vars = {"ajaxurl":"https:\/\/www.cal-catholic.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-44380":{"triggers":[],"cookies":[],"disable_on_mobile":false,"disable_on_tablet":false,"atc_promotion":null,"explain":null,"type_section":null,"theme_id":"37777","size":"small","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height_auto":false,"custom_height":"380px","scrollable_content":false,"animation_type":"fade","animation_speed":"350","animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"zindex":"1999999999","close_button_delay":"0","fi_promotion":null,"close_on_form_submission":false,"close_on_form_submission_delay":0,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"lightbox","id":44380,"slug":"subscribe_popup"}};
/* ]]> */ </script> <script defer type='text/javascript' src='//www.cal-catholic.com/wp-content/uploads/pum/pum-site-scripts.js?defer#038;generated=1615340046&#038;siteground-async=1&#038;ver=1.16.0' id='popup-maker-site-js'></script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script> <script async="async" type='text/javascript' src='https://www.cal-catholic.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/modernizr.js?ver=3.3.1' id='modernizr-js'></script> <script type='text/javascript' id='fusion-column-bg-image-js-extra'> /* <![CDATA[ */
var fusionBgImageVars = {"content_break_point":"800"};
/* ]]> */ </script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column-bg-image.js?ver=1' id='fusion-column-bg-image-js'></script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/cssua.js?ver=2.1.28' id='cssua-js'></script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.waypoints.js?ver=2.0.3' id='jquery-waypoints-js'></script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-waypoints.js?ver=1' id='fusion-waypoints-js'></script> <script type='text/javascript' id='fusion-animations-js-extra'> /* <![CDATA[ */
var fusionAnimationsVars = {"status_css_animations":"desktop"};
/* ]]> */ </script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-animations.js?ver=1' id='fusion-animations-js'></script> <script type='text/javascript' id='fusion-js-extra'> /* <![CDATA[ */
var fusionJSVars = {"visibility_small":"640","visibility_medium":"1024"};
/* ]]> */ </script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion.js?ver=3.2.1' id='fusion-js'></script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tooltip.js?ver=3.3.5' id='bootstrap-tooltip-js'></script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.requestAnimationFrame.js?ver=1' id='jquery-request-animation-frame-js'></script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.carouFredSel.js?ver=6.2.1' id='jquery-caroufredsel-js'></script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easing.js?ver=1.3' id='jquery-easing-js'></script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fitvids.js?ver=1.1' id='jquery-fitvids-js'></script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.flexslider.js?ver=2.7.2' id='jquery-flexslider-js'></script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverflow.js?ver=1' id='jquery-hover-flow-js'></script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverintent.js?ver=1' id='jquery-hover-intent-js'></script> <script type='text/javascript' id='jquery-lightbox-js-extra'> /* <![CDATA[ */
var fusionLightboxVideoVars = {"lightbox_video_width":"1280","lightbox_video_height":"720"};
/* ]]> */ </script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.ilightbox.js?ver=2.2.3' id='jquery-lightbox-js'></script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.mousewheel.js?ver=3.0.6' id='jquery-mousewheel-js'></script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/plugins/the-events-calendar/vendor/jquery-placeholder/jquery.placeholder.min.js?ver=5.4.0.2' id='jquery-placeholder-js'></script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.touchSwipe.js?ver=1.6.6' id='jquery-touch-swipe-js'></script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fade.js?ver=1' id='jquery-fade-js'></script> <script type='text/javascript' id='fusion-equal-heights-js-extra'> /* <![CDATA[ */
var fusionEqualHeightVars = {"content_break_point":"800"};
/* ]]> */ </script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-equal-heights.js?ver=1' id='fusion-equal-heights-js'></script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-parallax.js?ver=1' id='fusion-parallax-js'></script> <script type='text/javascript' id='fusion-video-general-js-extra'> /* <![CDATA[ */
var fusionVideoGeneralVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */ </script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-general.js?ver=1' id='fusion-video-general-js'></script> <script type='text/javascript' id='fusion-video-bg-js-extra'> /* <![CDATA[ */
var fusionVideoBgVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */ </script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-bg.js?ver=1' id='fusion-video-bg-js'></script> <script type='text/javascript' id='fusion-lightbox-js-extra'> /* <![CDATA[ */
var fusionLightboxVars = {"status_lightbox":"1","lightbox_gallery":"1","lightbox_skin":"smooth","lightbox_title":"1","lightbox_arrows":"1","lightbox_slideshow_speed":"5000","lightbox_autoplay":"","lightbox_opacity":"0.90","lightbox_desc":"1","lightbox_social":"","lightbox_deeplinking":"1","lightbox_path":"horizontal","lightbox_post_images":"1","lightbox_animation_speed":"normal","l10n":{"close":"Press Esc to close","enterFullscreen":"Enter Fullscreen (Shift+Enter)","exitFullscreen":"Exit Fullscreen (Shift+Enter)","slideShow":"Slideshow","next":"Next","previous":"Previous"}};
/* ]]> */ </script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-lightbox.js?ver=1' id='fusion-lightbox-js'></script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-tooltip.js?ver=1' id='fusion-tooltip-js'></script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-sharing-box.js?ver=1' id='fusion-sharing-box-js'></script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.sticky-kit.js?ver=1.1.2' id='jquery-sticky-kit-js'></script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/vimeoPlayer.js?ver=2.2.1' id='vimeo-player-js'></script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/assets/min/js/general/avada-skip-link-focus-fix.js?ver=7.2.1' id='avada-skip-link-focus-fix-js'></script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/assets/min/js/library/bootstrap.scrollspy.js?ver=3.3.2' id='bootstrap-scrollspy-js'></script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/assets/min/js/general/avada-general-footer.js?ver=7.2.1' id='avada-general-footer-js'></script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/assets/min/js/general/avada-quantity.js?ver=7.2.1' id='avada-quantity-js'></script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/assets/min/js/general/avada-select.js?ver=7.2.1' id='avada-select-js'></script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/assets/min/js/general/avada-tabs-widget.js?ver=7.2.1' id='avada-tabs-widget-js'></script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/assets/min/js/general/avada-contact-form-7.js?ver=7.2.1' id='avada-contact-form-7-js'></script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/assets/min/js/library/jquery.elasticslider.js?ver=7.2.1' id='jquery-elastic-slider-js'></script> <script type='text/javascript' id='avada-bbpress-js-extra'> /* <![CDATA[ */
var avadaBbpressVars = {"alert_box_text_align":"center","alert_box_text_transform":"capitalize","alert_box_dismissable":"yes","alert_box_shadow":"no","alert_border_size":"1px"};
/* ]]> */ </script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/assets/min/js/general/avada-bbpress.js?ver=7.2.1' id='avada-bbpress-js'></script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/assets/min/js/general/avada-events.js?ver=7.2.1' id='avada-events-js'></script> <script type='text/javascript' id='avada-live-search-js-extra'> /* <![CDATA[ */
var avadaLiveSearchVars = {"live_search":"1","ajaxurl":"https:\/\/www.cal-catholic.com\/wp-admin\/admin-ajax.php","no_search_results":"No search results match your query. Please try again","min_char_count":"1","per_page":"100","show_feat_img":"1","display_post_type":"1"};
/* ]]> */ </script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/assets/min/js/general/avada-live-search.js?ver=7.2.1' id='avada-live-search-js'></script> <script type='text/javascript' id='avada-comments-js-extra'> /* <![CDATA[ */
var avadaCommentVars = {"title_style_type":"","title_margin_top":"0%","title_margin_bottom":"30px"};
/* ]]> */ </script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/assets/min/js/general/avada-comments.js?ver=7.2.1' id='avada-comments-js'></script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-alert.js?ver=5.7' id='fusion-alert-js'></script> <script type='text/javascript' id='fusion-flexslider-js-extra'> /* <![CDATA[ */
var fusionFlexSliderVars = {"status_vimeo":"1","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","flex_smoothHeight":"true"};
/* ]]> */ </script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-flexslider.js?ver=5.7' id='fusion-flexslider-js'></script> <script type='text/javascript' id='fusion-carousel-js-extra'> /* <![CDATA[ */
var fusionCarouselVars = {"related_posts_speed":"2750","carousel_speed":"2750"};
/* ]]> */ </script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-carousel.js?ver=5.7' id='fusion-carousel-js'></script> <script type='text/javascript' id='fusion-container-js-extra'> /* <![CDATA[ */
var fusionContainerVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0","is_sticky_header_transparent":"0","hundred_percent_scroll_sensitivity":"450"};
/* ]]> */ </script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-container.js?ver=1' id='fusion-container-js'></script> <script type='text/javascript' id='avada-elastic-slider-js-extra'> /* <![CDATA[ */
var avadaElasticSliderVars = {"tfes_autoplay":"1","tfes_animation":"sides","tfes_interval":"3000","tfes_speed":"800","tfes_width":"150"};
/* ]]> */ </script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/assets/min/js/general/avada-elastic-slider.js?ver=7.2.1' id='avada-elastic-slider-js'></script> <script type='text/javascript' id='avada-drop-down-js-extra'> /* <![CDATA[ */
var avadaSelectVars = {"avada_drop_down":"1"};
/* ]]> */ </script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/assets/min/js/general/avada-drop-down.js?ver=7.2.1' id='avada-drop-down-js'></script> <script type='text/javascript' id='avada-to-top-js-extra'> /* <![CDATA[ */
var avadaToTopVars = {"status_totop":"desktop","totop_position":"right","totop_scroll_down_only":"0"};
/* ]]> */ </script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/assets/min/js/general/avada-to-top.js?ver=7.2.1' id='avada-to-top-js'></script> <script type='text/javascript' id='avada-header-js-extra'> /* <![CDATA[ */
var avadaHeaderVars = {"header_position":"top","header_sticky":"","header_sticky_type2_layout":"menu_only","header_sticky_shadow":"1","side_header_break_point":"1099","header_sticky_mobile":"","header_sticky_tablet":"","mobile_menu_design":"classic","sticky_header_shrinkage":"","nav_height":"84","nav_highlight_border":"0","nav_highlight_style":"arrow","logo_margin_top":"15px","logo_margin_bottom":"31px","layout_mode":"wide","header_padding_top":"10px","header_padding_bottom":"0px","scroll_offset":"full"};
/* ]]> */ </script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/assets/min/js/general/avada-header.js?ver=7.2.1' id='avada-header-js'></script> <script type='text/javascript' id='avada-menu-js-extra'> /* <![CDATA[ */
var avadaMenuVars = {"site_layout":"wide","header_position":"top","logo_alignment":"left","header_sticky":"","header_sticky_mobile":"","header_sticky_tablet":"","side_header_break_point":"1099","megamenu_base_width":"custom_width","mobile_menu_design":"classic","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","mobile_submenu_open":"Open submenu of %s","mobile_submenu_close":"Close submenu of %s","submenu_slideout":"1"};
/* ]]> */ </script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/assets/min/js/general/avada-menu.js?ver=7.2.1' id='avada-menu-js'></script> <script type='text/javascript' id='avada-sidebars-js-extra'> /* <![CDATA[ */
var avadaSidebarsVars = {"header_position":"top","header_layout":"v1","header_sticky":"","header_sticky_type2_layout":"menu_only","side_header_break_point":"1099","header_sticky_tablet":"","sticky_header_shrinkage":"","nav_height":"84","sidebar_break_point":"800"};
/* ]]> */ </script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/assets/min/js/general/avada-sidebars.js?ver=7.2.1' id='avada-sidebars-js'></script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/assets/min/js/general/avada-scrollspy.js?ver=7.2.1' id='avada-scrollspy-js'></script> <script type='text/javascript' id='fusion-responsive-typography-js-extra'> /* <![CDATA[ */
var fusionTypographyVars = {"site_width":"1350px","typography_sensitivity":"0.54","typography_factor":"1.50","elements":"h1, h2, h3, h4, h5, h6"};
/* ]]> */ </script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-responsive-typography.js?ver=1' id='fusion-responsive-typography-js'></script> <script type='text/javascript' id='fusion-scroll-to-anchor-js-extra'> /* <![CDATA[ */
var fusionScrollToAnchorVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0","hundred_percent_scroll_sensitivity":"450"};
/* ]]> */ </script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-scroll-to-anchor.js?ver=1' id='fusion-scroll-to-anchor-js'></script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-general-global.js?ver=1' id='fusion-general-global-js'></script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/plugins/fusion-core/js/min/fusion-vertical-menu-widget.js?ver=5.2.1' id='avada-vertical-menu-widget-js'></script> <script type='text/javascript' id='fusion-video-js-extra'> /* <![CDATA[ */
var fusionVideoVars = {"status_vimeo":"1"};
/* ]]> */ </script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-video.js?ver=1' id='fusion-video-js'></script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column.js?ver=1' id='fusion-column-js'></script> <script>window.advads_has_ads = [["40113","ad",null],["43395","ad",null]];  ( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script> <script type="text/javascript"> jQuery( document ).ready( function() {
 var ajaxurl = 'https://www.cal-catholic.com/wp-admin/admin-ajax.php';
 if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
 jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
 jQuery( '.fusion-login-nonce' ).html( response );
 });
 }
 });
 </script></div><div class="to-top-container to-top-right"> <a href="#" id="toTop" class="fusion-top-top-link"> <span class="screen-reader-text">Go to Top</span> </a></div></body></html>