<!DOCTYPE html><html class="avada-html-layout-wide avada-html-header-position-top" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=device-width, initial-scale=1" />  <title>Felony charges filed against Serra statue vandals - California Catholic Daily</title><link rel="stylesheet" id="siteground-optimizer-combined-css-5bd597f0f39efeed72f04e3ae4e79b5a" href="https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/siteground-optimizer-combined-css-5bd597f0f39efeed72f04e3ae4e79b5a.css" media="all" /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.cal-catholic.com/felony-charges-filed-against-serra-statue-vandals/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Felony charges filed against Serra statue vandals - California Catholic Daily" /><meta property="og:url" content="https://www.cal-catholic.com/felony-charges-filed-against-serra-statue-vandals/" /><meta property="og:site_name" content="California Catholic Daily" /><meta property="article:published_time" content="2020-11-16T17:00:50+00:00" /><meta property="article:modified_time" content="2020-11-16T21:07:26+00:00" /><meta property="og:image" content="https://www.cal-catholic.com/wp-content/uploads//2020/11/SerraSanRafael-e1605545744377.jpg" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="471" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:label1" value="Written by"><meta name="twitter:data1" value="Emily Morris"><meta name="twitter:label2" value="Est. reading time"><meta name="twitter:data2" value="5 minutes"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.cal-catholic.com/#website","url":"https://www.cal-catholic.com/","name":"California Catholic Daily","description":"Latest news, breaking stories and comments.","potentialAction":[{"@type":"SearchAction","target":"https://www.cal-catholic.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.cal-catholic.com/felony-charges-filed-against-serra-statue-vandals/#primaryimage","inLanguage":"en-US","url":"https://www.cal-catholic.com/wp-content/uploads//2020/11/SerraSanRafael-e1605545744377.jpg","width":800,"height":471,"caption":"Screenshot from the Instagram account of Revolutionary Organizing Against Racism (ROAR), which posted a photo of the toppled statue of Father Junipero Serra in the San Francisco Bay Area city of San Rafael."},{"@type":"WebPage","@id":"https://www.cal-catholic.com/felony-charges-filed-against-serra-statue-vandals/#webpage","url":"https://www.cal-catholic.com/felony-charges-filed-against-serra-statue-vandals/","name":"Felony charges filed against Serra statue vandals - California Catholic Daily","isPartOf":{"@id":"https://www.cal-catholic.com/#website"},"primaryImageOfPage":{"@id":"https://www.cal-catholic.com/felony-charges-filed-against-serra-statue-vandals/#primaryimage"},"datePublished":"2020-11-16T17:00:50+00:00","dateModified":"2020-11-16T21:07:26+00:00","author":{"@id":"https://www.cal-catholic.com/#/schema/person/3ed7de9474513a29962b5d98709a1b2c"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.cal-catholic.com/felony-charges-filed-against-serra-statue-vandals/"]}]},{"@type":"Person","@id":"https://www.cal-catholic.com/#/schema/person/3ed7de9474513a29962b5d98709a1b2c","name":"Emily Morris"}]}</script> <link rel="alternate" type="application/rss+xml" title="California Catholic Daily &raquo; Feed" href="https://www.cal-catholic.com/feed/" /><link rel="alternate" type="application/rss+xml" title="California Catholic Daily &raquo; Comments Feed" href="https://www.cal-catholic.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="California Catholic Daily &raquo; iCal Feed" href="https://www.cal-catholic.com/calendar/?ical=1" /><link rel="alternate" type="application/rss+xml" title="California Catholic Daily &raquo; Felony charges filed against Serra statue vandalsArrests made in San Rafael and Sacramento Comments Feed" href="https://www.cal-catholic.com/felony-charges-filed-against-serra-statue-vandals/feed/" /><meta property="og:title" content="Felony charges filed against Serra statue vandals" /><meta property="og:type" content="article" /><meta property="og:url" content="https://www.cal-catholic.com/felony-charges-filed-against-serra-statue-vandals/" /><meta property="og:site_name" content="California Catholic Daily" /><meta property="og:description" content="Amid an ongoing dispute over whether statues viewed by some as symbols of racism and oppression should be taken down, five protesters were charged with felony vandalism last week for toppling an 18th century Spanish missionary’s monument at a Catholic church north of San Francisco.
The Marin County District Attorney’s Office " /><meta property="og:image" content="https://www.cal-catholic.com/wp-content/uploads//2020/11/SerraSanRafael-e1605545744377.jpg" /> <script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script> <!--[if IE]><link rel='stylesheet' id='avada-IE-css'  href='https://www.cal-catholic.com/wp-content/themes/Avada/assets/css/ie.min.css?ver=7.0.2' type='text/css' media='all' /><style id='avada-IE-inline-css' type='text/css'>.avada-select-parent .select-arrow{background-color:#ffffff}
.select-arrow{background-color:#ffffff}</style><![endif]--><link rel='stylesheet' id='awpcp-font-awesome-css' href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' /> <!--[if lte IE 6]><link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://www.cal-catholic.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcp-frontend-style-ie-6.min.css?ver=4.1.1' type='text/css' media='all' /> <![endif]--> <!--[if lte IE 7]><link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://www.cal-catholic.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcp-frontend-style-lte-ie-7.min.css?ver=4.1.1' type='text/css' media='all' /> <![endif]--> <script type='text/javascript' src='https://www.cal-catholic.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4' id='jquery-ui-datepicker-js'></script> <script defer type='text/javascript' id='jquery-ui-datepicker-js-after'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});</script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4' id='jquery-ui-mouse-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4' id='jquery-ui-slider-js'></script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5' id='moxiejs-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9' id='plupload-js'></script> <script type='text/javascript' id='plupload-handlers-js-extra'>/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"Post-processing of the image failed likely because the server is busy or does not have enough resources. Uploading a smaller image may help. Suggested maximum size is 2500 pixels.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the Trash.","error_uploading":"\u201c%s\u201d has failed to upload.","unsupported_image":"This image cannot be displayed in a web browser. For best results convert it to JPEG before uploading."};
/* ]]> */</script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-includes/js/plupload/handlers.min.js?ver=5.5.3' id='plupload-handlers-js'></script> <script type='text/javascript' id='give_ffm_frontend-js-extra'>/* <![CDATA[ */
var give_ffm_frontend = {"ajaxurl":"https:\/\/www.cal-catholic.com\/wp-admin\/admin-ajax.php","error_message":"Please complete all required fields","submit_button_text":"Donate Now","nonce":"ecef2f2c37","confirmMsg":"Are you sure?","i18n":{"timepicker":{"choose_time":"Choose Time","time":"Time","hour":"Hour","minute":"Minute","second":"Second","done":"Done","now":"Now"},"repeater":{"max_rows":"You have added the maximum number of fields allowed."}},"plupload":{"url":"https:\/\/www.cal-catholic.com\/wp-admin\/admin-ajax.php?nonce=1a7161b8ff","flash_swf_url":"https:\/\/www.cal-catholic.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true}};
/* ]]> */</script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/plugins/give-form-field-manager/assets/js/frontend/give-ffm-frontend.min.js?ver=1.4.8' id='give_ffm_frontend-js'></script> <script type='text/javascript' id='give-tributes-common-js-extra'>/* <![CDATA[ */
var give_tributes_common_vars = {"give_tribute_characters_left":"Characters left","ajax_url":"https:\/\/www.cal-catholic.com\/wp-admin\/admin-ajax.php","give_tribute_receipt_limit_exceed":"Sorry! You cannot add notify people more than 5."};
/* ]]> */</script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/plugins/give-tributes/assets/js/give-tributes-common.min.js?ver=1.5.8' id='give-tributes-common-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.6' id='unslider-js-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/unslider-move-js.min.js?ver=1.4.6' id='unslider-move-js-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/unslider-swipe-js.min.js?ver=1.4.6' id='unslider-swipe-js-js'></script> <script type='text/javascript' id='give-stripe-js-js-extra'>/* <![CDATA[ */
var give_stripe_vars = {"zero_based_currency":"","zero_based_currencies_list":["JPY","KRW","CLP","ISK","BIF","DJF","GNF","KHR","KPW","LAK","LKR","MGA","MZN","VUV"],"sitename":"California Catholic Daily","checkoutBtnTitle":"Donate","publishable_key":"pk_live_SMtnnvlq4TpJelMdklNha8iD","checkout_image":"","checkout_address":"on","checkout_processing_text":"Processing Donation...","give_version":"2.9.1","cc_fields_format":"single","card_number_placeholder_text":"Card Number","card_cvc_placeholder_text":"CVC","donate_button_text":"Donate Now","element_font_styles":{"cssSrc":false},"element_base_styles":{"color":"#32325D","fontWeight":500,"fontSize":"16px","fontSmoothing":"antialiased","::placeholder":{"color":"#222222"},":-webkit-autofill":{"color":"#e39f48"}},"element_complete_styles":{},"element_empty_styles":{},"element_invalid_styles":{},"float_labels":"","base_country":"US","preferred_locale":"en","stripe_card_update":"","stripe_becs_update":""};
/* ]]> */</script> <script defer type='text/javascript' src='https://js.stripe.com/v3/?ver=2.9.1' id='give-stripe-js-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/give-stripe-onpage-js.min.js?ver=2.9.1' id='give-stripe-onpage-js-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/babel-polyfill.min.js?ver=2.9.1' id='babel-polyfill-js'></script> <script type='text/javascript' id='give-js-extra'>/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/www.cal-catholic.com\/wp-admin\/admin-ajax.php","checkout_nonce":"3b99fd9a25","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","textForOverlayScreen":"<h3>Processing...<\/h3><p>This will only take a second!<\/p>","number_decimals":"2","is_test_mode":"","give_version":"2.9.1","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/www.cal-catholic.com\/wp-admin\/admin-ajax.php","ajaxNonce":"5ccc75b748","loading":"Loading","select_option":"Please select an option","default_gateway":"stripe","permalinks":"1","number_decimals":2},"cookie_hash":"d77fc08d0921be274a60f826c996fd75","session_nonce_cookie_name":"wp-give_session_reset_nonce_d77fc08d0921be274a60f826c996fd75","session_cookie_name":"wp-give_session_d77fc08d0921be274a60f826c996fd75","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/www.cal-catholic.com\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */</script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/give.min.js?ver=2.9.1' id='give-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/plugins/give-tributes/assets/js/give-tributes-public.min.js?ver=1.5.8' id='give-tributes-js'></script> <script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */</script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.20.3' id='advanced-ads-advanced-js-js'></script> <script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */</script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.9' id='advanced_ads_pro/visitor_conditions-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/advanced-ds-pro/front.min.js?ver=2.9' id='advanced-ds-pro/front-js'></script> <script type='text/javascript' id='give_recurring_script-js-extra'>/* <![CDATA[ */
var Give_Recurring_Vars = {"email_access":"1","pretty_intervals":{"1":"Every","2":"Every two","3":"Every three","4":"Every four","5":"Every five","6":"Every six"},"pretty_periods":{"day":"Daily","week":"Weekly","month":"Monthly","quarter":"Quarterly","half-year":"Semi-Annually","year":"Yearly"},"messages":{"daily_forbidden":"The selected payment method does not support daily recurring giving. Please select another payment method or supported giving frequency.","confirm_cancel":"Are you sure you want to cancel this subscription?"},"multi_level_message_pre_text":"You have chosen to donate"};
/* ]]> */</script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/give_recurring_script.min.js?ver=1.10.7' id='give_recurring_script-js'></script> <script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.cal-catholic.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */</script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.9' id='advanced-ads-pro/cache_busting-js'></script> <link rel="https://api.w.org/" href="https://www.cal-catholic.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.cal-catholic.com/wp-json/wp/v2/posts/49244" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cal-catholic.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cal-catholic.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.5.3" /><link rel='shortlink' href='https://www.cal-catholic.com/?p=49244' /><link rel="alternate" type="application/json+oembed" href="https://www.cal-catholic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cal-catholic.com%2Ffelony-charges-filed-against-serra-statue-vandals%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.cal-catholic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cal-catholic.com%2Ffelony-charges-filed-against-serra-statue-vandals%2F&#038;format=xml" />  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-114281879-1', 'auto');
			ga('require', 'eventTracker');
			ga('send', 'pageview');</script> <script async src="https://cdnjs.cloudflare.com/ajax/libs/autotrack/2.4.1/autotrack.js"></script> <meta name="generator" content="Give v2.9.1" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.cal-catholic.com"><link rel="https://theeventscalendar.com/" href="https://www.cal-catholic.com/wp-json/tribe/events/v1/" /><script type="text/javascript">var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script> <style type="text/css" id="css-fb-visibility">@media screen and (max-width: 640px){body:not(.fusion-builder-ui-wireframe) .fusion-no-small-visibility{display:none !important;}body:not(.fusion-builder-ui-wireframe) .sm-text-align-center{text-align:center !important;}body:not(.fusion-builder-ui-wireframe) .sm-text-align-left{text-align:left !important;}body:not(.fusion-builder-ui-wireframe) .sm-text-align-right{text-align:right !important;}body:not(.fusion-builder-ui-wireframe) .fusion-absolute-position-small{position:absolute;top:auto;width:100%;}}@media screen and (min-width: 641px) and (max-width: 1024px){body:not(.fusion-builder-ui-wireframe) .fusion-no-medium-visibility{display:none !important;}body:not(.fusion-builder-ui-wireframe) .md-text-align-center{text-align:center !important;}body:not(.fusion-builder-ui-wireframe) .md-text-align-left{text-align:left !important;}body:not(.fusion-builder-ui-wireframe) .md-text-align-right{text-align:right !important;}body:not(.fusion-builder-ui-wireframe) .fusion-absolute-position-medium{position:absolute;top:auto;width:100%;}}@media screen and (min-width: 1025px){body:not(.fusion-builder-ui-wireframe) .fusion-no-large-visibility{display:none !important;}body:not(.fusion-builder-ui-wireframe) .lg-text-align-center{text-align:center !important;}body:not(.fusion-builder-ui-wireframe) .lg-text-align-left{text-align:left !important;}body:not(.fusion-builder-ui-wireframe) .lg-text-align-right{text-align:right !important;}body:not(.fusion-builder-ui-wireframe) .fusion-absolute-position-large{position:absolute;top:auto;width:100%;}}</style><link rel="icon" href="https://www.cal-catholic.com/wp-content/uploads//2019/05/vigil-120x120.jpg" sizes="32x32" /><link rel="icon" href="https://www.cal-catholic.com/wp-content/uploads//2019/05/vigil.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.cal-catholic.com/wp-content/uploads//2019/05/vigil.jpg" /><meta name="msapplication-TileImage" content="https://www.cal-catholic.com/wp-content/uploads//2019/05/vigil.jpg" /> <script type="text/javascript">var doc = document.documentElement;
			doc.setAttribute( 'data-useragent', navigator.userAgent );</script> </head><body class="post-template-default single single-post postid-49244 single-format-standard give-recurring give-avada tribe-no-js page-template-home-customer-www-cal-catholic-com-public_html-wp-content-themes-avada-page-php fusion-image-hovers fusion-pagination-sizing fusion-button_size-xlarge fusion-button_type-flat fusion-button_span-yes avada-image-rollover-circle-yes avada-image-rollover-yes avada-image-rollover-direction-center_horiz fusion-body ltr no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar no-mobile-totop avada-has-rev-slider-styles fusion-disable-outline fusion-sub-menu-fade mobile-logo-pos-left layout-wide-mode avada-has-boxed-modal-shadow- layout-scroll-offset-full avada-has-zero-margin-offset-top has-sidebar fusion-top-header menu-text-align-center mobile-menu-design-classic fusion-show-pagination-text fusion-header-layout-v1 avada-responsive avada-footer-fx-none avada-menu-highlight-style-arrow fusion-search-form-classic fusion-main-menu-search-dropdown fusion-avatar-square avada-dropdown-styles avada-blog-layout- avada-blog-archive-layout- avada-ec-not-100-width avada-ec-meta-layout-sidebar avada-header-shadow-no avada-menu-icon-position-left avada-has-megamenu-shadow avada-has-main-nav-search-icon avada-has-breadcrumb-mobile-hidden avada-has-titlebar-hide avada-header-border-color-full-transparent avada-has-pagination-padding avada-flyout-menu-direction-fade avada-ec-views-v2"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><div id="boxed-wrapper"><div class="fusion-sides-frame"></div><div id="wrapper" class="fusion-wrapper"><div id="home" style="position:relative;top:-1px;"></div><header class="fusion-header-wrapper"><div class="fusion-header-v1 fusion-logo-alignment fusion-logo-left fusion-sticky-menu- fusion-sticky-logo- fusion-mobile-logo-  fusion-mobile-menu-design-classic"><div class="fusion-header-sticky-height"></div><div class="fusion-header"><div class="fusion-row"><div class="fusion-logo" data-margin-top="15px" data-margin-bottom="31px" data-margin-left="0px" data-margin-right="0px"> <a class="fusion-logo-link" href="https://www.cal-catholic.com/" data-wpel-link="internal">  <img src="https://www.cal-catholic.com/wp-content/uploads//2019/06/California-Catholic-Daily-7.png" srcset="https://www.cal-catholic.com/wp-content/uploads//2019/06/California-Catholic-Daily-7.png 1x, https://www.cal-catholic.com/wp-content/uploads//2019/06/California-Catholic-Daily-7.png 2x" width="600" height="100" style="max-height:100px;height:auto;" alt="California Catholic Daily Logo" data-retina_logo_url="https://www.cal-catholic.com/wp-content/uploads//2019/06/California-Catholic-Daily-7.png" class="fusion-standard-logo" /> </a></div><nav class="fusion-main-menu" aria-label="Main Menu"><ul id="menu-pages" class="fusion-menu"><li id="menu-item-337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-337" data-item-id="337"><a href="https://cal-catholic.com/" class="fusion-arrow-highlight" data-wpel-link="internal"><span class="menu-text">Home<span class="fusion-arrow-svg"><svg height="12px" width="27px"> <path d="M0 0 L13.5 12 L27 0 Z" fill="#000000" /> </svg></span></span></a></li><li id="menu-item-44378" class="popmake-44380 menu-item menu-item-type-custom menu-item-object-custom menu-item-44378" data-item-id="44378"><a href="#" class="fusion-arrow-highlight"><span class="menu-text">Subscribe<span class="fusion-arrow-svg"><svg height="12px" width="27px"> <path d="M0 0 L13.5 12 L27 0 Z" fill="#000000" /> </svg></span></span></a></li><li id="menu-item-39954" class="menu-item menu-item-type-post_type menu-item-object-give_forms menu-item-39954" data-item-id="39954"><a href="https://www.cal-catholic.com/donations/how-to-donate-to-calcatholic/" class="fusion-arrow-highlight" data-wpel-link="internal"><span class="menu-text">Donate<span class="fusion-arrow-svg"><svg height="12px" width="27px"> <path d="M0 0 L13.5 12 L27 0 Z" fill="#000000" /> </svg></span></span></a></li><li id="menu-item-36408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36408 fusion-dropdown-menu" data-item-id="36408"><a href="#" class="fusion-arrow-highlight"><span class="menu-text">News Sections<span class="fusion-arrow-svg"><svg height="12px" width="27px"> <path d="M0 0 L13.5 12 L27 0 Z" fill="#000000" /> </svg></span><span class="fusion-dropdown-svg"><svg height="12px" width="27px"> <path d="M0 12 L13.5 0 L27 12 Z" fill="rgba(0,0,0,0.85)" /> </svg></span></span></a><ul class="sub-menu"><li id="menu-item-36410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36410 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/abortion/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>Abortion &#038; Pro-life issues</span></a></li><li id="menu-item-37716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37716 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/bishops/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>Bishops &#038; Church Leaders</span></a></li><li id="menu-item-36409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36409 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/california-diocese-news/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>California Diocese News</span></a></li><li id="menu-item-36414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36414 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/church-life/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>Church life</span></a></li><li id="menu-item-36411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36411 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/education/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>Education</span></a></li><li id="menu-item-36419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36419 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/immigration/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>Immigration</span></a></li><li id="menu-item-37717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37717 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/marriage-and-family/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>Marriage &#038; Family</span></a></li><li id="menu-item-36412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36412 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/politics/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>Politics</span></a></li><li id="menu-item-36418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36418 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/spirituality/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>Spirituality and Faith</span></a></li><li id="menu-item-36413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36413 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/vatican/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>Vatican News</span></a></li></ul></li><li id="menu-item-37715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37715 fusion-dropdown-menu" data-item-id="37715"><a href="#" class="fusion-arrow-highlight"><span class="menu-text">Featured<span class="fusion-arrow-svg"><svg height="12px" width="27px"> <path d="M0 0 L13.5 12 L27 0 Z" fill="#000000" /> </svg></span><span class="fusion-dropdown-svg"><svg height="12px" width="27px"> <path d="M0 12 L13.5 0 L27 12 Z" fill="rgba(0,0,0,0.85)" /> </svg></span></span></a><ul class="sub-menu"><li id="menu-item-36416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36416 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/inquiring-minds/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>Inquiring Minds</span></a></li><li id="menu-item-36415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36415 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/churches-worth-driving-to/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>Featured Churches</span></a></li><li id="menu-item-40198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40198 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/news-from-the-trenches/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>News from the Trenches</span></a></li><li id="menu-item-40399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40399 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/exclusives/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>Exclusives</span></a></li><li id="menu-item-42912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42912 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/15-second-homilies/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>15 Second Homilies</span></a></li></ul></li><li id="menu-item-2381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2381" data-item-id="2381"><a href="https://cal-catholic.com/?page_id=2813" class="fusion-arrow-highlight" data-wpel-link="internal"><span class="menu-text">Classified Ads<span class="fusion-arrow-svg"><svg height="12px" width="27px"> <path d="M0 0 L13.5 12 L27 0 Z" fill="#000000" /> </svg></span></span></a></li><li id="menu-item-8322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8322" data-item-id="8322"><a href="https://www.cal-catholic.com/advertise-with-us/" class="fusion-arrow-highlight" data-wpel-link="internal"><span class="menu-text">Advertise<span class="fusion-arrow-svg"><svg height="12px" width="27px"> <path d="M0 0 L13.5 12 L27 0 Z" fill="#000000" /> </svg></span></span></a></li><li id="menu-item-44018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44018" data-item-id="44018"><a href="https://cal-catholic.com/calendar/" class="fusion-arrow-highlight" data-wpel-link="internal"><span class="menu-text">Calendar<span class="fusion-arrow-svg"><svg height="12px" width="27px"> <path d="M0 0 L13.5 12 L27 0 Z" fill="#000000" /> </svg></span></span></a></li><li id="menu-item-333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-333" data-item-id="333"><a href="https://www.cal-catholic.com/contact-us/" class="fusion-arrow-highlight" data-wpel-link="internal"><span class="menu-text">Contact Us<span class="fusion-arrow-svg"><svg height="12px" width="27px"> <path d="M0 0 L13.5 12 L27 0 Z" fill="#000000" /> </svg></span></span></a></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon" href="#" aria-label="Search" data-title="Search" title="Search"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform fusion-search-form  fusion-live-search fusion-search-form-classic" method="get" action="https://www.cal-catholic.com/"><div class="fusion-search-form-content"><div class="fusion-search-field search-field"> <label><span class="screen-reader-text">Search for:</span> <input type="search" class="s fusion-live-search-input" name="s" id="fusion-live-search-input" autocomplete="off" placeholder="Search..." required aria-required="true" aria-label="" /> </label></div><div class="fusion-search-button search-button"> <input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" /><div class="fusion-slider-loading"></div></div></div><div class="fusion-search-results-wrapper"><div class="fusion-search-results"></div></div></form></div></li></ul></nav><div class="fusion-mobile-navigation"><ul id="menu-pages-1" class="fusion-mobile-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-337" data-item-id="337"><a href="https://cal-catholic.com/" class="fusion-arrow-highlight" data-wpel-link="internal"><span class="menu-text">Home<span class="fusion-arrow-svg"><svg height="12px" width="27px"> <path d="M0 0 L13.5 12 L27 0 Z" fill="#000000" /> </svg></span></span></a></li><li class="popmake-44380 menu-item menu-item-type-custom menu-item-object-custom menu-item-44378" data-item-id="44378"><a href="#" class="fusion-arrow-highlight"><span class="menu-text">Subscribe<span class="fusion-arrow-svg"><svg height="12px" width="27px"> <path d="M0 0 L13.5 12 L27 0 Z" fill="#000000" /> </svg></span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-give_forms menu-item-39954" data-item-id="39954"><a href="https://www.cal-catholic.com/donations/how-to-donate-to-calcatholic/" class="fusion-arrow-highlight" data-wpel-link="internal"><span class="menu-text">Donate<span class="fusion-arrow-svg"><svg height="12px" width="27px"> <path d="M0 0 L13.5 12 L27 0 Z" fill="#000000" /> </svg></span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36408 fusion-dropdown-menu" data-item-id="36408"><a href="#" class="fusion-arrow-highlight"><span class="menu-text">News Sections<span class="fusion-arrow-svg"><svg height="12px" width="27px"> <path d="M0 0 L13.5 12 L27 0 Z" fill="#000000" /> </svg></span><span class="fusion-dropdown-svg"><svg height="12px" width="27px"> <path d="M0 12 L13.5 0 L27 12 Z" fill="rgba(0,0,0,0.85)" /> </svg></span></span></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36410 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/abortion/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>Abortion &#038; Pro-life issues</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37716 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/bishops/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>Bishops &#038; Church Leaders</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36409 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/california-diocese-news/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>California Diocese News</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36414 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/church-life/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>Church life</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36411 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/education/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>Education</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36419 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/immigration/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>Immigration</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37717 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/marriage-and-family/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>Marriage &#038; Family</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36412 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/politics/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>Politics</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36418 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/spirituality/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>Spirituality and Faith</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36413 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/vatican/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>Vatican News</span></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37715 fusion-dropdown-menu" data-item-id="37715"><a href="#" class="fusion-arrow-highlight"><span class="menu-text">Featured<span class="fusion-arrow-svg"><svg height="12px" width="27px"> <path d="M0 0 L13.5 12 L27 0 Z" fill="#000000" /> </svg></span><span class="fusion-dropdown-svg"><svg height="12px" width="27px"> <path d="M0 12 L13.5 0 L27 12 Z" fill="rgba(0,0,0,0.85)" /> </svg></span></span></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36416 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/inquiring-minds/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>Inquiring Minds</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36415 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/churches-worth-driving-to/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>Featured Churches</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40198 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/news-from-the-trenches/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>News from the Trenches</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40399 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/exclusives/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>Exclusives</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42912 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/15-second-homilies/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>15 Second Homilies</span></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2381" data-item-id="2381"><a href="https://cal-catholic.com/?page_id=2813" class="fusion-arrow-highlight" data-wpel-link="internal"><span class="menu-text">Classified Ads<span class="fusion-arrow-svg"><svg height="12px" width="27px"> <path d="M0 0 L13.5 12 L27 0 Z" fill="#000000" /> </svg></span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8322" data-item-id="8322"><a href="https://www.cal-catholic.com/advertise-with-us/" class="fusion-arrow-highlight" data-wpel-link="internal"><span class="menu-text">Advertise<span class="fusion-arrow-svg"><svg height="12px" width="27px"> <path d="M0 0 L13.5 12 L27 0 Z" fill="#000000" /> </svg></span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44018" data-item-id="44018"><a href="https://cal-catholic.com/calendar/" class="fusion-arrow-highlight" data-wpel-link="internal"><span class="menu-text">Calendar<span class="fusion-arrow-svg"><svg height="12px" width="27px"> <path d="M0 0 L13.5 12 L27 0 Z" fill="#000000" /> </svg></span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-333" data-item-id="333"><a href="https://www.cal-catholic.com/contact-us/" class="fusion-arrow-highlight" data-wpel-link="internal"><span class="menu-text">Contact Us<span class="fusion-arrow-svg"><svg height="12px" width="27px"> <path d="M0 0 L13.5 12 L27 0 Z" fill="#000000" /> </svg></span></span></a></li></ul></div><nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left" aria-label="Main Menu Mobile"></nav></div></div></div><div class="fusion-clearfix"></div></header><div id="sliders-container"></div><main id="main" class="clearfix "><div class="fusion-row" style=""><section id="content" style="float: left;"><article id="post-49244" class="post post-49244 type-post status-publish format-standard has-post-thumbnail hentry category-religious-freedom"><div class="fusion-post-title-meta-wrap"><h1 class="entry-title fusion-post-title">Felony charges filed against Serra statue vandals<br><span style='font-size: 0.6em; line-height: 1;'>Arrests made in San Rafael and Sacramento</span></h1><div class="fusion-meta-info"><div class="fusion-meta-info-wrapper"><span class="vcard rich-snippet-hidden"><span class="fn"><a href="https://www.cal-catholic.com/author/eholman/" title="Posts by Emily Morris" rel="author" data-wpel-link="internal">Emily Morris</a></span></span><span class="updated rich-snippet-hidden">2020-11-16T13:07:26-08:00</span><span>November 16th, 2020</span><span class="fusion-inline-sep">|</span></div></div></div><div class="fusion-flexslider flexslider fusion-flexslider-loading post-slideshow fusion-post-slideshow"><ul class="slides"><li><figure class="wp-caption featured"><img width="800" height="471" src="https://www.cal-catholic.com/wp-content/uploads//2020/11/SerraSanRafael-e1605545744377.jpg" class="attachment-full size-full wp-post-image" alt="" /><figcaption class="ccfic-text"><b>Screenshot from the Instagram account of Revolutionary Organizing Against Racism (ROAR), which posted a photo of the toppled statue of Father Junipero Serra in the San Francisco Bay Area city of San Rafael.</b></figcaption></figure></li></ul></div><div class="post-content"><div class="fusion-fullwidth fullwidth-box fusion-builder-row-1 fusion-flex-container nonhundred-percent-fullwidth non-hundred-percent-height-scrolling" style="background-color: rgba(255,255,255,0);background-position: center center;background-repeat: no-repeat;border-width: 0px 0px 0px 0px;border-color:#eaeaea;border-style:solid;"><div class="fusion-builder-row fusion-row fusion-flex-align-items-flex-start" style="max-width:1404px;margin-left: calc(-4% / 2 );margin-right: calc(-4% / 2 );"><div class="fusion-layout-column fusion_builder_column fusion-builder-column-0 fusion_builder_column_1_1 1_1 fusion-flex-column"><div class="fusion-column-wrapper fusion-flex-justify-content-flex-start fusion-content-layout-column" style="background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;padding: 0px 0px 0px 0px;"><div class="fusion-text fusion-text-1"><p class="p1"><span class="s1">Amid an ongoing dispute over whether statues viewed by some as symbols of racism and oppression should be taken down, five protesters were charged with felony vandalism last week for toppling an 18</span><span class="s2">th</span><span class="s1"> century Spanish missionary’s monument at a Catholic church north of San Francisco.</span></p><p class="p1"><span class="s1">The Marin County District Attorney’s Office <a href="https://www.courthousenews.com/wp-content/uploads/2020/11/SerraSanRafael-CRIMCOMPLAINT.pdf" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><span class="s3">filed charges</span></a> Nov. 12 against five people accused of splashing red paint on a 6-foot statue of Junípero Serra before knocking it down at St. Raphael Church in downtown San Rafael. The incident took place during an Oct. 12 demonstration on Columbus Day, which is <a href="https://www.courthousenews.com/sf-replaces-columbus-day-with-indigenous-peoples-day/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><span class="s3">celebrated as Indigenous People’s Day</span></a> in nearby Berkeley and San Francisco.</span></p><p class="p1"><span class="s1">The protest was organized by members of the Coast Miwok Group, an alliance of indigenous people native to the San Francisco Bay Area. The demonstrators say they view Serra as someone who forced Native Americans to convert to Catholicism, subjected them to violence and exploitation and made them abandon their way of life.</span></p><p class="p1"><span class="s1">On the night Serra’s statue was toppled in San Rafael, the local police department made a mutual decision with the church to watch the demonstration and not intervene to avoid potential physical altercations with protesters, San Rafael Police Sgt. Justin Graham <a href="https://www.mercurynews.com/san-rafael-police-five-arrested-in-connection-with-toppling-Jun%C3%ADpero-serra-statue" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><span class="s3">told the Mercury News</span></a> last month.</span></p><p class="p1"><span class="s1">If convicted, the protesters face a year in jail and a fine of up to $10,000 or the value of damaged property up to $50,000.</span></p><p><em>Full story at </em><a href="https://www.courthousenews.com/protesters-who-toppled-statue-of-catholic-saint-face-vandalism-charges/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Courthouse News</a><em>.</em></p></div><div class="fusion-text fusion-text-2"><div><a href="https://www.sfarch.org/letters-and-statements?mc_cid=b3b9811182" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Statement by Archbishop Cordileone</a>:</div><div><p class="p1"><span class="s1">This is a breakthrough moment for Catholics.  Marin County District Attorney Lori Frugoli’s decision to prosecute on the charge of felony vandalism represents the first time that any of the lawbreakers attacking statues of St. Junípero Serra and other acts of vandalism on Catholic Church property across California will be held accountable for their actions in a court of law.</span></p><p class="p1"><span class="s1">I would like to thank the hundreds of San Francisco Catholics who have already signed the petition launched this weekend by the Benedict XVI Institute at <a href="https://www.sfarch.org/letters-and-statements?mc_cid=b3b9811182" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><span class="s2">FreeTheMass.com/Serra</span></a> supporting my call for prosecution of these offenders.</span></p><p class="p1"><span class="s1">The crime was caught on video.  The lawbreakers came prepared with ropes, chisels and spray paint, clearly indicating forethought in committing this crime. If crimes like these are not punished, then the government is telling mobs they get to decide what symbols Catholics and other faiths may display.</span></p><p class="p1"><span class="s1">Given that this was vandalism at a house of worship, the San Rafael Police Department understandably recommended that the perpetrators be charged with a hate crime. Indeed, to vandalize a house of worship to express one’s views is not a mere property crime: it is an attack on the identity and rights of a whole faith community.</span></p><p class="p1"><span class="s1">In a diverse society we may debate and disagree about many things, including St. Junípero Serra’s legacy. But mobs do not get to trespass on other people’s holy grounds to destroy their sacred symbols. While a hate crime was not charged in this case, let us hope that this prosecution will nonetheless contribute to putting an end to attacks on all houses of worship.</span></p></div></div><div class="fusion-text fusion-text-3"><section class="page-columns"><section id="article-entry-date-and-tags" class="page-column three-column"><div class="column-header"><strong>Arrest made in toppling of Sacramento Serra statue</strong></div><div class="column-header">An arrest has been made in connection to the vandalism of the<a href="https://sacramento.cbslocal.com/2020/07/05/statue-of-junipero-serra-toppled-in-downtown-sacramento-protest/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><span class="s2"> Junipero Serra</span></a> statue in Sacramento’s Capitol Park, CBS13 confirmed.</div></section></section><p class="p2"><span class="s3">Cesar Aguirre was taken into custody on Nov. 10. He is accused of knocking down the statue of the Spanish missionary back in July during a protest focusing on the rights and historical struggle of indigenous people.</span></p><p class="p1"><span class="s1">In July, Bishop Jaime Soto, of the Sacramento Catholic Diocese, issued a statement after the vandalism reading in part, “All monuments are imperfect as are our efforts to live up to America’s founding ideals.  The primary task is to build up our community, not tear it down.”</span></p><p><em>Full story at </em><a href="https://sacramento.cbslocal.com/2020/11/11/arrest-junipero-serra-statue-capitol/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">CBS Sacramento</a><em>.</em></p></div></div></div><style type="text/css">.fusion-body .fusion-builder-column-0{width:100% !important;margin-top : 0px;margin-bottom : 20px;}.fusion-builder-column-0 > .fusion-column-wrapper {padding-top : 0px !important;padding-right : 0px !important;margin-right : 1.92%;padding-bottom : 0px !important;padding-left : 0px !important;margin-left : 1.92%;}@media only screen and (max-width:1024px) {.fusion-body .fusion-builder-column-0{width:100% !important;order : 0;}.fusion-builder-column-0 > .fusion-column-wrapper {margin-right : 1.92%;margin-left : 1.92%;}}@media only screen and (max-width:640px) {.fusion-body .fusion-builder-column-0{width:100% !important;order : 0;}.fusion-builder-column-0 > .fusion-column-wrapper {margin-right : 1.92%;margin-left : 1.92%;}}</style></div><style type="text/css">.fusion-body .fusion-flex-container.fusion-builder-row-1{ padding-top : 0px;margin-top : 0px;padding-right : 0px;padding-bottom : 0px;margin-bottom : 0px;padding-left : 0px;}</style></div><div class="catho-fscc" style="margin-left: auto; margin-right: auto; text-align: center; " id="catho-1516043918"><a href="https://fscc-calledtobe.org/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img src="https://www.cal-catholic.com/wp-content/uploads//2020/02/FSCC_CalledToBe_728x90.jpg" alt="" srcset="https://www.cal-catholic.com/wp-content/uploads/2020/02/FSCC_CalledToBe_728x90-200x25.jpg 200w, https://www.cal-catholic.com/wp-content/uploads/2020/02/FSCC_CalledToBe_728x90-300x38.jpg 300w, https://www.cal-catholic.com/wp-content/uploads/2020/02/FSCC_CalledToBe_728x90-400x50.jpg 400w, https://www.cal-catholic.com/wp-content/uploads/2020/02/FSCC_CalledToBe_728x90-600x75.jpg 600w, https://www.cal-catholic.com/wp-content/uploads/2020/02/FSCC_CalledToBe_728x90-640x80.jpg 640w, https://www.cal-catholic.com/wp-content/uploads//2020/02/FSCC_CalledToBe_728x90.jpg 720w" sizes="(max-width: 720px) 100vw, 720px" width="720" height="90" style="display: inline-block;" /></a></div></div><section class="related-posts single-related-posts"><div class="fusion-title fusion-title-size-two sep-" style="margin-top:0%;margin-bottom:30px;"><h2 class="title-heading-left" style="margin:0;"> Related Posts</h2><div class="title-sep-container"><div class="title-sep sep-"></div></div></div><div class="fusion-carousel fusion-carousel-title-below-image" data-imagesize="auto" data-metacontent="yes" data-autoplay="yes" data-touchscroll="no" data-columns="3" data-itemmargin="40px" data-itemwidth="180" data-touchscroll="yes" data-scrollitems="1"><div class="fusion-carousel-positioner"><ul class="fusion-carousel-holder"><li class="fusion-carousel-item"><div class="fusion-carousel-item-wrapper"><div class="fusion-image-wrapper" aria-haspopup="true"> <img width="919" height="384" src="https://www.cal-catholic.com/wp-content/uploads//2020/11/thumbRNS-CORDILEONE-TRANSGENDER060315b-1.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.cal-catholic.com/wp-content/uploads/2020/11/thumbRNS-CORDILEONE-TRANSGENDER060315b-1-200x84.jpg 200w, https://www.cal-catholic.com/wp-content/uploads/2020/11/thumbRNS-CORDILEONE-TRANSGENDER060315b-1-400x167.jpg 400w, https://www.cal-catholic.com/wp-content/uploads/2020/11/thumbRNS-CORDILEONE-TRANSGENDER060315b-1-600x251.jpg 600w, https://www.cal-catholic.com/wp-content/uploads/2020/11/thumbRNS-CORDILEONE-TRANSGENDER060315b-1-800x334.jpg 800w, https://www.cal-catholic.com/wp-content/uploads//2020/11/thumbRNS-CORDILEONE-TRANSGENDER060315b-1.jpg 919w" sizes="(min-width: 2200px) 100vw, (min-width: 824px) 320px, (min-width: 732px) 480px, (min-width: 640px) 732px, " /><div class="fusion-rollover"><div class="fusion-rollover-content"> <a class="fusion-rollover-link" href="https://www.cal-catholic.com/will-archbishop-cordileone-encourage-civil-disobedience/" data-wpel-link="internal">Will Archbishop Cordileone encourage civil disobedience?&quot;No options off the table&quot;</a> <a class="fusion-link-wrapper" href="https://www.cal-catholic.com/will-archbishop-cordileone-encourage-civil-disobedience/" aria-label="Will Archbishop Cordileone encourage civil disobedience?&quot;No options off the table&quot;" data-wpel-link="internal"></a></div></div></div><h4 class="fusion-carousel-title"> <a class="fusion-related-posts-title-link" href="https://www.cal-catholic.com/will-archbishop-cordileone-encourage-civil-disobedience/" target="_self" title="Will Archbishop Cordileone encourage civil disobedience?&quot;No options off the table&quot;" data-wpel-link="internal">Will Archbishop Cordileone encourage civil disobedience?<br><span style='font-size: 0.6em; line-height: 1;'>"No options off the table"</span></a></h4><div class="fusion-carousel-meta"> <span class="fusion-date">November 19th, 2020</span> <span class="fusion-inline-sep">|</span> <span><a href="https://www.cal-catholic.com/will-archbishop-cordileone-encourage-civil-disobedience/#comments" data-wpel-link="internal">15 Comments</a></span></div></div></li><li class="fusion-carousel-item"><div class="fusion-carousel-item-wrapper"><div class="fusion-image-wrapper" aria-haspopup="true"> <img width="914" height="380" src="https://www.cal-catholic.com/wp-content/uploads//2020/11/RADAR_Cheetahs-1.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.cal-catholic.com/wp-content/uploads/2020/11/RADAR_Cheetahs-1-200x83.jpg 200w, https://www.cal-catholic.com/wp-content/uploads/2020/11/RADAR_Cheetahs-1-400x166.jpg 400w, https://www.cal-catholic.com/wp-content/uploads/2020/11/RADAR_Cheetahs-1-600x249.jpg 600w, https://www.cal-catholic.com/wp-content/uploads/2020/11/RADAR_Cheetahs-1-800x333.jpg 800w, https://www.cal-catholic.com/wp-content/uploads//2020/11/RADAR_Cheetahs-1.jpg 914w" sizes="(min-width: 2200px) 100vw, (min-width: 824px) 320px, (min-width: 732px) 480px, (min-width: 640px) 732px, " /><div class="fusion-rollover"><div class="fusion-rollover-content"> <a class="fusion-rollover-link" href="https://www.cal-catholic.com/san-diego-judge-cites-constitution-in-favor-of-strip-clubs/" data-wpel-link="internal">San Diego judge cites Constitution in favor of strip clubs&quot;Protected speech&quot;</a> <a class="fusion-link-wrapper" href="https://www.cal-catholic.com/san-diego-judge-cites-constitution-in-favor-of-strip-clubs/" aria-label="San Diego judge cites Constitution in favor of strip clubs&quot;Protected speech&quot;" data-wpel-link="internal"></a></div></div></div><h4 class="fusion-carousel-title"> <a class="fusion-related-posts-title-link" href="https://www.cal-catholic.com/san-diego-judge-cites-constitution-in-favor-of-strip-clubs/" target="_self" title="San Diego judge cites Constitution in favor of strip clubs&quot;Protected speech&quot;" data-wpel-link="internal">San Diego judge cites Constitution in favor of strip clubs<br><span style='font-size: 0.6em; line-height: 1;'>"Protected speech"</span></a></h4><div class="fusion-carousel-meta"> <span class="fusion-date">November 18th, 2020</span> <span class="fusion-inline-sep">|</span> <span><a href="https://www.cal-catholic.com/san-diego-judge-cites-constitution-in-favor-of-strip-clubs/#comments" data-wpel-link="internal">23 Comments</a></span></div></div></li><li class="fusion-carousel-item"><div class="fusion-carousel-item-wrapper"><div class="fusion-image-wrapper" aria-haspopup="true"> <img width="908" height="383" src="https://www.cal-catholic.com/wp-content/uploads//2020/11/Alito-official-1.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.cal-catholic.com/wp-content/uploads/2020/11/Alito-official-1-200x84.jpg 200w, https://www.cal-catholic.com/wp-content/uploads/2020/11/Alito-official-1-400x169.jpg 400w, https://www.cal-catholic.com/wp-content/uploads/2020/11/Alito-official-1-600x253.jpg 600w, https://www.cal-catholic.com/wp-content/uploads/2020/11/Alito-official-1-800x337.jpg 800w, https://www.cal-catholic.com/wp-content/uploads//2020/11/Alito-official-1.jpg 908w" sizes="(min-width: 2200px) 100vw, (min-width: 824px) 320px, (min-width: 732px) 480px, (min-width: 640px) 732px, " /><div class="fusion-rollover"><div class="fusion-rollover-content"> <a class="fusion-rollover-link" href="https://www.cal-catholic.com/justice-alito-we-have-never-seen-restrictions-as-severe-extensive-and-prolonged/" data-wpel-link="internal">Justice Alito: &#8220;We have never seen restrictions as severe, extensive, and prolonged&#8221;Freedom of speech and religion endangered</a> <a class="fusion-link-wrapper" href="https://www.cal-catholic.com/justice-alito-we-have-never-seen-restrictions-as-severe-extensive-and-prolonged/" aria-label="Justice Alito: &#8220;We have never seen restrictions as severe, extensive, and prolonged&#8221;Freedom of speech and religion endangered" data-wpel-link="internal"></a></div></div></div><h4 class="fusion-carousel-title"> <a class="fusion-related-posts-title-link" href="https://www.cal-catholic.com/justice-alito-we-have-never-seen-restrictions-as-severe-extensive-and-prolonged/" target="_self" title="Justice Alito: &#8220;We have never seen restrictions as severe, extensive, and prolonged&#8221;Freedom of speech and religion endangered" data-wpel-link="internal">Justice Alito: &#8220;We have never seen restrictions as severe, extensive, and prolonged&#8221;<br><span style='font-size: 0.6em; line-height: 1;'>Freedom of speech and religion endangered</span></a></h4><div class="fusion-carousel-meta"> <span class="fusion-date">November 15th, 2020</span> <span class="fusion-inline-sep">|</span> <span><a href="https://www.cal-catholic.com/justice-alito-we-have-never-seen-restrictions-as-severe-extensive-and-prolonged/#comments" data-wpel-link="internal">46 Comments</a></span></div></div></li><li class="fusion-carousel-item"><div class="fusion-carousel-item-wrapper"><div class="fusion-image-wrapper" aria-haspopup="true"> <img width="1046" height="681" src="https://www.cal-catholic.com/wp-content/uploads//2020/10/Screen-Shot-2020-10-29-at-1.24.26-PM.png" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.cal-catholic.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-29-at-1.24.26-PM-200x130.png 200w, https://www.cal-catholic.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-29-at-1.24.26-PM-400x260.png 400w, https://www.cal-catholic.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-29-at-1.24.26-PM-600x391.png 600w, https://www.cal-catholic.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-29-at-1.24.26-PM-800x521.png 800w, https://www.cal-catholic.com/wp-content/uploads//2020/10/Screen-Shot-2020-10-29-at-1.24.26-PM.png 1046w" sizes="(min-width: 2200px) 100vw, (min-width: 824px) 320px, (min-width: 732px) 480px, (min-width: 640px) 732px, " /><div class="fusion-rollover"><div class="fusion-rollover-content"> <a class="fusion-rollover-link" href="https://www.cal-catholic.com/serra-statue-to-be-reinstalled-on-lmu-campus/" data-wpel-link="internal">Serra statue to be reinstalled on LMU campusWas removed over the summer, will be relocated to yet-to-be-named site</a> <a class="fusion-link-wrapper" href="https://www.cal-catholic.com/serra-statue-to-be-reinstalled-on-lmu-campus/" aria-label="Serra statue to be reinstalled on LMU campusWas removed over the summer, will be relocated to yet-to-be-named site" data-wpel-link="internal"></a></div></div></div><h4 class="fusion-carousel-title"> <a class="fusion-related-posts-title-link" href="https://www.cal-catholic.com/serra-statue-to-be-reinstalled-on-lmu-campus/" target="_self" title="Serra statue to be reinstalled on LMU campusWas removed over the summer, will be relocated to yet-to-be-named site" data-wpel-link="internal">Serra statue to be reinstalled on LMU campus<br><span style='font-size: 0.6em; line-height: 1;'>Was removed over the summer, will be relocated to yet-to-be-named site</span></a></h4><div class="fusion-carousel-meta"> <span class="fusion-date">October 29th, 2020</span> <span class="fusion-inline-sep">|</span> <span><a href="https://www.cal-catholic.com/serra-statue-to-be-reinstalled-on-lmu-campus/#comments" data-wpel-link="internal">8 Comments</a></span></div></div></li><li class="fusion-carousel-item"><div class="fusion-carousel-item-wrapper"><div class="fusion-image-wrapper" aria-haspopup="true"> <img width="918" height="386" src="https://www.cal-catholic.com/wp-content/uploads//2020/10/serra.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.cal-catholic.com/wp-content/uploads/2020/10/serra-200x84.jpg 200w, https://www.cal-catholic.com/wp-content/uploads/2020/10/serra-400x168.jpg 400w, https://www.cal-catholic.com/wp-content/uploads/2020/10/serra-600x252.jpg 600w, https://www.cal-catholic.com/wp-content/uploads/2020/10/serra-800x336.jpg 800w, https://www.cal-catholic.com/wp-content/uploads//2020/10/serra.jpg 918w" sizes="(min-width: 2200px) 100vw, (min-width: 824px) 320px, (min-width: 732px) 480px, (min-width: 640px) 732px, " /><div class="fusion-rollover"><div class="fusion-rollover-content"> <a class="fusion-rollover-link" href="https://www.cal-catholic.com/archbishop-cordileone-asks-for-serra-vandals-to-be-prosecuted/" data-wpel-link="internal">Archbishop Cordileone asks for Serra vandals to be prosecutedSacramento Bishop Francis Quinn apologized in 2008 to the Coast Miwok tribe for the Spanish</a> <a class="fusion-link-wrapper" href="https://www.cal-catholic.com/archbishop-cordileone-asks-for-serra-vandals-to-be-prosecuted/" aria-label="Archbishop Cordileone asks for Serra vandals to be prosecutedSacramento Bishop Francis Quinn apologized in 2008 to the Coast Miwok tribe for the Spanish" data-wpel-link="internal"></a></div></div></div><h4 class="fusion-carousel-title"> <a class="fusion-related-posts-title-link" href="https://www.cal-catholic.com/archbishop-cordileone-asks-for-serra-vandals-to-be-prosecuted/" target="_self" title="Archbishop Cordileone asks for Serra vandals to be prosecutedSacramento Bishop Francis Quinn apologized in 2008 to the Coast Miwok tribe for the Spanish" data-wpel-link="internal">Archbishop Cordileone asks for Serra vandals to be prosecuted<br><span style='font-size: 0.6em; line-height: 1;'>Sacramento Bishop Francis Quinn apologized in 2008 to the Coast Miwok tribe for the Spanish</span></a></h4><div class="fusion-carousel-meta"> <span class="fusion-date">October 29th, 2020</span> <span class="fusion-inline-sep">|</span> <span><a href="https://www.cal-catholic.com/archbishop-cordileone-asks-for-serra-vandals-to-be-prosecuted/#comments" data-wpel-link="internal">11 Comments</a></span></div></div></li><li class="fusion-carousel-item"><div class="fusion-carousel-item-wrapper"><div class="fusion-image-wrapper" aria-haspopup="true"> <img width="918" height="385" src="https://www.cal-catholic.com/wp-content/uploads//2020/10/fr._burfit.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.cal-catholic.com/wp-content/uploads/2020/10/fr._burfit-200x84.jpg 200w, https://www.cal-catholic.com/wp-content/uploads/2020/10/fr._burfit-400x168.jpg 400w, https://www.cal-catholic.com/wp-content/uploads/2020/10/fr._burfit-600x252.jpg 600w, https://www.cal-catholic.com/wp-content/uploads/2020/10/fr._burfit-800x336.jpg 800w, https://www.cal-catholic.com/wp-content/uploads//2020/10/fr._burfit.jpg 918w" sizes="(min-width: 2200px) 100vw, (min-width: 824px) 320px, (min-width: 732px) 480px, (min-width: 640px) 732px, " /><div class="fusion-rollover"><div class="fusion-rollover-content"> <a class="fusion-rollover-link" href="https://www.cal-catholic.com/environmental-health-workers-sent-to-arcadia-church-suing-governor-and-l-a-county/" data-wpel-link="internal">County health workers sent to Arcadia church that&#8217;s suing governorThomas More Society had filed action in September on behalf of Our Lady of Angels, SSPX parish</a> <a class="fusion-link-wrapper" href="https://www.cal-catholic.com/environmental-health-workers-sent-to-arcadia-church-suing-governor-and-l-a-county/" aria-label="County health workers sent to Arcadia church that&#8217;s suing governorThomas More Society had filed action in September on behalf of Our Lady of Angels, SSPX parish" data-wpel-link="internal"></a></div></div></div><h4 class="fusion-carousel-title"> <a class="fusion-related-posts-title-link" href="https://www.cal-catholic.com/environmental-health-workers-sent-to-arcadia-church-suing-governor-and-l-a-county/" target="_self" title="County health workers sent to Arcadia church that&#8217;s suing governorThomas More Society had filed action in September on behalf of Our Lady of Angels, SSPX parish" data-wpel-link="internal">County health workers sent to Arcadia church that&#8217;s suing governor<br><span style='font-size: 0.6em; line-height: 1;'>Thomas More Society had filed action in September on behalf of Our Lady of Angels, SSPX parish</span></a></h4><div class="fusion-carousel-meta"> <span class="fusion-date">October 25th, 2020</span> <span class="fusion-inline-sep">|</span> <span><a href="https://www.cal-catholic.com/environmental-health-workers-sent-to-arcadia-church-suing-governor-and-l-a-county/#comments" data-wpel-link="internal">29 Comments</a></span></div></div></li></ul><div class="fusion-carousel-nav"> <span class="fusion-nav-prev"></span> <span class="fusion-nav-next"></span></div></div></div></section><div id="comments" class="comments-container"><div class="fusion-title fusion-title-size-two sep-" style="margin-top:0%;margin-bottom:30px;"><h2 class="title-heading-left" style="margin:0;"> 16 Comments</h2><div class="title-sep-container"><div class="title-sep sep-"></div></div></div><ol class="comment-list commentlist"><li class="comment even thread-even depth-1" id="comment-1142902"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong><a href="http:www.gmail.com" rel="external nofollow ugc noopener noreferrer" class="url" data-wpel-link="external" target="_blank">mike m</a></strong> November 16, 2020 at 10:00 am<a rel="nofollow" class="comment-reply-link" href="#comment-1142902" data-commentid="1142902" data-postid="49244" data-belowelement="comment-1142902" data-respondelement="respond" data-replyto="Reply to mike m" aria-label="Reply to mike m"> - Reply</a></div><div class="comment-text"><p>If convicted, max jail time and fine. If appropriate, community service under careful supervision to assist restoring damaged property.</p></div></div></div><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-1142903"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>Anonymous</strong> November 16, 2020 at 10:24 am<a rel="nofollow" class="comment-reply-link" href="#comment-1142903" data-commentid="1142903" data-postid="49244" data-belowelement="comment-1142903" data-respondelement="respond" data-replyto="Reply to " aria-label="Reply to "> - Reply</a></div><div class="comment-text"><p>Thanks very much, to the Archbishop and civil authorities.<br /> If vandals like these are not prosecuted, damage and assaults on Churches will continue.<br /> We must protect and ensure peace to the Churches and Catholics,<br /> and our Right to Freedom of Religion.<br /> Thanks again.</p></div></div></div><ul class="children"><li class="comment even depth-2" id="comment-1142980"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>Jessica Rauscher</strong> November 17, 2020 at 9:23 am<a rel="nofollow" class="comment-reply-link" href="#comment-1142980" data-commentid="1142980" data-postid="49244" data-belowelement="comment-1142980" data-respondelement="respond" data-replyto="Reply to Jessica Rauscher" aria-label="Reply to Jessica Rauscher"> - Reply</a></div><div class="comment-text"><p>As a Catholic I think forgiveness represents my Faith far more than revenge.</p></div></div></div><ul class="children"><li class="comment odd alt depth-3" id="comment-1143003"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>bohemond</strong> November 17, 2020 at 11:48 am<a rel="nofollow" class="comment-reply-link" href="#comment-1143003" data-commentid="1143003" data-postid="49244" data-belowelement="comment-1143003" data-respondelement="respond" data-replyto="Reply to bohemond" aria-label="Reply to bohemond"> - Reply</a></div><div class="comment-text"><p>Forgiveness is contingent upon contrition and repentance.</p></div></div></div></ul></ul><li class="comment even thread-even depth-1" id="comment-1142981"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>Anne TE</strong> November 17, 2020 at 9:34 am<a rel="nofollow" class="comment-reply-link" href="#comment-1142981" data-commentid="1142981" data-postid="49244" data-belowelement="comment-1142981" data-respondelement="respond" data-replyto="Reply to Anne TE" aria-label="Reply to Anne TE"> - Reply</a></div><div class="comment-text"><p>They should be made to work it off making license plates. Statues should only be taken down by lawful means, not vandalization.</p></div></div></div><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-1142983"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>Hymie</strong> November 17, 2020 at 9:46 am<a rel="nofollow" class="comment-reply-link" href="#comment-1142983" data-commentid="1142983" data-postid="49244" data-belowelement="comment-1142983" data-respondelement="respond" data-replyto="Reply to Hymie" aria-label="Reply to Hymie"> - Reply</a></div><div class="comment-text"><p>Local police department? More like the San Rafael Meter Maids.</p></div></div></div><li class="comment even thread-even depth-1" id="comment-1142988"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>Larry</strong> November 17, 2020 at 10:22 am<a rel="nofollow" class="comment-reply-link" href="#comment-1142988" data-commentid="1142988" data-postid="49244" data-belowelement="comment-1142988" data-respondelement="respond" data-replyto="Reply to Larry" aria-label="Reply to Larry"> - Reply</a></div><div class="comment-text"><p>Is this revenge? Isn&#8217;t it justice? Jessica, review your grade school civics textbook.</p></div></div></div><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-1143001"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>Jessica</strong> November 17, 2020 at 11:37 am<a rel="nofollow" class="comment-reply-link" href="#comment-1143001" data-commentid="1143001" data-postid="49244" data-belowelement="comment-1143001" data-respondelement="respond" data-replyto="Reply to Jessica" aria-label="Reply to Jessica"> - Reply</a></div><div class="comment-text"><p>Larry, I was reviewing my Bible. Blessing.</p></div></div></div><ul class="children"><li class="comment even depth-2" id="comment-1143008"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>Deacon Craig Anderson</strong> November 17, 2020 at 1:46 pm<a rel="nofollow" class="comment-reply-link" href="#comment-1143008" data-commentid="1143008" data-postid="49244" data-belowelement="comment-1143008" data-respondelement="respond" data-replyto="Reply to Deacon Craig Anderson" aria-label="Reply to Deacon Craig Anderson"> - Reply</a></div><div class="comment-text"><p>Jessica, you&#8217;re correct that we are called to forgive, not to call for revenge. But, forgiveness does not exclude justice and restitution. Our God, the God of the Bible, is a God of mercy and justice. Neither the Archbishop or the District Attorney are calling for revenge. Let&#8217;s pray for the perpetrators of those offenses and for all of us. May justice help them to repent of their wrong doing.</p></div></div></div><ul class="children"><li class="comment odd alt depth-3" id="comment-1143028"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>Anne TE</strong> November 17, 2020 at 7:58 pm<a rel="nofollow" class="comment-reply-link" href="#comment-1143028" data-commentid="1143028" data-postid="49244" data-belowelement="comment-1143028" data-respondelement="respond" data-replyto="Reply to Anne TE" aria-label="Reply to Anne TE"> - Reply</a></div><div class="comment-text"><p>Indeed, Deacon Anderson. I remember years ago in my area a young Caucasian teen vandalized a local high school with spray paint. He was caught, his parents made to pay for the materials to repair the damage, and the young man made to help repaint the school for the damage he did. Now that is suitable restitution, and I doubt he ever vandalized again.</p></div></div></div></ul></ul><li class="comment even thread-even depth-1" id="comment-1143006"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>CalCatholic</strong> November 17, 2020 at 1:30 pm<a rel="nofollow" class="comment-reply-link" href="#comment-1143006" data-commentid="1143006" data-postid="49244" data-belowelement="comment-1143006" data-respondelement="respond" data-replyto="Reply to CalCatholic" aria-label="Reply to CalCatholic"> - Reply</a></div><div class="comment-text"><p>Good for the DA and the SRPD! Let&#8217;s all say a prayer that this website follows these five clowns through the &#8220;system&#8221; and keeps us informed as to what happens to them and who (names please) says what. tell us again why this is not being treated as a classic example of a &#8220;Hate Crime.&#8221; Who made that decision?</p></div></div></div><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-1143021"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>Jessica</strong> November 17, 2020 at 6:56 pm<a rel="nofollow" class="comment-reply-link" href="#comment-1143021" data-commentid="1143021" data-postid="49244" data-belowelement="comment-1143021" data-respondelement="respond" data-replyto="Reply to Jessica" aria-label="Reply to Jessica"> - Reply</a></div><div class="comment-text"><p>Deacon, perhaps you are right. I can&#8217;t imagine a felony conviction, a hate crime enhancement, and jail time turning these folks heart&#8217;s around. I think following the example given to us in the Prayer to Saint Francis would send the true message of who we are. &#8220;Lord, make me an instrument of Your peace.Where there is hatred, let me do a love; where there is injury, pardon; &#8230;&#8221;</p></div></div></div><ul class="children"><li class="comment even depth-2" id="comment-1143035"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>Anonymous</strong> November 18, 2020 at 5:10 am<a rel="nofollow" class="comment-reply-link" href="#comment-1143035" data-commentid="1143035" data-postid="49244" data-belowelement="comment-1143035" data-respondelement="respond" data-replyto="Reply to " aria-label="Reply to "> - Reply</a></div><div class="comment-text"><p>Hi Jessica<br /> These vandalization actions are so troublesome. Of course we should not ruin these young person&#8217;s lives, but violence must be stopped. What is worrisome is what happened in Europe in the 1930s. It started the same way. Windows were broken. Businesses vandalized. Crowds of rioters in the streets. Americans watching these events tried to ignore them, be neutral, &#8220;Forgive and Forget&#8221;. And because nothing was done, the Nazis rose to power, and war started. After the horror of WW2, the recriminations started. Those of us who are old enough, remember this accusation by the younger generation: &#8220;How could you do this!! How could you allow millions of Jews to be killed in concentration camps! And Americans did nothing!&#8221;<br /> Well Jessica, it was because we ignored the start, the vandalism and violence, in Europe and did nothing.<br /> We hope and pray there will not be a repeat of this, in our own lives.<br /> But the reality is, there is violence in Europe once again. Hundreds of Catholic Churches are being vandalized in France, and that has started here in the US. Church windows broken, Churches smeared with paint, and statues decapitated and pulled down.<br /> Kristallnacht, again, and this time&#8230;<br /> The choice is yours.</p></div></div></div><ul class="children"><li class="comment odd alt depth-3" id="comment-1143180"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>Anonymous</strong> November 20, 2020 at 3:05 am<a rel="nofollow" class="comment-reply-link" href="#comment-1143180" data-commentid="1143180" data-postid="49244" data-belowelement="comment-1143180" data-respondelement="respond" data-replyto="Reply to " aria-label="Reply to "> - Reply</a></div><div class="comment-text"><p>2 more arson attempts in Washington state.</p></div></div></div></ul><li class="comment even depth-2" id="comment-1143037"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>Deacon Craig Anderson</strong> November 18, 2020 at 5:34 am<a rel="nofollow" class="comment-reply-link" href="#comment-1143037" data-commentid="1143037" data-postid="49244" data-belowelement="comment-1143037" data-respondelement="respond" data-replyto="Reply to Deacon Craig Anderson" aria-label="Reply to Deacon Craig Anderson"> - Reply</a></div><div class="comment-text"><p>It seems possible they could plead guilty to misdemeanors, pay fines, make restitution and, hopefully, avoid such behavior in the future.<br /> (And, minor point, Saint Francis never said that 20-century prayer frequently misattributed to him. The sentiment is commendable, especially between the two world wars when it was composed.)</p></div></div></div></ul><li class="comment odd alt thread-even depth-1" id="comment-1143041"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>Hugh Jenicks</strong> November 18, 2020 at 6:40 am<a rel="nofollow" class="comment-reply-link" href="#comment-1143041" data-commentid="1143041" data-postid="49244" data-belowelement="comment-1143041" data-respondelement="respond" data-replyto="Reply to Hugh Jenicks" aria-label="Reply to Hugh Jenicks"> - Reply</a></div><div class="comment-text"><p>without the existence of Justice</p><p>Mercy cannot even exist</p><p>think about it &#8230;&#8230;&#8230;.</p><p>Class ?? &#8230;.. class ??? Zzzz &#8230;</p></div></div></div></ol></div><div id="respond" class="comment-respond"><h2 id="reply-title" class="comment-reply-title">Leave A Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/felony-charges-filed-against-serra-statue-vandals/#respond" style="display:none;" data-wpel-link="internal">Cancel reply</a></small></h2><form action="https://www.cal-catholic.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><div id="comment-textarea"><label class="screen-reader-text" for="comment">Comment</label><textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" required="required" tabindex="0" class="textarea-comment" placeholder="Comment..."></textarea></div><div id="comment-input"><input id="author" name="author" type="text" value="" placeholder="Name" size="30" aria-label="Name" /> <input id="email" name="email" type="email" value="" placeholder="Email" size="30" aria-label="Email" /> <input id="url" name="url" type="url" value="" placeholder="Website" size="30" aria-label="URL" /></div><p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="fusion-button fusion-button-default fusion-button-default-size" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='49244' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3fb6761bc6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="160" /></p></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener external noreferrer" data-wpel-link="external">Learn how your comment data is processed</a>.</p></article></section><aside id="sidebar" role="complementary" class="sidebar fusion-widget-area fusion-content-widget-area fusion-sidebar-right fusion-blogsidebar fusion-sticky-sidebar" style="float: right;"><div class="fusion-sidebar-inner-content"><section id="better_recent_comments-2" class="widget widget_recent_comments" style="border-style: solid;border-color:transparent;border-width:0px;"><div class="heading"><h4 class="widget-title">LATEST COMMENTS</h4></div><ul id="better-recent-comments" class="recent-comments-list"><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">SJ Catholic</span> on <span class="comment-post"><a href="https://www.cal-catholic.com/abortion-supporter-appointed-head-of-archbishop-mitty-high/#comment-1143337" data-wpel-link="internal">Abortion supporter appointed head of Archbishop Mitty High</a></span>: &ldquo;<span class="comment-excerpt">Bishop Cantu can&#8217;t be held responsible for his predecessor&#8217;s, Bishop McGrath&#8217;s, failures to correct Mitty&#8217;s drift from Catholic faith. Bishop&hellip;</span>&rdquo; <span class="comment-date">Nov 22, 14:20</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Fresh Hell Unleashed</span> on <span class="comment-post"><a href="https://www.cal-catholic.com/archbishop-gomez-pivots-on-pro-abortion-biden/#comment-1143335" data-wpel-link="internal">Archbishop Gomez pivots on Biden</a></span>: &ldquo;<span class="comment-excerpt">The hell unleashed is due to fake Catholics, some of whom use Latin monikers to confuse the gullible. The person&hellip;</span>&rdquo; <span class="comment-date">Nov 22, 13:55</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">anonb</span> on <span class="comment-post"><a href="https://www.cal-catholic.com/fresno-bishop-joseph-brennan-cautions-on-use-of-covid-vaccine/#comment-1143334" data-wpel-link="internal">Fresno Bishop Joseph Brennan cautions on use of COVID vaccine</a></span>: &ldquo;<span class="comment-excerpt">YFC It&#8217;s all in the way that this is being discussed. So lets visualize this instead &#8211; picture a balance&hellip;</span>&rdquo; <span class="comment-date">Nov 22, 13:31</span></div></li></ul></section><section id="text-2" class="widget widget_text" style="border-style: solid;border-color:transparent;border-width:0px;"><div class="heading"><h4 class="widget-title">CATHOLIC ANSWERS RADIO</h4></div><div class="textwidget"><p><em><strong><a href="https://www.catholic.com/audio/cal/jesus-the-word" target="_blank" rel="noopener noreferrer external" data-wpel-link="external">Jesus the Word</a></strong></em> &#8211; Fr. Robert McTeigue • 11/17/2020</p><p><em><strong><a href="https://www.catholic.com/audio/cal/friendship-with-jesus" target="_blank" rel="noopener noreferrer external" data-wpel-link="external">Friendship with Jesus</a></strong></em> &#8211; Fr. Hugh Barbour, O. Praem. • 11/17/2020</p><p><em><strong><a href="https://www.catholic.com/audio/cal/jesus-the-exorcist" target="_blank" rel="noopener noreferrer external" data-wpel-link="external">Jesus the Exorcist</a></strong></em> &#8211; Fr. Vincent Lampert • 11/16/2020</p></div></section><section id="text-3" class="widget widget_text" style="border-style: solid;border-color:transparent;border-width:0px;"><div class="heading"><h4 class="widget-title">THE PATRICK COFFIN SHOW</h4></div><div class="textwidget"><p><a href="https://www.cal-catholic.com/wp-content/uploads//2020/11/moynihan-4-600x338-1.jpg" data-wpel-link="internal"><img class="alignnone size-medium wp-image-49292" src="https://www.cal-catholic.com/wp-content/uploads//2020/11/moynihan-4-600x338-1-300x169.jpg" alt="" width="300" height="169" srcset="https://www.cal-catholic.com/wp-content/uploads/2020/11/moynihan-4-600x338-1-200x113.jpg 200w, https://www.cal-catholic.com/wp-content/uploads/2020/11/moynihan-4-600x338-1-300x169.jpg 300w, https://www.cal-catholic.com/wp-content/uploads/2020/11/moynihan-4-600x338-1-400x225.jpg 400w, https://www.cal-catholic.com/wp-content/uploads//2020/11/moynihan-4-600x338-1.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a></p><p><em><strong><a href="https://www.patrickcoffin.media/the-real-archbishop-vigano/" target="_blank" rel="noopener noreferrer external" data-wpel-link="external">The Real Archbishop Viganò</a></strong></em> — Robert Moynihan, November 16th, 2020</p><p><em><strong><a href="https://www.patrickcoffin.media/who-broke-the-church/" target="_blank" rel="noopener noreferrer external" data-wpel-link="external">Who Broke the Church?</a></strong></em> — Dr. Ralph Martin, November 10th, 2020</p><p><em><strong><a href="https://www.patrickcoffin.media/blunt-talk-about-religion-politics-culture/" target="_blank" rel="noopener noreferrer external" data-wpel-link="external">Blunt Talk About Religion, Politics &amp; Culture</a></strong></em> — Olavo de Carvalho, November 3rd, 2020</p></div></section><section id="text-4" class="widget widget_text" style="border-style: solid;border-color:transparent;border-width:0px;"><div class="heading"><h4 class="widget-title">HOMILIES OF NOTE</h4></div><div class="textwidget"><p><a href="https://www.cal-catholic.com/wp-content/uploads//2018/11/Fr_Joseph_Illo_4.png" data-wpel-link="internal"><img class="aligncenter wp-image-35998 size-thumbnail" src="https://www.cal-catholic.com/wp-content/uploads//2018/11/Fr_Joseph_Illo_4-150x150.png" alt="" width="150" height="150" srcset="https://www.cal-catholic.com/wp-content/uploads/2018/11/Fr_Joseph_Illo_4-120x120.png 120w, https://www.cal-catholic.com/wp-content/uploads/2018/11/Fr_Joseph_Illo_4-150x150.png 150w, https://www.cal-catholic.com/wp-content/uploads//2018/11/Fr_Joseph_Illo_4.png 306w" sizes="(max-width: 150px) 100vw, 150px" /></a><br /> <em><strong><a href="https://youtu.be/uSLkqj8VirU" target="_blank" rel="noopener noreferrer external" data-wpel-link="external">&#8220;What We Have Learned from the Election&#8221;</a></strong></em>, by Fr. Joseph Illo of Star of the Sea in San Francisco, CA &#8211; 08 Nov 2020</p></div></section><section id="facebook-like-widget-2" class="widget facebook_like" style="border-style: solid;border-color:transparent;border-width:0px;"><div class="heading"><h4 class="widget-title">Find us on Facebook</h4></div> <script>window.fbAsyncInit = function() {
						fusion_resize_page_widget();

						jQuery( window ).resize( function() {
							fusion_resize_page_widget();
						});

						function fusion_resize_page_widget() {
							var availableSpace     = jQuery( '.facebook-like-widget-2' ).width(),
								lastAvailableSPace = jQuery( '.facebook-like-widget-2 .fb-page' ).attr( 'data-width' ),
								maxWidth           = 268;

							if ( 1 > availableSpace ) {
								availableSpace = maxWidth;
							}

							if ( availableSpace != lastAvailableSPace && availableSpace != maxWidth ) {
								if ( maxWidth < availableSpace ) {
									availableSpace = maxWidth;
								}
								jQuery('.facebook-like-widget-2 .fb-page' ).attr( 'data-width', availableSpace );
								if ( 'undefined' !== typeof FB ) {
									FB.XFBML.parse();
								}
							}
						}
					};

					( function( d, s, id ) {
						var js,
							fjs = d.getElementsByTagName( s )[0];
						if ( d.getElementById( id ) ) {
							return;
						}
						js     = d.createElement( s );
						js.id  = id;
						js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=";
						fjs.parentNode.insertBefore( js, fjs );
					}( document, 'script', 'facebook-jssdk' ) );</script> <div class="fb-like-box-container facebook-like-widget-2" id="fb-root"><div class="fb-page" data-href="https://www.facebook.com/CalCatholic/" data-original-width="268" data-width="268" data-adapt-container-width="true" data-small-header="false" data-height="95" data-hide-cover="true" data-show-facepile="false" data-tabs=""></div></div></section><section id="text-5" class="widget widget_text" style="border-style: solid;border-color:transparent;border-width:0px;"><div class="textwidget"><p><a href="https://www.lifesitenews.com/opinion/review-of-creation-evolution-and-catholicism-a-discussion-for-those-who-bel" target="_blank" rel="noopener noreferrer external" data-wpel-link="external"><img class="alignnone size-full wp-image-49168" src="https://www.cal-catholic.com/wp-content/uploads//2020/11/lifestie_ad.png" alt="" width="300" height="218" srcset="https://www.cal-catholic.com/wp-content/uploads/2020/11/lifestie_ad-200x145.png 200w, https://www.cal-catholic.com/wp-content/uploads//2020/11/lifestie_ad.png 300w" sizes="(max-width: 300px) 100vw, 300px" /></a></p></div></section><section id="text-7" class="widget widget_text" style="border-style: solid;border-color:transparent;border-width:0px;"><div class="textwidget"><h2 style="text-align: center;"><a href="https://www.holyart.com/?utm_source=California-Catholic&quot;&gt;" target="_blank" rel="noopener noreferrer external" data-wpel-link="external"><em>Holyart</em></a></h2><p style="text-align: center;">Religious Items &amp; Church Goods</p></div></section></div></aside></div> </main> <div class="fusion-footer"><footer class="fusion-footer-widget-area fusion-widget-area"><div class="fusion-row"><div class="fusion-columns fusion-columns-3 fusion-widget-area"><div class="fusion-column col-lg-4 col-md-4 col-sm-4"><section id="media_image-3" class="fusion-footer-widget-column widget widget_media_image"><a href="https://cal-catholic.com/" data-wpel-link="internal"><img width="300" height="50" src="https://www.cal-catholic.com/wp-content/uploads//2019/06/California-Catholic-Daily-7-300x50.png" class="image wp-image-39449  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.cal-catholic.com/wp-content/uploads/2019/06/California-Catholic-Daily-7-200x33.png 200w, https://www.cal-catholic.com/wp-content/uploads/2019/06/California-Catholic-Daily-7-300x50.png 300w, https://www.cal-catholic.com/wp-content/uploads/2019/06/California-Catholic-Daily-7-400x67.png 400w, https://www.cal-catholic.com/wp-content/uploads//2019/06/California-Catholic-Daily-7.png 600w" sizes="(max-width: 300px) 100vw, 300px" /></a><div style="clear:both;"></div></section></div><div class="fusion-column col-lg-4 col-md-4 col-sm-4"></div><div class="fusion-column fusion-column-last col-lg-4 col-md-4 col-sm-4"></div><div class="fusion-clearfix"></div></div> </div> </footer> <footer id="footer" class="fusion-footer-copyright-area"><div class="fusion-row"><div class="fusion-copyright-content"><div class="fusion-copyright-notice"><div> © Copyright <script type="text/javascript">document.write(new Date().getFullYear());</script> | All Rights Reserved | Powered by California Catholic Daily</div></div><div class="fusion-social-links-footer"><div class="fusion-social-networks boxed-icons"><div class="fusion-social-networks-wrapper"><a class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#ffffff;background-color:#3b5998;border-color:#3b5998;" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook" href="https://www.facebook.com/CalCatholic/" target="_blank" rel="noopener noreferrer external" data-wpel-link="external"><span class="screen-reader-text">Facebook</span></a><a class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style="color:#ffffff;background-color:#3f729b;border-color:#3f729b;" data-placement="top" data-title="Instagram" data-toggle="tooltip" title="Instagram" href="https://www.instagram.com/calcatholicdaily/" target="_blank" rel="noopener noreferrer external" data-wpel-link="external"><span class="screen-reader-text">Instagram</span></a><a class="fusion-social-network-icon fusion-tooltip fusion-youtube fusion-icon-youtube" style="color:#ffffff;background-color:#cd201f;border-color:#cd201f;" data-placement="top" data-title="YouTube" data-toggle="tooltip" title="YouTube" href="https://www.youtube.com/channel/UCF9JD3K-YG2csZK2UFNt_nA" target="_blank" rel="noopener noreferrer external" data-wpel-link="external"><span class="screen-reader-text">YouTube</span></a></div></div></div></div> </div> </footer> </div> <div class="fusion-sliding-bar-wrapper"></div></div> </div> <div class="fusion-top-frame"></div><div class="fusion-bottom-frame"></div><div class="fusion-boxed-shadow"></div> <a class="fusion-one-page-text-link fusion-page-load-link"></a><div class="avada-footer-scripts"> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <div id="pum-44380" class="pum pum-overlay pum-theme-37777 pum-theme-lightbox popmake-overlay click_open" data-popmake="{&quot;id&quot;:44380,&quot;slug&quot;:&quot;subscribe_popup&quot;,&quot;theme_id&quot;:37777,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;small&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_44380"><div id="popmake-44380" class="pum-container popmake theme-37777 pum-responsive pum-responsive-small responsive size-small"><div id="pum_popup_title_44380" class="pum-title popmake-title"> SUBSCRIBE NOW</div><div class="pum-content popmake-content"><p><span style="font-size: 13px;">Stay updated on the latest Catholic news!</span><br /> </p><div id="mc_embed_signup"><form id="mc-embedded-subscribe-form" class="validate" action="https://calcatholic.us5.list-manage.com/subscribe/post?u=118e18bf5a8bef4374b5e7715&amp;id=342b550ad7" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank"><div id="mc_embed_signup_scroll"><div class="mc-field-group"><label for="mce-EMAIL">Email Address </label><br /> <input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div><div id="mce-responses" class="clear"><div id="mce-error-response" class="response" style="display: none;"></div><div id="mce-success-response" class="response" style="display: none;"></div></div><p></p><div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_118e18bf5a8bef4374b5e7715_342b550ad7" type="text" value="" /></div><div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div></div></form></div><p></p></div> <button type="button" class="pum-close popmake-close" aria-label="Close"> × </button></div></div> <script type="text/javascript">var fusionNavIsCollapsed=function(e){var t;window.innerWidth<=e.getAttribute("data-breakpoint")?(e.classList.add("collapse-enabled"),e.classList.contains("expanded")||(e.setAttribute("aria-expanded","false"),window.dispatchEvent(new Event("fusion-mobile-menu-collapsed",{bubbles:!0,cancelable:!0})))):(null!==e.querySelector(".menu-item-has-children.expanded .fusion-open-nav-submenu-on-click")&&e.querySelector(".menu-item-has-children.expanded .fusion-open-nav-submenu-on-click").click(),e.classList.remove("collapse-enabled"),e.setAttribute("aria-expanded","true"),e.querySelector(".fusion-custom-menu").removeAttribute("style")),e.classList.add("no-wrapper-transition"),clearTimeout(t),t=setTimeout(function(){e.classList.remove("no-wrapper-transition")},400),e.classList.remove("loading")},fusionRunNavIsCollapsed=function(){var e,t=document.querySelectorAll(".fusion-menu-element-wrapper");for(e=0;e<t.length;e++)fusionNavIsCollapsed(t[e])};function avadaGetScrollBarWidth(){var e,t,n,s=document.createElement("p");return s.style.width="100%",s.style.height="200px",(e=document.createElement("div")).style.position="absolute",e.style.top="0px",e.style.left="0px",e.style.visibility="hidden",e.style.width="200px",e.style.height="150px",e.style.overflow="hidden",e.appendChild(s),document.body.appendChild(e),t=s.offsetWidth,e.style.overflow="scroll",t==(n=s.offsetWidth)&&(n=e.clientWidth),document.body.removeChild(e),t-n}fusionRunNavIsCollapsed(),window.addEventListener("fusion-resize-horizontal",fusionRunNavIsCollapsed);</script><script>/* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */</script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/plugins/better-archives-widget/baw-script.min.js?ver=2.2.1' id='baw-script-js'></script> <script type='text/javascript' id='contact-form-7-js-extra'>/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.cal-catholic.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */</script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/contact-form-7.min.js?ver=5.3' id='contact-form-7-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/plugins/sg-cachepress/assets/js/lazysizes.min.js?ver=5.6.8' id='siteground-optimizer-lazy-sizes-js-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/isotope.min.js?ver=3.0.4' id='isotope-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/jquery-infinite-scroll.min.js?ver=2.1' id='jquery-infinite-scroll-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/avada-faqs.min.js?ver=5.0.2' id='avada-faqs-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/modernizr.min.js?ver=3.3.1' id='modernizr-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/jquery-fitvids.min.js?ver=1.1' id='jquery-fitvids-js'></script> <script type='text/javascript' id='fusion-video-general-js-extra'>/* <![CDATA[ */
var fusionVideoGeneralVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */</script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/fusion-video-general.min.js?ver=1' id='fusion-video-general-js'></script> <script type='text/javascript' id='jquery-lightbox-js-extra'>/* <![CDATA[ */
var fusionLightboxVideoVars = {"lightbox_video_width":"1280","lightbox_video_height":"720"};
/* ]]> */</script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/jquery-lightbox.min.js?ver=2.2.3' id='jquery-lightbox-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/jquery-mousewheel.min.js?ver=3.0.6' id='jquery-mousewheel-js'></script> <script type='text/javascript' id='fusion-lightbox-js-extra'>/* <![CDATA[ */
var fusionLightboxVars = {"status_lightbox":"1","lightbox_gallery":"1","lightbox_skin":"metro-white","lightbox_title":"","lightbox_arrows":"1","lightbox_slideshow_speed":"5000","lightbox_autoplay":"","lightbox_opacity":"0.90","lightbox_desc":"","lightbox_social":"","lightbox_deeplinking":"1","lightbox_path":"vertical","lightbox_post_images":"1","lightbox_animation_speed":"normal","l10n":{"close":"Press Esc to close","enterFullscreen":"Enter Fullscreen (Shift+Enter)","exitFullscreen":"Exit Fullscreen (Shift+Enter)","slideShow":"Slideshow","next":"Next","previous":"Previous"}};
/* ]]> */</script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/fusion-lightbox.min.js?ver=1' id='fusion-lightbox-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/images-loaded.min.js?ver=3.1.8' id='images-loaded-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/packery.min.js?ver=2.0.0' id='packery-js'></script> <script type='text/javascript' id='avada-portfolio-js-extra'>/* <![CDATA[ */
var avadaPortfolioVars = {"lightbox_behavior":"all","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>","content_break_point":"800"};
/* ]]> */</script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/avada-portfolio.min.js?ver=5.0.2' id='avada-portfolio-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/fusion-chartjs.min.js?ver=2.7.1' id='fusion-chartjs-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/fusion-chart.min.js?ver=1' id='fusion-chart-js'></script> <script type='text/javascript' id='fusion-column-bg-image-js-extra'>/* <![CDATA[ */
var fusionBgImageVars = {"content_break_point":"800"};
/* ]]> */</script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/fusion-column-bg-image.min.js?ver=1' id='fusion-column-bg-image-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/cssua.min.js?ver=2.1.28' id='cssua-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/jquery-waypoints.min.js?ver=2.0.3' id='jquery-waypoints-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/fusion-waypoints.min.js?ver=1' id='fusion-waypoints-js'></script> <script type='text/javascript' id='fusion-animations-js-extra'>/* <![CDATA[ */
var fusionAnimationsVars = {"status_css_animations":"desktop"};
/* ]]> */</script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/fusion-animations.min.js?ver=1' id='fusion-animations-js'></script> <script type='text/javascript' id='fusion-equal-heights-js-extra'>/* <![CDATA[ */
var fusionEqualHeightVars = {"content_break_point":"800"};
/* ]]> */</script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/fusion-equal-heights.min.js?ver=1' id='fusion-equal-heights-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/fusion-column.min.js?ver=1' id='fusion-column-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/jquery-fade.min.js?ver=1' id='jquery-fade-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/jquery-request-animation-frame.min.js?ver=1' id='jquery-request-animation-frame-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/fusion-parallax.min.js?ver=1' id='fusion-parallax-js'></script> <script type='text/javascript' id='fusion-video-bg-js-extra'>/* <![CDATA[ */
var fusionVideoBgVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */</script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/fusion-video-bg.min.js?ver=1' id='fusion-video-bg-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/jquery-sticky-kit.min.js?ver=1.1.2' id='jquery-sticky-kit-js'></script> <script type='text/javascript' id='fusion-container-js-extra'>/* <![CDATA[ */
var fusionContainerVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0","is_sticky_header_transparent":"0","hundred_percent_scroll_sensitivity":"450"};
/* ]]> */</script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/fusion-container.min.js?ver=1' id='fusion-container-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/fusion-content-boxes.min.js?ver=1' id='fusion-content-boxes-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/jquery-count-down.min.js?ver=1.0' id='jquery-count-down-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/fusion-count-down.min.js?ver=1' id='fusion-count-down-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/jquery-count-to.min.js?ver=1' id='jquery-count-to-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/jquery-appear.min.js?ver=1' id='jquery-appear-js'></script> <script type='text/javascript' id='fusion-counters-box-js-extra'>/* <![CDATA[ */
var fusionCountersBox = {"counter_box_speed":"1000"};
/* ]]> */</script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/fusion-counters-box.min.js?ver=1' id='fusion-counters-box-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/jquery-easy-pie-chart.min.js?ver=2.1.7' id='jquery-easy-pie-chart-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/fusion-counters-circle.min.js?ver=1' id='fusion-counters-circle-js'></script> <script type='text/javascript' id='fusion-events-js-extra'>/* <![CDATA[ */
var fusionEventsVars = {"lightbox_behavior":"all","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>"};
/* ]]> */</script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/fusion-events.min.js?ver=1' id='fusion-events-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/fusion-flip-boxes.min.js?ver=1' id='fusion-flip-boxes-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/fusion-gallery.min.js?ver=1' id='fusion-gallery-js'></script> <script type='text/javascript' id='jquery-fusion-maps-js-extra'>/* <![CDATA[ */
var fusionMapsVars = {"admin_ajax":"https:\/\/www.cal-catholic.com\/wp-admin\/admin-ajax.php"};
/* ]]> */</script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/jquery-fusion-maps.min.js?ver=2.2.2' id='jquery-fusion-maps-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/fusion-google-map.min.js?ver=1' id='fusion-google-map-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/jquery-event-move.min.js?ver=2.0' id='jquery-event-move-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/fusion-image-before-after.min.js?ver=1.0' id='fusion-image-before-after-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/lottie.min.js?ver=5.7.1' id='lottie-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/fusion-lottie.min.js?ver=1' id='fusion-lottie-js'></script> <script type='text/javascript' id='fusion-menu-js-extra'>/* <![CDATA[ */
var fusionMenuVars = {"mobile_submenu_open":"Open submenu of %s"};
/* ]]> */</script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/fusion-menu.min.js?ver=1' id='fusion-menu-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/bootstrap-modal.min.js?ver=3.1.1' id='bootstrap-modal-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/fusion-modal.min.js?ver=1' id='fusion-modal-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/fusion-progress.min.js?ver=1' id='fusion-progress-js'></script> <script type='text/javascript' id='fusion-recent-posts-js-extra'>/* <![CDATA[ */
var fusionRecentPostsVars = {"infinite_loading_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>"};
/* ]]> */</script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/fusion-recent-posts.min.js?ver=1' id='fusion-recent-posts-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/fusion-syntax-highlighter.min.js?ver=1' id='fusion-syntax-highlighter-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/bootstrap-transition.min.js?ver=3.3.6' id='bootstrap-transition-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/bootstrap-tab.min.js?ver=3.1.1' id='bootstrap-tab-js'></script> <script type='text/javascript' id='fusion-tabs-js-extra'>/* <![CDATA[ */
var fusionTabVars = {"content_break_point":"800"};
/* ]]> */</script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/fusion-tabs.min.js?ver=1' id='fusion-tabs-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/jquery-cycle.min.js?ver=3.0.3' id='jquery-cycle-js'></script> <script type='text/javascript' id='fusion-testimonials-js-extra'>/* <![CDATA[ */
var fusionTestimonialVars = {"testimonials_speed":"4000"};
/* ]]> */</script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/fusion-testimonials.min.js?ver=1' id='fusion-testimonials-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/jquery-title-textillate.min.js?ver=2.0' id='jquery-title-textillate-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/fusion-title.min.js?ver=1' id='fusion-title-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/bootstrap-collapse.min.js?ver=3.1.1' id='bootstrap-collapse-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/fusion-toggles.min.js?ver=1' id='fusion-toggles-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/vimeo-player.min.js?ver=2.2.1' id='vimeo-player-js'></script> <script type='text/javascript' id='fusion-video-js-extra'>/* <![CDATA[ */
var fusionVideoVars = {"status_vimeo":"1"};
/* ]]> */</script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/fusion-video.min.js?ver=1' id='fusion-video-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/jquery-hover-intent.min.js?ver=1' id='jquery-hover-intent-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/avada-vertical-menu-widget.min.js?ver=5.0.2' id='avada-vertical-menu-widget-js'></script> <script type='text/javascript' id='fusion-js-extra'>/* <![CDATA[ */
var fusionJSVars = {"visibility_small":"640","visibility_medium":"1024"};
/* ]]> */</script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/fusion.min.js?ver=3.0.2' id='fusion-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/lazysizes.min.js?ver=4.1.5' id='lazysizes-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/bootstrap-tooltip.min.js?ver=3.3.5' id='bootstrap-tooltip-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/bootstrap-popover.min.js?ver=3.3.5' id='bootstrap-popover-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/jquery-caroufredsel.min.js?ver=6.2.1' id='jquery-caroufredsel-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/jquery-easing.min.js?ver=1.3' id='jquery-easing-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/jquery-flexslider.min.js?ver=2.2.2' id='jquery-flexslider-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/jquery-hover-flow.min.js?ver=1' id='jquery-hover-flow-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/plugins/the-events-calendar/vendor/jquery-placeholder/jquery.placeholder.min.js?ver=5.2.1' id='jquery-placeholder-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/jquery-touch-swipe.min.js?ver=1.6.6' id='jquery-touch-swipe-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/fusion-alert.min.js?ver=1' id='fusion-alert-js'></script> <script type='text/javascript' id='fusion-carousel-js-extra'>/* <![CDATA[ */
var fusionCarouselVars = {"related_posts_speed":"2750","carousel_speed":"2750"};
/* ]]> */</script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/fusion-carousel.min.js?ver=1' id='fusion-carousel-js'></script> <script type='text/javascript' id='fusion-flexslider-js-extra'>/* <![CDATA[ */
var fusionFlexSliderVars = {"status_vimeo":"1","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","flex_smoothHeight":"true"};
/* ]]> */</script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/fusion-flexslider.min.js?ver=1' id='fusion-flexslider-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/fusion-popover.min.js?ver=1' id='fusion-popover-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/fusion-tooltip.min.js?ver=1' id='fusion-tooltip-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/fusion-sharing-box.min.js?ver=1' id='fusion-sharing-box-js'></script> <script type='text/javascript' id='fusion-blog-js-extra'>/* <![CDATA[ */
var fusionBlogVars = {"infinite_blog_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"1","lightbox_behavior":"all","blog_pagination_type":"pagination"};
/* ]]> */</script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/fusion-blog.min.js?ver=1' id='fusion-blog-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/fusion-button.min.js?ver=1' id='fusion-button-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/fusion-general-global.min.js?ver=1' id='fusion-general-global-js'></script> <script type='text/javascript' id='avada-header-js-extra'>/* <![CDATA[ */
var avadaHeaderVars = {"header_position":"top","header_sticky":"","header_sticky_type2_layout":"menu_only","header_sticky_shadow":"1","side_header_break_point":"1099","header_sticky_mobile":"","header_sticky_tablet":"","mobile_menu_design":"classic","sticky_header_shrinkage":"","nav_height":"84","nav_highlight_border":"0","nav_highlight_style":"arrow","logo_margin_top":"15px","logo_margin_bottom":"31px","layout_mode":"wide","header_padding_top":"10px","header_padding_bottom":"0px","scroll_offset":"full"};
/* ]]> */</script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/avada-header.min.js?ver=7.0.2' id='avada-header-js'></script> <script type='text/javascript' id='avada-menu-js-extra'>/* <![CDATA[ */
var avadaMenuVars = {"site_layout":"wide","header_position":"top","logo_alignment":"left","header_sticky":"","header_sticky_mobile":"","header_sticky_tablet":"","side_header_break_point":"1099","megamenu_base_width":"custom_width","mobile_menu_design":"classic","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","mobile_submenu_open":"Open submenu of %s","mobile_submenu_close":"Close submenu of %s","submenu_slideout":"1"};
/* ]]> */</script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/avada-menu.min.js?ver=7.0.2' id='avada-menu-js'></script> <script type='text/javascript' id='fusion-scroll-to-anchor-js-extra'>/* <![CDATA[ */
var fusionScrollToAnchorVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0","hundred_percent_scroll_sensitivity":"450"};
/* ]]> */</script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/fusion-scroll-to-anchor.min.js?ver=1' id='fusion-scroll-to-anchor-js'></script> <script type='text/javascript' id='fusion-responsive-typography-js-extra'>/* <![CDATA[ */
var fusionTypographyVars = {"site_width":"1350px","typography_sensitivity":"0.54","typography_factor":"1.50","elements":"h1, h2, h3, h4, h5, h6"};
/* ]]> */</script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/fusion-responsive-typography.min.js?ver=1' id='fusion-responsive-typography-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/avada-skip-link-focus-fix.min.js?ver=7.0.2' id='avada-skip-link-focus-fix-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/bootstrap-scrollspy.min.js?ver=3.3.2' id='bootstrap-scrollspy-js'></script> <script type='text/javascript' id='avada-comments-js-extra'>/* <![CDATA[ */
var avadaCommentVars = {"title_style_type":"","title_margin_top":"0%","title_margin_bottom":"30px"};
/* ]]> */</script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/avada-comments.min.js?ver=7.0.2' id='avada-comments-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/avada-general-footer.min.js?ver=7.0.2' id='avada-general-footer-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/avada-quantity.min.js?ver=7.0.2' id='avada-quantity-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/avada-scrollspy.min.js?ver=7.0.2' id='avada-scrollspy-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/avada-select.min.js?ver=7.0.2' id='avada-select-js'></script> <script type='text/javascript' id='avada-sidebars-js-extra'>/* <![CDATA[ */
var avadaSidebarsVars = {"header_position":"top","header_layout":"v1","header_sticky":"","header_sticky_type2_layout":"menu_only","side_header_break_point":"1099","header_sticky_tablet":"","sticky_header_shrinkage":"","nav_height":"84","sidebar_break_point":"800"};
/* ]]> */</script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/avada-sidebars.min.js?ver=7.0.2' id='avada-sidebars-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/avada-tabs-widget.min.js?ver=7.0.2' id='avada-tabs-widget-js'></script> <script type='text/javascript' id='avada-to-top-js-extra'>/* <![CDATA[ */
var avadaToTopVars = {"status_totop":"desktop","totop_position":"right","totop_scroll_down_only":"0"};
/* ]]> */</script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/avada-to-top.min.js?ver=7.0.2' id='avada-to-top-js'></script> <script type='text/javascript' id='avada-drop-down-js-extra'>/* <![CDATA[ */
var avadaSelectVars = {"avada_drop_down":"1"};
/* ]]> */</script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/avada-drop-down.min.js?ver=7.0.2' id='avada-drop-down-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/avada-contact-form-7.min.js?ver=7.0.2' id='avada-contact-form-7-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/jquery-elastic-slider.min.js?ver=7.0.2' id='jquery-elastic-slider-js'></script> <script type='text/javascript' id='avada-elastic-slider-js-extra'>/* <![CDATA[ */
var avadaElasticSliderVars = {"tfes_autoplay":"1","tfes_animation":"sides","tfes_interval":"3000","tfes_speed":"800","tfes_width":"150"};
/* ]]> */</script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/avada-elastic-slider.min.js?ver=7.0.2' id='avada-elastic-slider-js'></script> <script type='text/javascript' id='avada-bbpress-js-extra'>/* <![CDATA[ */
var avadaBbpressVars = {"alert_box_text_align":"center","alert_box_text_transform":"capitalize","alert_box_dismissable":"yes","alert_box_shadow":"no","alert_border_size":"1px"};
/* ]]> */</script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/avada-bbpress.min.js?ver=7.0.2' id='avada-bbpress-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/avada-events.min.js?ver=7.0.2' id='avada-events-js'></script> <script type='text/javascript' id='avada-live-search-js-extra'>/* <![CDATA[ */
var avadaLiveSearchVars = {"live_search":"1","ajaxurl":"https:\/\/www.cal-catholic.com\/wp-admin\/admin-ajax.php","no_search_results":"No search results match your query. Please try again","min_char_count":"1","per_page":"100","show_feat_img":"1","display_post_type":"1"};
/* ]]> */</script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/avada-live-search.min.js?ver=7.0.2' id='avada-live-search-js'></script> <script type='text/javascript' id='avada-fusion-slider-js-extra'>/* <![CDATA[ */
var avadaFusionSliderVars = {"side_header_break_point":"1099","slider_position":"below","header_transparency":"0","mobile_header_transparency":"0","header_position":"top","content_break_point":"800","status_vimeo":"1"};
/* ]]> */</script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/avada-fusion-slider.min.js?ver=5.0.2' id='avada-fusion-slider-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' id='jquery-ui-position-js'></script> <script type='text/javascript' id='popup-maker-site-js-extra'>/* <![CDATA[ */
var pum_vars = {"version":"1.12.0","pm_dir_url":"https:\/\/www.cal-catholic.com\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/www.cal-catholic.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.cal-catholic.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"37776","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/www.cal-catholic.com\/wp-admin\/admin-ajax.php";
var pum_sub_vars = {"ajaxurl":"https:\/\/www.cal-catholic.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-44380":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_form_submission":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_id":"37777","size":"small","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","triggers":[],"cookies":[],"theme_slug":"lightbox","id":44380,"slug":"subscribe_popup"}};
/* ]]> */</script> <script defer type='text/javascript' src='//www.cal-catholic.com/wp-content/uploads/pum/pum-site-scripts.js?defer#038;generated=1604021863&#038;siteground-async=1&#038;ver=1.12.0' id='popup-maker-site-js'></script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script> <script async="async" type='text/javascript' src='https://www.cal-catholic.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script> <script>window.advads_has_ads = [["43395","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script> <script type="text/javascript">jQuery( document ).ready( function() {
					var ajaxurl = 'https://www.cal-catholic.com/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});</script> </div><div class="to-top-container to-top-right"> <a href="#" id="toTop" class="fusion-top-top-link"> <span class="screen-reader-text">Go to Top</span> </a></div></body></html>