<!DOCTYPE html><html class="avada-html-layout-wide avada-html-header-position-top" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=device-width, initial-scale=1" />  <title>Archbishop Cordileone permits indoor Masses - California Catholic Daily</title><link rel="stylesheet" id="siteground-optimizer-combined-css-fb188a9037602cd67b2ee72ace6eb65c" href="https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/siteground-optimizer-combined-css-fb188a9037602cd67b2ee72ace6eb65c.css" media="all" /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.cal-catholic.com/archbishop-cordileone-permits-indoor-masses/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Archbishop Cordileone permits indoor Masses - California Catholic Daily" /><meta property="og:description" content="Archbishop Cordileone of San Francisco is permitting pastors in the Archdiocese of San Francisco to celebrate Masses indoors as they determine safe and comply with the health directives of the archdiocese. This includes parishes in Marin, San Francisco and San [&hellip;]" /><meta property="og:url" content="https://www.cal-catholic.com/archbishop-cordileone-permits-indoor-masses/" /><meta property="og:site_name" content="California Catholic Daily" /><meta property="article:published_time" content="2020-12-21T20:00:39+00:00" /><meta property="article:modified_time" content="2020-12-21T16:50:02+00:00" /><meta property="og:image" content="https://www.cal-catholic.com/wp-content/uploads//2020/12/mass.png" /><meta property="og:image:width" content="917" /><meta property="og:image:height" content="386" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Jim Holman"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="1 minute"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.cal-catholic.com/#website","url":"https://www.cal-catholic.com/","name":"California Catholic Daily","description":"Latest news, breaking stories and comments.","potentialAction":[{"@type":"SearchAction","target":"https://www.cal-catholic.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.cal-catholic.com/archbishop-cordileone-permits-indoor-masses/#primaryimage","inLanguage":"en-US","url":"https://www.cal-catholic.com/wp-content/uploads//2020/12/mass.png","width":917,"height":386,"caption":"Outdoor Mass at St. Mary's cathedral, San Francisco"},{"@type":"WebPage","@id":"https://www.cal-catholic.com/archbishop-cordileone-permits-indoor-masses/#webpage","url":"https://www.cal-catholic.com/archbishop-cordileone-permits-indoor-masses/","name":"Archbishop Cordileone permits indoor Masses - California Catholic Daily","isPartOf":{"@id":"https://www.cal-catholic.com/#website"},"primaryImageOfPage":{"@id":"https://www.cal-catholic.com/archbishop-cordileone-permits-indoor-masses/#primaryimage"},"datePublished":"2020-12-21T20:00:39+00:00","dateModified":"2020-12-21T16:50:02+00:00","author":{"@id":"https://www.cal-catholic.com/#/schema/person/5cd435f5cde4ed000ed9dc882090053f"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.cal-catholic.com/archbishop-cordileone-permits-indoor-masses/"]}]},{"@type":"Person","@id":"https://www.cal-catholic.com/#/schema/person/5cd435f5cde4ed000ed9dc882090053f","name":"Jim Holman"}]}</script> <link rel="alternate" type="application/rss+xml" title="California Catholic Daily &raquo; Feed" href="https://www.cal-catholic.com/feed/" /><link rel="alternate" type="application/rss+xml" title="California Catholic Daily &raquo; Comments Feed" href="https://www.cal-catholic.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="California Catholic Daily &raquo; iCal Feed" href="https://www.cal-catholic.com/calendar/?ical=1" /><link rel="alternate" type="application/rss+xml" title="California Catholic Daily &raquo; Archbishop Cordileone permits indoor MassesLeaves judgments up to pastors Comments Feed" href="https://www.cal-catholic.com/archbishop-cordileone-permits-indoor-masses/feed/" /><meta property="og:title" content="Archbishop Cordileone permits indoor Masses" /><meta property="og:type" content="article" /><meta property="og:url" content="https://www.cal-catholic.com/archbishop-cordileone-permits-indoor-masses/" /><meta property="og:site_name" content="California Catholic Daily" /><meta property="og:description" content="Outdoor Mass at St. Mary&#039;s cathedral, San Francisco  Archbishop Cordileone of San Francisco is permitting pastors in the Archdiocese of San Francisco to celebrate Masses indoors as they determine safe and comply with the health directives of the archdiocese.  This includes parishes in Marin, San Francisco" /><meta property="og:image" content="https://www.cal-catholic.com/wp-content/uploads//2020/12/mass.png" /> <script> advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}(); </script> <!--[if IE]><link rel='stylesheet' id='avada-IE-css'  href='https://www.cal-catholic.com/wp-content/themes/Avada/assets/css/dynamic/ie.min.css?ver=7.2' type='text/css' media='all' /> <style id='avada-IE-inline-css' type='text/css'> .avada-select-parent .select-arrow{background-color:#ffffff}
.select-arrow{background-color:#ffffff} </style> <![endif]--><link rel='stylesheet' id='awpcp-font-awesome-css' href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' /> <!--[if lte IE 6]><link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://www.cal-catholic.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcp-frontend-style-ie-6.min.css?ver=4.1.2' type='text/css' media='all' /> <![endif]--> <!--[if lte IE 7]><link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://www.cal-catholic.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcp-frontend-style-lte-ie-7.min.css?ver=4.1.2' type='text/css' media='all' /> <![endif]--> <script type='text/javascript' src='https://www.cal-catholic.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script> <script defer type='text/javascript' id='jquery-ui-datepicker-js-after'> jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});}); </script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.12.1' id='jquery-ui-slider-js'></script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5' id='moxiejs-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9' id='plupload-js'></script> <script type='text/javascript' id='plupload-handlers-js-extra'> /* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"Post-processing of the image failed likely because the server is busy or does not have enough resources. Uploading a smaller image may help. Suggested maximum size is 2500 pixels.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the Trash.","error_uploading":"\u201c%s\u201d has failed to upload.","unsupported_image":"This image cannot be displayed in a web browser. For best results convert it to JPEG before uploading."};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-includes/js/plupload/handlers.min.js?ver=5.6' id='plupload-handlers-js'></script> <script type='text/javascript' id='give_ffm_frontend-js-extra'> /* <![CDATA[ */
var give_ffm_frontend = {"ajaxurl":"https:\/\/www.cal-catholic.com\/wp-admin\/admin-ajax.php","error_message":"Please complete all required fields","submit_button_text":"Donate Now","nonce":"7c91604073","confirmMsg":"Are you sure?","i18n":{"timepicker":{"choose_time":"Choose Time","time":"Time","hour":"Hour","minute":"Minute","second":"Second","done":"Done","now":"Now"},"repeater":{"max_rows":"You have added the maximum number of fields allowed."}},"plupload":{"url":"https:\/\/www.cal-catholic.com\/wp-admin\/admin-ajax.php?nonce=2bf23f8626","flash_swf_url":"https:\/\/www.cal-catholic.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true}};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/plugins/give-form-field-manager/assets/js/frontend/give-ffm-frontend.min.js?ver=1.4.9' id='give_ffm_frontend-js'></script> <script type='text/javascript' id='give-tributes-common-js-extra'> /* <![CDATA[ */
var give_tributes_common_vars = {"give_tribute_characters_left":"Characters left","ajax_url":"https:\/\/www.cal-catholic.com\/wp-admin\/admin-ajax.php","give_tribute_receipt_limit_exceed":"Sorry! You cannot add notify people more than 5."};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/plugins/give-tributes/assets/js/give-tributes-common.min.js?ver=1.5.8' id='give-tributes-common-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.6' id='unslider-js-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/unslider-move-js.min.js?ver=1.4.6' id='unslider-move-js-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/unslider-swipe-js.min.js?ver=1.4.6' id='unslider-swipe-js-js'></script> <script type='text/javascript' id='give-stripe-js-js-extra'> /* <![CDATA[ */
var give_stripe_vars = {"zero_based_currency":"","zero_based_currencies_list":["JPY","KRW","CLP","ISK","BIF","DJF","GNF","KHR","KPW","LAK","LKR","MGA","MZN","VUV"],"sitename":"California Catholic Daily","checkoutBtnTitle":"Donate","publishable_key":"pk_live_SMtnnvlq4TpJelMdklNha8iD","checkout_image":"","checkout_address":"on","checkout_processing_text":"Processing Donation...","give_version":"2.9.5","cc_fields_format":"single","card_number_placeholder_text":"Card Number","card_cvc_placeholder_text":"CVC","donate_button_text":"Donate Now","element_font_styles":{"cssSrc":false},"element_base_styles":{"color":"#32325D","fontWeight":500,"fontSize":"16px","fontSmoothing":"antialiased","::placeholder":{"color":"#222222"},":-webkit-autofill":{"color":"#e39f48"}},"element_complete_styles":{},"element_empty_styles":{},"element_invalid_styles":{},"float_labels":"","base_country":"US","preferred_locale":"en","stripe_card_update":"","stripe_becs_update":""};
/* ]]> */ </script> <script defer type='text/javascript' src='https://js.stripe.com/v3/?ver=2.9.5' id='give-stripe-js-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/give-stripe-onpage-js.min.js?ver=2.9.5' id='give-stripe-onpage-js-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/babel-polyfill.min.js?ver=2.9.5' id='babel-polyfill-js'></script> <script type='text/javascript' id='give-js-extra'> /* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/www.cal-catholic.com\/wp-admin\/admin-ajax.php","checkout_nonce":"290fd8dff2","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","textForOverlayScreen":"<h3>Processing...<\/h3><p>This will only take a second!<\/p>","number_decimals":"2","is_test_mode":"","give_version":"2.9.5","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/www.cal-catholic.com\/wp-admin\/admin-ajax.php","ajaxNonce":"e6722b635b","loading":"Loading","select_option":"Please select an option","default_gateway":"stripe","permalinks":"1","number_decimals":2},"cookie_hash":"d77fc08d0921be274a60f826c996fd75","session_nonce_cookie_name":"wp-give_session_reset_nonce_d77fc08d0921be274a60f826c996fd75","session_cookie_name":"wp-give_session_d77fc08d0921be274a60f826c996fd75","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/www.cal-catholic.com\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/give.min.js?ver=2.9.5' id='give-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/plugins/give-tributes/assets/js/give-tributes-public.min.js?ver=1.5.8' id='give-tributes-js'></script> <script type='text/javascript' id='advanced-ads-advanced-js-js-extra'> /* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.22.2' id='advanced-ads-advanced-js-js'></script> <script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'> /* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.10.3' id='advanced_ads_pro/visitor_conditions-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/advanced-ds-pro/front.min.js?ver=2.10.3' id='advanced-ds-pro/front-js'></script> <script type='text/javascript' id='give_recurring_script-js-extra'> /* <![CDATA[ */
var Give_Recurring_Vars = {"email_access":"1","pretty_intervals":{"1":"Every","2":"Every two","3":"Every three","4":"Every four","5":"Every five","6":"Every six"},"pretty_periods":{"day":"Daily","week":"Weekly","month":"Monthly","quarter":"Quarterly","half-year":"Semi-Annually","year":"Yearly"},"messages":{"daily_forbidden":"The selected payment method does not support daily recurring giving. Please select another payment method or supported giving frequency.","confirm_cancel":"Are you sure you want to cancel this subscription?"},"multi_level_message_pre_text":"You have chosen to donate"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/give_recurring_script.min.js?ver=1.11.2' id='give_recurring_script-js'></script> <script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'> /* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.cal-catholic.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.10.3' id='advanced-ads-pro/cache_busting-js'></script><link rel="https://api.w.org/" href="https://www.cal-catholic.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.cal-catholic.com/wp-json/wp/v2/posts/50053" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cal-catholic.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cal-catholic.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.6" /><link rel='shortlink' href='https://www.cal-catholic.com/?p=50053' /><link rel="alternate" type="application/json+oembed" href="https://www.cal-catholic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cal-catholic.com%2Farchbishop-cordileone-permits-indoor-masses%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.cal-catholic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cal-catholic.com%2Farchbishop-cordileone-permits-indoor-masses%2F&#038;format=xml" />  <script> (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
 ga('create', 'UA-114281879-1', 'auto');
 ga('require', 'eventTracker');
 ga('send', 'pageview'); </script> <script async src="https://cdnjs.cloudflare.com/ajax/libs/autotrack/2.4.1/autotrack.js"></script><meta name="generator" content="Give v2.9.5" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.cal-catholic.com"><link rel="https://theeventscalendar.com/" href="https://www.cal-catholic.com/wp-json/tribe/events/v1/" /><script type="text/javascript"> var advadsCfpQueue = [];
 var advadsCfpAd = function( adID ){
 if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
 }; </script> <style type="text/css" id="css-fb-visibility">@media screen and (max-width: 640px){body:not(.fusion-builder-ui-wireframe) .fusion-no-small-visibility{display:none !important;}body:not(.fusion-builder-ui-wireframe) .sm-text-align-center{text-align:center !important;}body:not(.fusion-builder-ui-wireframe) .sm-text-align-left{text-align:left !important;}body:not(.fusion-builder-ui-wireframe) .sm-text-align-right{text-align:right !important;}body:not(.fusion-builder-ui-wireframe) .sm-mx-auto{margin-left:auto !important;margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .sm-ml-auto{margin-left:auto !important;}body:not(.fusion-builder-ui-wireframe) .sm-mr-auto{margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .fusion-absolute-position-small{position:absolute;top:auto;width:100%;}}@media screen and (min-width: 641px) and (max-width: 1024px){body:not(.fusion-builder-ui-wireframe) .fusion-no-medium-visibility{display:none !important;}body:not(.fusion-builder-ui-wireframe) .md-text-align-center{text-align:center !important;}body:not(.fusion-builder-ui-wireframe) .md-text-align-left{text-align:left !important;}body:not(.fusion-builder-ui-wireframe) .md-text-align-right{text-align:right !important;}body:not(.fusion-builder-ui-wireframe) .md-mx-auto{margin-left:auto !important;margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .md-ml-auto{margin-left:auto !important;}body:not(.fusion-builder-ui-wireframe) .md-mr-auto{margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .fusion-absolute-position-medium{position:absolute;top:auto;width:100%;}}@media screen and (min-width: 1025px){body:not(.fusion-builder-ui-wireframe) .fusion-no-large-visibility{display:none !important;}body:not(.fusion-builder-ui-wireframe) .lg-text-align-center{text-align:center !important;}body:not(.fusion-builder-ui-wireframe) .lg-text-align-left{text-align:left !important;}body:not(.fusion-builder-ui-wireframe) .lg-text-align-right{text-align:right !important;}body:not(.fusion-builder-ui-wireframe) .lg-mx-auto{margin-left:auto !important;margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .lg-ml-auto{margin-left:auto !important;}body:not(.fusion-builder-ui-wireframe) .lg-mr-auto{margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .fusion-absolute-position-large{position:absolute;top:auto;width:100%;}}</style><link rel="icon" href="https://www.cal-catholic.com/wp-content/uploads//2019/05/vigil-120x120.jpg" sizes="32x32" /><link rel="icon" href="https://www.cal-catholic.com/wp-content/uploads//2019/05/vigil.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.cal-catholic.com/wp-content/uploads//2019/05/vigil.jpg" /><meta name="msapplication-TileImage" content="https://www.cal-catholic.com/wp-content/uploads//2019/05/vigil.jpg" /> <script type="text/javascript"> var doc = document.documentElement;
 doc.setAttribute( 'data-useragent', navigator.userAgent ); </script></head><body class="post-template-default single single-post postid-50053 single-format-standard give-recurring give-avada tribe-no-js page-template-home-customer-www-cal-catholic-com-public_html-wp-content-themes-avada-page-php fusion-image-hovers fusion-pagination-sizing fusion-button_size-xlarge fusion-button_type-flat fusion-button_span-yes avada-image-rollover-circle-yes avada-image-rollover-yes avada-image-rollover-direction-center_horiz fusion-body ltr no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar no-mobile-totop avada-has-rev-slider-styles fusion-disable-outline fusion-sub-menu-fade mobile-logo-pos-left layout-wide-mode avada-has-boxed-modal-shadow- layout-scroll-offset-full avada-has-zero-margin-offset-top has-sidebar fusion-top-header menu-text-align-center mobile-menu-design-classic fusion-show-pagination-text fusion-header-layout-v1 avada-responsive avada-footer-fx-none avada-menu-highlight-style-arrow fusion-search-form-classic fusion-main-menu-search-dropdown fusion-avatar-square avada-dropdown-styles avada-blog-layout- avada-blog-archive-layout- avada-ec-not-100-width avada-ec-meta-layout-sidebar avada-header-shadow-no avada-menu-icon-position-left avada-has-megamenu-shadow avada-has-main-nav-search-icon avada-has-breadcrumb-mobile-hidden avada-has-titlebar-hide avada-header-border-color-full-transparent avada-has-pagination-padding avada-flyout-menu-direction-fade avada-ec-views-v2 aa-prefix-catho-"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><div id="boxed-wrapper"><div class="fusion-sides-frame"></div><div id="wrapper" class="fusion-wrapper"><div id="home" style="position:relative;top:-1px;"></div><header class="fusion-header-wrapper"><div class="fusion-header-v1 fusion-logo-alignment fusion-logo-left fusion-sticky-menu- fusion-sticky-logo- fusion-mobile-logo-  fusion-mobile-menu-design-classic"><div class="fusion-header-sticky-height"></div><div class="fusion-header"><div class="fusion-row"><div class="fusion-logo" data-margin-top="15px" data-margin-bottom="31px" data-margin-left="0px" data-margin-right="0px"> <a class="fusion-logo-link" href="https://www.cal-catholic.com/" data-wpel-link="internal">  <img src="https://www.cal-catholic.com/wp-content/uploads//2019/06/California-Catholic-Daily-7.png" srcset="https://www.cal-catholic.com/wp-content/uploads//2019/06/California-Catholic-Daily-7.png 1x, https://www.cal-catholic.com/wp-content/uploads//2019/06/California-Catholic-Daily-7.png 2x" width="600" height="100" style="max-height:100px;height:auto;" alt="California Catholic Daily Logo" data-retina_logo_url="https://www.cal-catholic.com/wp-content/uploads//2019/06/California-Catholic-Daily-7.png" class="fusion-standard-logo" /> </a></div><nav class="fusion-main-menu" aria-label="Main Menu"><ul id="menu-pages" class="fusion-menu"><li id="menu-item-337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-337" data-item-id="337"><a href="https://cal-catholic.com/" class="fusion-arrow-highlight" data-wpel-link="internal"><span class="menu-text">Home<span class="fusion-arrow-svg"><svg height="12px" width="27px"> <path d="M0 0 L13.5 12 L27 0 Z" fill="#000000" /> </svg></span></span></a></li><li id="menu-item-44378" class="popmake-44380 menu-item menu-item-type-custom menu-item-object-custom menu-item-44378" data-item-id="44378"><a href="#" class="fusion-arrow-highlight"><span class="menu-text">Subscribe<span class="fusion-arrow-svg"><svg height="12px" width="27px"> <path d="M0 0 L13.5 12 L27 0 Z" fill="#000000" /> </svg></span></span></a></li><li id="menu-item-39954" class="menu-item menu-item-type-post_type menu-item-object-give_forms menu-item-39954" data-item-id="39954"><a href="https://www.cal-catholic.com/donations/how-to-donate-to-calcatholic/" class="fusion-arrow-highlight" data-wpel-link="internal"><span class="menu-text">Donate<span class="fusion-arrow-svg"><svg height="12px" width="27px"> <path d="M0 0 L13.5 12 L27 0 Z" fill="#000000" /> </svg></span></span></a></li><li id="menu-item-36408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36408 fusion-dropdown-menu" data-item-id="36408"><a href="#" class="fusion-arrow-highlight"><span class="menu-text">News Sections<span class="fusion-arrow-svg"><svg height="12px" width="27px"> <path d="M0 0 L13.5 12 L27 0 Z" fill="#000000" /> </svg></span><span class="fusion-dropdown-svg"><svg height="12px" width="27px"> <path d="M0 12 L13.5 0 L27 12 Z" fill="rgba(0,0,0,0.85)" /> </svg></span></span></a><ul class="sub-menu"><li id="menu-item-36410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36410 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/abortion/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>Abortion &#038; Pro-life issues</span></a></li><li id="menu-item-37716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37716 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/bishops/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>Bishops &#038; Church Leaders</span></a></li><li id="menu-item-36409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36409 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/california-diocese-news/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>California Diocese News</span></a></li><li id="menu-item-36414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36414 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/church-life/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>Church life</span></a></li><li id="menu-item-36411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36411 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/education/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>Education</span></a></li><li id="menu-item-36419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36419 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/immigration/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>Immigration</span></a></li><li id="menu-item-37717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37717 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/marriage-and-family/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>Marriage &#038; Family</span></a></li><li id="menu-item-36412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36412 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/politics/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>Politics</span></a></li><li id="menu-item-36418" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36418 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/spirituality/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>Spirituality and Faith</span></a></li><li id="menu-item-36413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36413 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/vatican/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>Vatican News</span></a></li></ul></li><li id="menu-item-37715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37715 fusion-dropdown-menu" data-item-id="37715"><a href="#" class="fusion-arrow-highlight"><span class="menu-text">Featured<span class="fusion-arrow-svg"><svg height="12px" width="27px"> <path d="M0 0 L13.5 12 L27 0 Z" fill="#000000" /> </svg></span><span class="fusion-dropdown-svg"><svg height="12px" width="27px"> <path d="M0 12 L13.5 0 L27 12 Z" fill="rgba(0,0,0,0.85)" /> </svg></span></span></a><ul class="sub-menu"><li id="menu-item-36416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36416 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/inquiring-minds/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>Inquiring Minds</span></a></li><li id="menu-item-36415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36415 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/churches-worth-driving-to/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>Featured Churches</span></a></li><li id="menu-item-40198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40198 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/news-from-the-trenches/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>News from the Trenches</span></a></li><li id="menu-item-40399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40399 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/exclusives/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>Exclusives</span></a></li><li id="menu-item-42912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42912 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/15-second-homilies/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>15 Second Homilies</span></a></li></ul></li><li id="menu-item-2381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2381" data-item-id="2381"><a href="https://cal-catholic.com/?page_id=2813" class="fusion-arrow-highlight" data-wpel-link="internal"><span class="menu-text">Classified Ads<span class="fusion-arrow-svg"><svg height="12px" width="27px"> <path d="M0 0 L13.5 12 L27 0 Z" fill="#000000" /> </svg></span></span></a></li><li id="menu-item-8322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8322" data-item-id="8322"><a href="https://www.cal-catholic.com/advertise-with-us/" class="fusion-arrow-highlight" data-wpel-link="internal"><span class="menu-text">Advertise<span class="fusion-arrow-svg"><svg height="12px" width="27px"> <path d="M0 0 L13.5 12 L27 0 Z" fill="#000000" /> </svg></span></span></a></li><li id="menu-item-44018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44018" data-item-id="44018"><a href="https://cal-catholic.com/calendar/" class="fusion-arrow-highlight" data-wpel-link="internal"><span class="menu-text">Calendar<span class="fusion-arrow-svg"><svg height="12px" width="27px"> <path d="M0 0 L13.5 12 L27 0 Z" fill="#000000" /> </svg></span></span></a></li><li id="menu-item-333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-333" data-item-id="333"><a href="https://www.cal-catholic.com/contact-us/" class="fusion-arrow-highlight" data-wpel-link="internal"><span class="menu-text">Contact Us<span class="fusion-arrow-svg"><svg height="12px" width="27px"> <path d="M0 0 L13.5 12 L27 0 Z" fill="#000000" /> </svg></span></span></a></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon" href="#" aria-label="Search" data-title="Search" title="Search" role="button" aria-expanded="false"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform fusion-search-form  fusion-live-search fusion-search-form-classic" method="get" action="https://www.cal-catholic.com/"><div class="fusion-search-form-content"><div class="fusion-search-field search-field"> <label><span class="screen-reader-text">Search for:</span> <input type="search" class="s fusion-live-search-input" name="s" id="fusion-live-search-input" autocomplete="off" placeholder="Search..." required aria-required="true" aria-label="Search..." /> </label></div><div class="fusion-search-button search-button"> <input type="submit" class="fusion-search-submit searchsubmit" aria-label="Search" value="&#xf002;" /><div class="fusion-slider-loading"></div></div></div><div class="fusion-search-results-wrapper"><div class="fusion-search-results"></div></div></form></div></li></ul></nav><div class="fusion-mobile-navigation"><ul id="menu-pages-1" class="fusion-mobile-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-337" data-item-id="337"><a href="https://cal-catholic.com/" class="fusion-arrow-highlight" data-wpel-link="internal"><span class="menu-text">Home<span class="fusion-arrow-svg"><svg height="12px" width="27px"> <path d="M0 0 L13.5 12 L27 0 Z" fill="#000000" /> </svg></span></span></a></li><li class="popmake-44380 menu-item menu-item-type-custom menu-item-object-custom menu-item-44378" data-item-id="44378"><a href="#" class="fusion-arrow-highlight"><span class="menu-text">Subscribe<span class="fusion-arrow-svg"><svg height="12px" width="27px"> <path d="M0 0 L13.5 12 L27 0 Z" fill="#000000" /> </svg></span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-give_forms menu-item-39954" data-item-id="39954"><a href="https://www.cal-catholic.com/donations/how-to-donate-to-calcatholic/" class="fusion-arrow-highlight" data-wpel-link="internal"><span class="menu-text">Donate<span class="fusion-arrow-svg"><svg height="12px" width="27px"> <path d="M0 0 L13.5 12 L27 0 Z" fill="#000000" /> </svg></span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36408 fusion-dropdown-menu" data-item-id="36408"><a href="#" class="fusion-arrow-highlight"><span class="menu-text">News Sections<span class="fusion-arrow-svg"><svg height="12px" width="27px"> <path d="M0 0 L13.5 12 L27 0 Z" fill="#000000" /> </svg></span><span class="fusion-dropdown-svg"><svg height="12px" width="27px"> <path d="M0 12 L13.5 0 L27 12 Z" fill="rgba(0,0,0,0.85)" /> </svg></span></span></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36410 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/abortion/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>Abortion &#038; Pro-life issues</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37716 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/bishops/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>Bishops &#038; Church Leaders</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36409 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/california-diocese-news/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>California Diocese News</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36414 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/church-life/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>Church life</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36411 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/education/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>Education</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36419 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/immigration/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>Immigration</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37717 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/marriage-and-family/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>Marriage &#038; Family</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36412 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/politics/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>Politics</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36418 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/spirituality/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>Spirituality and Faith</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36413 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/vatican/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>Vatican News</span></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37715 fusion-dropdown-menu" data-item-id="37715"><a href="#" class="fusion-arrow-highlight"><span class="menu-text">Featured<span class="fusion-arrow-svg"><svg height="12px" width="27px"> <path d="M0 0 L13.5 12 L27 0 Z" fill="#000000" /> </svg></span><span class="fusion-dropdown-svg"><svg height="12px" width="27px"> <path d="M0 12 L13.5 0 L27 12 Z" fill="rgba(0,0,0,0.85)" /> </svg></span></span></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36416 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/inquiring-minds/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>Inquiring Minds</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36415 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/churches-worth-driving-to/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>Featured Churches</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40198 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/news-from-the-trenches/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>News from the Trenches</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40399 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/exclusives/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>Exclusives</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42912 fusion-dropdown-submenu"><a href="https://www.cal-catholic.com/category/15-second-homilies/" class="fusion-arrow-highlight" data-wpel-link="internal"><span>15 Second Homilies</span></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2381" data-item-id="2381"><a href="https://cal-catholic.com/?page_id=2813" class="fusion-arrow-highlight" data-wpel-link="internal"><span class="menu-text">Classified Ads<span class="fusion-arrow-svg"><svg height="12px" width="27px"> <path d="M0 0 L13.5 12 L27 0 Z" fill="#000000" /> </svg></span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8322" data-item-id="8322"><a href="https://www.cal-catholic.com/advertise-with-us/" class="fusion-arrow-highlight" data-wpel-link="internal"><span class="menu-text">Advertise<span class="fusion-arrow-svg"><svg height="12px" width="27px"> <path d="M0 0 L13.5 12 L27 0 Z" fill="#000000" /> </svg></span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44018" data-item-id="44018"><a href="https://cal-catholic.com/calendar/" class="fusion-arrow-highlight" data-wpel-link="internal"><span class="menu-text">Calendar<span class="fusion-arrow-svg"><svg height="12px" width="27px"> <path d="M0 0 L13.5 12 L27 0 Z" fill="#000000" /> </svg></span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-333" data-item-id="333"><a href="https://www.cal-catholic.com/contact-us/" class="fusion-arrow-highlight" data-wpel-link="internal"><span class="menu-text">Contact Us<span class="fusion-arrow-svg"><svg height="12px" width="27px"> <path d="M0 0 L13.5 12 L27 0 Z" fill="#000000" /> </svg></span></span></a></li></ul></div><nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left" aria-label="Main Menu Mobile"></nav></div></div></div><div class="fusion-clearfix"></div></header><div id="sliders-container"></div><main id="main" class="clearfix "><div class="fusion-row" style=""><section id="content" style="float: left;"><article id="post-50053" class="post post-50053 type-post status-publish format-standard has-post-thumbnail hentry category-spirituality tag-archbishop-san-francisco tag-covid-19 tag-indoor-masses"><div class="fusion-post-title-meta-wrap"><h1 class="entry-title fusion-post-title">Archbishop Cordileone permits indoor Masses<br><span style='font-size: 0.6em; line-height: 1;'>Leaves judgments up to pastors</span></h1><div class="fusion-meta-info"><div class="fusion-meta-info-wrapper"><span class="vcard rich-snippet-hidden"><span class="fn"><a href="https://www.cal-catholic.com/author/jholman/" title="Posts by Jim Holman" rel="author" data-wpel-link="internal">Jim Holman</a></span></span><span class="updated rich-snippet-hidden">2020-12-21T08:50:02-08:00</span><span>December 21st, 2020</span><span class="fusion-inline-sep">|</span></div></div></div><div class="fusion-flexslider flexslider fusion-flexslider-loading post-slideshow fusion-post-slideshow"><ul class="slides"><li><figure class="wp-caption featured"><img width="917" height="386" src="https://www.cal-catholic.com/wp-content/uploads//2020/12/mass.png" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.cal-catholic.com/wp-content/uploads/2020/12/mass-200x84.png 200w, https://www.cal-catholic.com/wp-content/uploads/2020/12/mass-400x168.png 400w, https://www.cal-catholic.com/wp-content/uploads/2020/12/mass-600x253.png 600w, https://www.cal-catholic.com/wp-content/uploads/2020/12/mass-800x337.png 800w, https://www.cal-catholic.com/wp-content/uploads//2020/12/mass.png 917w" sizes="(max-width: 800px) 100vw, 917px" /><figcaption class="ccfic-text"><b>Outdoor Mass at St. Mary's cathedral, San Francisco</b></figcaption></figure></li></ul></div><div class="post-content"><p></p><p>Archbishop Cordileone of San Francisco is permitting pastors in the Archdiocese of San Francisco to celebrate Masses indoors as they determine safe and comply with the health directives of the archdiocese.</p><p>This includes parishes in Marin, San Francisco and San Mateo counties.</p><p>Below is part of what he wrote to priests of the archdiocese earlier today (Dec. 18).</p><p>&#8220;In the midst of this continuing pandemic, it is always much safer to hold large gatherings outdoors. I therefore ask you to continue to celebrate Mass outdoors (or to start if you haven’t yet) whenever possible. Even with winter upon us, God has blessed us with many days in which the weather has been quite amenable to the outdoor celebration of Mass.At the same time, we cannot rely on this always being the case.</p><p>&#8220;Therefore, if in your best judgment it would be safer for your people to have Mass indoors rather than outdoors, you may bring them into the church for Mass observing the 20% capacity rule and all of the safety protocols of the Archdiocese. The determination of safety may depend not only on the weather (e.g., rain, cold or wind) but other factors as well, such as security (e.g., Mass after nightfall in certain neighborhoods) and avoidance of bodily harm (e.g., a large group in a limited outdoor space immediately next to a street during peak traffic hours).&#8221;</p><p><em>Read more from <a href="https://sfarchdiocese.org/letters-and-statements?mc_cid=1c95a1af54&amp;mc_eid=59ff6bc058" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">the Dec. 18 letter</a> from Archbishop Cordileone.</em></p><div class="catho-fscc" style="margin-left: auto; margin-right: auto; text-align: center; " id="catho-153908543"><a href="https://fscc-calledtobe.org/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img src="https://www.cal-catholic.com/wp-content/uploads//2020/02/FSCC_CalledToBe_728x90.jpg" alt="" srcset="https://www.cal-catholic.com/wp-content/uploads/2020/02/FSCC_CalledToBe_728x90-200x25.jpg 200w, https://www.cal-catholic.com/wp-content/uploads/2020/02/FSCC_CalledToBe_728x90-300x38.jpg 300w, https://www.cal-catholic.com/wp-content/uploads/2020/02/FSCC_CalledToBe_728x90-400x50.jpg 400w, https://www.cal-catholic.com/wp-content/uploads/2020/02/FSCC_CalledToBe_728x90-600x75.jpg 600w, https://www.cal-catholic.com/wp-content/uploads/2020/02/FSCC_CalledToBe_728x90-640x80.jpg 640w, https://www.cal-catholic.com/wp-content/uploads//2020/02/FSCC_CalledToBe_728x90.jpg 720w" sizes="(max-width: 720px) 100vw, 720px" width="720" height="90" style="display: inline-block;" /></a></div></div><section class="related-posts single-related-posts"><div class="fusion-title fusion-title-size-two sep-" style="margin-top:0%;margin-bottom:30px;"><h2 class="title-heading-left" style="margin:0;"> Related Posts</h2><div class="title-sep-container"><div class="title-sep sep-"></div></div></div><div class="fusion-carousel fusion-carousel-title-below-image" data-imagesize="auto" data-metacontent="yes" data-autoplay="yes" data-touchscroll="no" data-columns="3" data-itemmargin="40px" data-itemwidth="180" data-touchscroll="yes" data-scrollitems="1"><div class="fusion-carousel-positioner"><ul class="fusion-carousel-holder"><li class="fusion-carousel-item"><div class="fusion-carousel-item-wrapper"><div class="fusion-image-wrapper" aria-haspopup="true"> <img width="1907" height="1190" src="https://www.cal-catholic.com/wp-content/uploads//2020/12/IMG_3319-scaled-e1606699914581.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.cal-catholic.com/wp-content/uploads/2020/12/IMG_3319-scaled-e1606699914581-200x125.jpg 200w, https://www.cal-catholic.com/wp-content/uploads/2020/12/IMG_3319-scaled-e1606699914581-400x250.jpg 400w, https://www.cal-catholic.com/wp-content/uploads/2020/12/IMG_3319-scaled-e1606699914581-600x374.jpg 600w, https://www.cal-catholic.com/wp-content/uploads/2020/12/IMG_3319-scaled-e1606699914581-800x499.jpg 800w, https://www.cal-catholic.com/wp-content/uploads/2020/12/IMG_3319-scaled-e1606699914581-1200x749.jpg 1200w, https://www.cal-catholic.com/wp-content/uploads//2020/12/IMG_3319-scaled-e1606699914581.jpg 1907w" sizes="(min-width: 2200px) 100vw, (min-width: 824px) 320px, (min-width: 732px) 480px, (min-width: 640px) 732px, " /><div class="fusion-rollover"><div class="fusion-rollover-content"> <a class="fusion-rollover-link" href="https://www.cal-catholic.com/l-a-archdiocese-launches-digital-advent-calendar/" data-wpel-link="internal">L.A. archdiocese launches digital Advent calendarPart of effort to reach homebound Catholics</a> <a class="fusion-link-wrapper" href="https://www.cal-catholic.com/l-a-archdiocese-launches-digital-advent-calendar/" aria-label="L.A. archdiocese launches digital Advent calendarPart of effort to reach homebound Catholics" data-wpel-link="internal"></a></div></div></div><h4 class="fusion-carousel-title"> <a class="fusion-related-posts-title-link" href="https://www.cal-catholic.com/l-a-archdiocese-launches-digital-advent-calendar/" target="_self" title="L.A. archdiocese launches digital Advent calendarPart of effort to reach homebound Catholics" data-wpel-link="internal">L.A. archdiocese launches digital Advent calendar<br><span style='font-size: 0.6em; line-height: 1;'>Part of effort to reach homebound Catholics</span></a></h4><div class="fusion-carousel-meta"> <span class="fusion-date">December 1st, 2020</span> <span class="fusion-inline-sep">|</span> <span><a href="https://www.cal-catholic.com/l-a-archdiocese-launches-digital-advent-calendar/#comments" data-wpel-link="internal">2 Comments</a></span></div></div></li><li class="fusion-carousel-item"><div class="fusion-carousel-item-wrapper"><div class="fusion-image-wrapper" aria-haspopup="true"> <img width="640" height="405" src="https://www.cal-catholic.com/wp-content/uploads//2020/05/640x0.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.cal-catholic.com/wp-content/uploads/2020/05/640x0-200x127.jpg 200w, https://www.cal-catholic.com/wp-content/uploads/2020/05/640x0-400x253.jpg 400w, https://www.cal-catholic.com/wp-content/uploads/2020/05/640x0-600x380.jpg 600w, https://www.cal-catholic.com/wp-content/uploads//2020/05/640x0.jpg 640w" sizes="(min-width: 2200px) 100vw, (min-width: 824px) 320px, (min-width: 732px) 480px, (min-width: 640px) 732px, " /><div class="fusion-rollover"><div class="fusion-rollover-content"> <a class="fusion-rollover-link" href="https://www.cal-catholic.com/bishop-barber-worship-the-lord-at-home/" data-wpel-link="internal">Bishop Barber: Worship the Lord at homeDrawing on his experience in the U.S. Navy, Oakland bishop counsels families to worship at home “in the absence of a priest” as COVID-19 again forces churches to limit Masses</a> <a class="fusion-link-wrapper" href="https://www.cal-catholic.com/bishop-barber-worship-the-lord-at-home/" aria-label="Bishop Barber: Worship the Lord at homeDrawing on his experience in the U.S. Navy, Oakland bishop counsels families to worship at home “in the absence of a priest” as COVID-19 again forces churches to limit Masses" data-wpel-link="internal"></a></div></div></div><h4 class="fusion-carousel-title"> <a class="fusion-related-posts-title-link" href="https://www.cal-catholic.com/bishop-barber-worship-the-lord-at-home/" target="_self" title="Bishop Barber: Worship the Lord at homeDrawing on his experience in the U.S. Navy, Oakland bishop counsels families to worship at home “in the absence of a priest” as COVID-19 again forces churches to limit Masses" data-wpel-link="internal">Bishop Barber: Worship the Lord at home<br><span style='font-size: 0.6em; line-height: 1;'>Drawing on his experience in the U.S. Navy, Oakland bishop counsels families to worship at home “in the absence of a priest” as COVID-19 again forces churches to limit Masses</span></a></h4><div class="fusion-carousel-meta"> <span class="fusion-date">November 24th, 2020</span> <span class="fusion-inline-sep">|</span> <span><a href="https://www.cal-catholic.com/bishop-barber-worship-the-lord-at-home/#comments" data-wpel-link="internal">25 Comments</a></span></div></div></li><li class="fusion-carousel-item"><div class="fusion-carousel-item-wrapper"><div class="fusion-image-wrapper" aria-haspopup="true"> <img width="640" height="370" src="https://www.cal-catholic.com/wp-content/uploads//2020/11/208A4898-WEB.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.cal-catholic.com/wp-content/uploads/2020/11/208A4898-WEB-200x116.jpg 200w, https://www.cal-catholic.com/wp-content/uploads/2020/11/208A4898-WEB-400x231.jpg 400w, https://www.cal-catholic.com/wp-content/uploads/2020/11/208A4898-WEB-600x347.jpg 600w, https://www.cal-catholic.com/wp-content/uploads//2020/11/208A4898-WEB.jpg 640w" sizes="(min-width: 2200px) 100vw, (min-width: 824px) 320px, (min-width: 732px) 480px, (min-width: 640px) 732px, " /><div class="fusion-rollover"><div class="fusion-rollover-content"> <a class="fusion-rollover-link" href="https://www.cal-catholic.com/should-you-hang-a-rosary-from-rearview-mirror/" data-wpel-link="internal">Should you hang a rosary from rearview mirror?Father Al Baca answers the question</a> <a class="fusion-link-wrapper" href="https://www.cal-catholic.com/should-you-hang-a-rosary-from-rearview-mirror/" aria-label="Should you hang a rosary from rearview mirror?Father Al Baca answers the question" data-wpel-link="internal"></a></div></div></div><h4 class="fusion-carousel-title"> <a class="fusion-related-posts-title-link" href="https://www.cal-catholic.com/should-you-hang-a-rosary-from-rearview-mirror/" target="_self" title="Should you hang a rosary from rearview mirror?Father Al Baca answers the question" data-wpel-link="internal">Should you hang a rosary from rearview mirror?<br><span style='font-size: 0.6em; line-height: 1;'>Father Al Baca answers the question</span></a></h4><div class="fusion-carousel-meta"> <span class="fusion-date">November 4th, 2020</span> <span class="fusion-inline-sep">|</span> <span><a href="https://www.cal-catholic.com/should-you-hang-a-rosary-from-rearview-mirror/#comments" data-wpel-link="internal">16 Comments</a></span></div></div></li><li class="fusion-carousel-item"><div class="fusion-carousel-item-wrapper"><div class="fusion-image-wrapper" aria-haspopup="true"> <img width="921" height="386" src="https://www.cal-catholic.com/wp-content/uploads//2020/10/graf.png" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.cal-catholic.com/wp-content/uploads/2020/10/graf-200x84.png 200w, https://www.cal-catholic.com/wp-content/uploads/2020/10/graf-400x168.png 400w, https://www.cal-catholic.com/wp-content/uploads/2020/10/graf-600x251.png 600w, https://www.cal-catholic.com/wp-content/uploads/2020/10/graf-800x335.png 800w, https://www.cal-catholic.com/wp-content/uploads//2020/10/graf.png 921w" sizes="(min-width: 2200px) 100vw, (min-width: 824px) 320px, (min-width: 732px) 480px, (min-width: 640px) 732px, " /><div class="fusion-rollover"><div class="fusion-rollover-content"> <a class="fusion-rollover-link" href="https://www.cal-catholic.com/white-rose-member-to-be-beatified/" data-wpel-link="internal">White Rose member to be beatified?Wili Graf executed by Nazis</a> <a class="fusion-link-wrapper" href="https://www.cal-catholic.com/white-rose-member-to-be-beatified/" aria-label="White Rose member to be beatified?Wili Graf executed by Nazis" data-wpel-link="internal"></a></div></div></div><h4 class="fusion-carousel-title"> <a class="fusion-related-posts-title-link" href="https://www.cal-catholic.com/white-rose-member-to-be-beatified/" target="_self" title="White Rose member to be beatified?Wili Graf executed by Nazis" data-wpel-link="internal">White Rose member to be beatified?<br><span style='font-size: 0.6em; line-height: 1;'>Wili Graf executed by Nazis</span></a></h4><div class="fusion-carousel-meta"> <span class="fusion-date">October 13th, 2020</span> <span class="fusion-inline-sep">|</span> <span><a href="https://www.cal-catholic.com/white-rose-member-to-be-beatified/#comments" data-wpel-link="internal">3 Comments</a></span></div></div></li><li class="fusion-carousel-item"><div class="fusion-carousel-item-wrapper"><div class="fusion-image-wrapper" aria-haspopup="true"> <img width="760" height="507" src="https://www.cal-catholic.com/wp-content/uploads//2020/10/cordileone_rosary_rally.jpeg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.cal-catholic.com/wp-content/uploads/2020/10/cordileone_rosary_rally-200x133.jpeg 200w, https://www.cal-catholic.com/wp-content/uploads/2020/10/cordileone_rosary_rally-400x267.jpeg 400w, https://www.cal-catholic.com/wp-content/uploads/2020/10/cordileone_rosary_rally-600x400.jpeg 600w, https://www.cal-catholic.com/wp-content/uploads//2020/10/cordileone_rosary_rally.jpeg 760w" sizes="(min-width: 2200px) 100vw, (min-width: 824px) 320px, (min-width: 732px) 480px, (min-width: 640px) 732px, " /><div class="fusion-rollover"><div class="fusion-rollover-content"> <a class="fusion-rollover-link" href="https://www.cal-catholic.com/san-francisco-archbishop-urges-devotion-to-eucharist-as-indoor-masses-resume/" data-wpel-link="internal">San Francisco archbishop urges devotion to Eucharist as indoor Masses resumeOct. 3 annual rosary rally ended with renewed consecration to Immaculate Heart of Mary</a> <a class="fusion-link-wrapper" href="https://www.cal-catholic.com/san-francisco-archbishop-urges-devotion-to-eucharist-as-indoor-masses-resume/" aria-label="San Francisco archbishop urges devotion to Eucharist as indoor Masses resumeOct. 3 annual rosary rally ended with renewed consecration to Immaculate Heart of Mary" data-wpel-link="internal"></a></div></div></div><h4 class="fusion-carousel-title"> <a class="fusion-related-posts-title-link" href="https://www.cal-catholic.com/san-francisco-archbishop-urges-devotion-to-eucharist-as-indoor-masses-resume/" target="_self" title="San Francisco archbishop urges devotion to Eucharist as indoor Masses resumeOct. 3 annual rosary rally ended with renewed consecration to Immaculate Heart of Mary" data-wpel-link="internal">San Francisco archbishop urges devotion to Eucharist as indoor Masses resume<br><span style='font-size: 0.6em; line-height: 1;'>Oct. 3 annual rosary rally ended with renewed consecration to Immaculate Heart of Mary</span></a></h4><div class="fusion-carousel-meta"> <span class="fusion-date">October 6th, 2020</span> <span class="fusion-inline-sep">|</span> <span><a href="https://www.cal-catholic.com/san-francisco-archbishop-urges-devotion-to-eucharist-as-indoor-masses-resume/#comments" data-wpel-link="internal">8 Comments</a></span></div></div></li><li class="fusion-carousel-item"><div class="fusion-carousel-item-wrapper"><div class="fusion-image-wrapper" aria-haspopup="true"> <img width="350" height="233" src="https://www.cal-catholic.com/wp-content/uploads//2020/09/4_9.10.20_hospice.jpeg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.cal-catholic.com/wp-content/uploads/2020/09/4_9.10.20_hospice-200x133.jpeg 200w, https://www.cal-catholic.com/wp-content/uploads//2020/09/4_9.10.20_hospice.jpeg 350w" sizes="(min-width: 2200px) 100vw, (min-width: 824px) 320px, (min-width: 732px) 480px, (min-width: 640px) 732px, " /><div class="fusion-rollover"><div class="fusion-rollover-content"> <a class="fusion-rollover-link" href="https://www.cal-catholic.com/archdiocese-forms-end-of-life-ministry-team/" data-wpel-link="internal">Archdiocese forms end-of-life ministry teamInitiative provides a loving alternative to physician-assisted suicide</a> <a class="fusion-link-wrapper" href="https://www.cal-catholic.com/archdiocese-forms-end-of-life-ministry-team/" aria-label="Archdiocese forms end-of-life ministry teamInitiative provides a loving alternative to physician-assisted suicide" data-wpel-link="internal"></a></div></div></div><h4 class="fusion-carousel-title"> <a class="fusion-related-posts-title-link" href="https://www.cal-catholic.com/archdiocese-forms-end-of-life-ministry-team/" target="_self" title="Archdiocese forms end-of-life ministry teamInitiative provides a loving alternative to physician-assisted suicide" data-wpel-link="internal">Archdiocese forms end-of-life ministry team<br><span style='font-size: 0.6em; line-height: 1;'>Initiative provides a loving alternative to physician-assisted suicide</span></a></h4><div class="fusion-carousel-meta"> <span class="fusion-date">September 9th, 2020</span> <span class="fusion-inline-sep">|</span> <span><a href="https://www.cal-catholic.com/archdiocese-forms-end-of-life-ministry-team/#comments" data-wpel-link="internal">1 Comment</a></span></div></div></li></ul><div class="fusion-carousel-nav"> <span class="fusion-nav-prev"></span> <span class="fusion-nav-next"></span></div></div></div></section><div id="comments" class="comments-container"><div class="fusion-title fusion-title-size-two sep-" style="margin-top:0%;margin-bottom:30px;"><h2 class="title-heading-left" style="margin:0;"> 43 Comments</h2><div class="title-sep-container"><div class="title-sep sep-"></div></div></div><ol class="comment-list commentlist"><li class="comment even thread-even depth-1" id="comment-1145233"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>Your Fellow Catholic</strong> December 21, 2020 at 12:09 pm<a rel="nofollow" class="comment-reply-link" href="#comment-1145233" data-commentid="1145233" data-postid="50053" data-belowelement="comment-1145233" data-respondelement="respond" data-replyto="Reply to Your Fellow Catholic" aria-label="Reply to Your Fellow Catholic"> - Reply</a></div><div class="comment-text"><p>COVID cases in his diocese are at an all time high. Some of these indoor masses will become super-spreader events. I hope the Archbishop is prepared for the backlash, and that pastors use more common sense than he does.</p><p><a href="https://www.cnn.com/2020/08/05/health/ohio-church-coronavirus-spread/index.html" rel="nofollow ugc external noopener noreferrer" data-wpel-link="external" target="_blank">https://www.cnn.com/2020/08/05/health/ohio-church-coronavirus-spread/index.html</a></p></div></div></div><ul class="children"><li class="comment odd alt depth-2" id="comment-1145237"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>Anonymous</strong> December 21, 2020 at 1:02 pm<a rel="nofollow" class="comment-reply-link" href="#comment-1145237" data-commentid="1145237" data-postid="50053" data-belowelement="comment-1145237" data-respondelement="respond" data-replyto="Reply to " aria-label="Reply to "> - Reply</a></div><div class="comment-text"><p>CNN Article? You can do better.</p></div></div></div><li class="comment even depth-2" id="comment-1145238"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>anonymous clergyman</strong> December 21, 2020 at 1:10 pm<a rel="nofollow" class="comment-reply-link" href="#comment-1145238" data-commentid="1145238" data-postid="50053" data-belowelement="comment-1145238" data-respondelement="respond" data-replyto="Reply to anonymous clergyman" aria-label="Reply to anonymous clergyman"> - Reply</a></div><div class="comment-text"><p>YFC, Masses following health protocols have not been spreaders of disease. See below from three medical doctors (not a governor).<br /> <a href="https://www.ncregister.com/news/doctors-say-evidence-shows-mass-is-safe-when-guidelines-are-followed" rel="nofollow ugc external noopener noreferrer" data-wpel-link="external" target="_blank">https://www.ncregister.com/news/doctors-say-evidence-shows-mass-is-safe-when-guidelines-are-followed</a></p><p>Also, the CNN (no bias there) story that you linked does not indicate that health protocols were followed.<br /> Several states allow worship with health protocols and limited capacity and have not been virus spreaders.<br /> On the contrary, we&#8217;re in the news as being an epicenter of the virus after more than nine months of strict lockdown and we don&#8217;t allow one worshipper inside a church.<br /> Please allow facts to influence your predetermined conclusion.</p></div></div></div><ul class="children"><li class="comment odd alt depth-3" id="comment-1145244"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>Rev John Higgins</strong> December 21, 2020 at 1:33 pm<a rel="nofollow" class="comment-reply-link" href="#comment-1145244" data-commentid="1145244" data-postid="50053" data-belowelement="comment-1145244" data-respondelement="respond" data-replyto="Reply to Rev John Higgins" aria-label="Reply to Rev John Higgins"> - Reply</a></div><div class="comment-text"><p>Very nicely said!</p></div></div></div><li class="comment even depth-3" id="comment-1145246"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>Your Fellow Catholic</strong> December 21, 2020 at 1:50 pm<a rel="nofollow" class="comment-reply-link" href="#comment-1145246" data-commentid="1145246" data-postid="50053" data-belowelement="comment-1145246" data-respondelement="respond" data-replyto="Reply to Your Fellow Catholic" aria-label="Reply to Your Fellow Catholic"> - Reply</a></div><div class="comment-text"><p>Ahhh yes&#8230;.that wonderful medical journal The National Catholic Register. How do you explain the SF Catholic wedding that resulted in many many cases (<a href="https://www.nbcbayarea.com/news/coronavirus/coronavirus-outbreak-linked-to-wedding-at-iconic-san-francisco-church/2333443/" rel="nofollow ugc external noopener noreferrer" data-wpel-link="external" target="_blank">https://www.nbcbayarea.com/news/coronavirus/coronavirus-outbreak-linked-to-wedding-at-iconic-san-francisco-church/2333443/</a>) ?</p><p>Here is yet another article detailing the dangers of indoor church services:</p><p><a href="https://www.wral.com/coronavirus/data-shows-clusters-of-covid-cases-linked-to-church-services/19347033/" rel="nofollow ugc external noopener noreferrer" data-wpel-link="external" target="_blank">https://www.wral.com/coronavirus/data-shows-clusters-of-covid-cases-linked-to-church-services/19347033/</a></p><p>I&#8217;m sure it is true that mask wearing and distancing, and proper ventilation, reduce the spread of the virus. However, speaking and singing increase the spread significantly. That is why it is not a good comparison between what happens at a Church and, say, what happens in other places. Besides this, most spread of this virus happens within households, but the majority of other cases cannot be attributed to ANY location or event. So just because we don&#8217;t hear of spread at a Mass doesn&#8217;t mean it didn&#8217;t happen.</p><p>So we are left to conclude that indoor activities, even with mask and distance WILL spread the virus. And with an aged Catholic population, we know many will die. And indeed we know that the virus IS spread in Churches&#8230;.here is one particularly well documented case: <a href="https://www.nbcnews.com/news/us-news/one-man-coronavirus-attending-ohio-church-service-led-infection-91-n1236030" rel="nofollow ugc external noopener noreferrer" data-wpel-link="external" target="_blank">https://www.nbcnews.com/news/us-news/one-man-coronavirus-attending-ohio-church-service-led-infection-91-n1236030</a></p><p>We are literally weeks away from the most vulnerable getting a life saving vaccine, so why take this step now?</p></div></div></div><ul class="children"><li class="comment odd alt depth-4" id="comment-1145268"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>Curious</strong> December 21, 2020 at 9:18 pm<a rel="nofollow" class="comment-reply-link" href="#comment-1145268" data-commentid="1145268" data-postid="50053" data-belowelement="comment-1145268" data-respondelement="respond" data-replyto="Reply to Curious" aria-label="Reply to Curious"> - Reply</a></div><div class="comment-text"><p>YFC, the contrast is the three medical doctors (reported in NC Reg.) contrasted with a politician&#8217;s statement (reported by CNN).<br /> (None of the sources quoted here are medical journals, yours included.) And, they are referring to church services with health protocols, unlike church services reported by others. There is a difference, of course. Do you really think the Archbishop wants to kill people, including his flock (who are financial donors, if your cynicism is near what it appears to be)?</p></div></div></div><li class="comment even depth-4" id="comment-1145303"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>Anon</strong> December 22, 2020 at 6:16 pm<a rel="nofollow" class="comment-reply-link" href="#comment-1145303" data-commentid="1145303" data-postid="50053" data-belowelement="comment-1145303" data-respondelement="respond" data-replyto="Reply to Anon" aria-label="Reply to Anon"> - Reply</a></div><div class="comment-text"><p>Ahhh yes….that wonderful medical journal CNN.</p></div></div></div></ul></ul><li class="comment odd alt depth-2" id="comment-1145240"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>bohemond</strong> December 21, 2020 at 1:20 pm<a rel="nofollow" class="comment-reply-link" href="#comment-1145240" data-commentid="1145240" data-postid="50053" data-belowelement="comment-1145240" data-respondelement="respond" data-replyto="Reply to bohemond" aria-label="Reply to bohemond"> - Reply</a></div><div class="comment-text"><p>YFC wants all masses terminated until the scam has bled the country dry and then he and the rest of the left will think of another scam to impose on us.</p></div></div></div><ul class="children"><li class="comment even depth-3" id="comment-1145247"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>Your Fellow Catholic</strong> December 21, 2020 at 1:56 pm<a rel="nofollow" class="comment-reply-link" href="#comment-1145247" data-commentid="1145247" data-postid="50053" data-belowelement="comment-1145247" data-respondelement="respond" data-replyto="Reply to Your Fellow Catholic" aria-label="Reply to Your Fellow Catholic"> - Reply</a></div><div class="comment-text"><p>bohemond, why do you say untrue things&#8230;.I advocate for outdoor masses. Bearing false witness again?</p></div></div></div><ul class="children"><li class="comment odd alt depth-4" id="comment-1145283"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>bohemond</strong> December 22, 2020 at 6:03 am<a rel="nofollow" class="comment-reply-link" href="#comment-1145283" data-commentid="1145283" data-postid="50053" data-belowelement="comment-1145283" data-respondelement="respond" data-replyto="Reply to bohemond" aria-label="Reply to bohemond"> - Reply</a></div><div class="comment-text"><p>YFC close the masses but keep those bath houses open&#8230;.</p></div></div></div><ul class="children"><li class="comment even depth-5" id="comment-1145290"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>Your Fellow Catholic</strong> December 22, 2020 at 11:24 am</div><div class="comment-text"><p>again, bohemond, tell the truth. I want masses open outside. Some inside is ok if the church is big enough and ventilated enough. And no, keep other indoor venues also closed like bars and bathhouses&#8230;.which they are. If you are going to insist on speaking for me, please get it right.</p></div></div></div></ul></ul></ul><li class="comment odd alt depth-2" id="comment-1145245"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>Rev John Higgins</strong> December 21, 2020 at 1:35 pm<a rel="nofollow" class="comment-reply-link" href="#comment-1145245" data-commentid="1145245" data-postid="50053" data-belowelement="comment-1145245" data-respondelement="respond" data-replyto="Reply to Rev John Higgins" aria-label="Reply to Rev John Higgins"> - Reply</a></div><div class="comment-text"><p>Yes, the sky is falling!</p></div></div></div><ul class="children"><li class="comment even depth-3" id="comment-1145249"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>Your Fellow Catholic</strong> December 21, 2020 at 2:05 pm<a rel="nofollow" class="comment-reply-link" href="#comment-1145249" data-commentid="1145249" data-postid="50053" data-belowelement="comment-1145249" data-respondelement="respond" data-replyto="Reply to Your Fellow Catholic" aria-label="Reply to Your Fellow Catholic"> - Reply</a></div><div class="comment-text"><p>As of 2 weeks ago, COVID deaths reach 103 in Downey</p><p>DOWNEY — The number of Downey residents killed by COVID-19 has reached triple digits, as the highly contagious virus continues its surge across Los Angeles County.</p><p>County health officials on Saturday announced 11,476 new cases of COVID-19, along with 70 new deaths.</p><p>in Downey, the virus has killed 103 people and infected 7,563. Fifty-three people are currently hospitalized with COVID-19 at PIH Health Hospital Downey.</p><p>Health officials are imploring residents to stay home to limit the virus’ spread.</p><p>“This is an extraordinarily challenging time. Hospitals are stressed and filling up with hundreds of new COVID-19 positive patients each day, our healthcare workers are exhausted, and deaths are reaching an all-time high,” said county health director said Barbara Ferrer.</p><p>“Actions taken by each of us continue to make or break our collective ability to prevent many people from becoming infected, seriously ill and potentially passing away from COVID-19.”</p><p>Health, NewsEric PierceDecember 12, 2020</p><p><a href="https://www.thedowneypatriot.com/articles/covid-deaths-reach-103-in-downey" rel="nofollow ugc external noopener noreferrer" data-wpel-link="external" target="_blank">https://www.thedowneypatriot.com/articles/covid-deaths-reach-103-in-downey</a></p></div></div></div></ul><li class="comment odd alt depth-2" id="comment-1145255"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>Anonymous</strong> December 21, 2020 at 3:54 pm<a rel="nofollow" class="comment-reply-link" href="#comment-1145255" data-commentid="1145255" data-postid="50053" data-belowelement="comment-1145255" data-respondelement="respond" data-replyto="Reply to " aria-label="Reply to "> - Reply</a></div><div class="comment-text"><p>YFC is all for so-called &#8220;safe sex&#8221; but not safe Mass.</p></div></div></div><li class="comment even depth-2" id="comment-1145256"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>Keith w Petersen</strong> December 21, 2020 at 4:07 pm<a rel="nofollow" class="comment-reply-link" href="#comment-1145256" data-commentid="1145256" data-postid="50053" data-belowelement="comment-1145256" data-respondelement="respond" data-replyto="Reply to Keith w Petersen" aria-label="Reply to Keith w Petersen"> - Reply</a></div><div class="comment-text"><p>Yes, those lockdowns and masks sure have proven to be effective, haven&#8217;t they? One has only to view Birx and Fauci&#8217;s hypocrisies.</p><p>Remember the &#8220;2 weeks to lockdown to get this undercontrol and insure healthcare isn&#8217;t over whelmed&#8221; 240 days ago?</p></div></div></div><li class="comment odd alt depth-2" id="comment-1145259"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>Steve Seitz</strong> December 21, 2020 at 5:54 pm<a rel="nofollow" class="comment-reply-link" href="#comment-1145259" data-commentid="1145259" data-postid="50053" data-belowelement="comment-1145259" data-respondelement="respond" data-replyto="Reply to Steve Seitz" aria-label="Reply to Steve Seitz"> - Reply</a></div><div class="comment-text"><p>YFC,<br /> At a maximum capacity of 20%, no one is going to get COVID by merely attending Mass indoors.</p></div></div></div><ul class="children"><li class="comment even depth-3" id="comment-1145310"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>Anonymous</strong> December 22, 2020 at 10:41 pm<a rel="nofollow" class="comment-reply-link" href="#comment-1145310" data-commentid="1145310" data-postid="50053" data-belowelement="comment-1145310" data-respondelement="respond" data-replyto="Reply to " aria-label="Reply to "> - Reply</a></div><div class="comment-text"><p>Steve Seitz, I know of someone who caught it staying home. The only contact she had with anyone was a grocery delivery that was left at her door. You can&#8217;t say that no one get Covid attending Mass indoors even at only 20% capacity.</p></div></div></div><ul class="children"><li class="comment odd alt depth-4" id="comment-1145332"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>Steve Seitz</strong> December 23, 2020 at 11:56 am<a rel="nofollow" class="comment-reply-link" href="#comment-1145332" data-commentid="1145332" data-postid="50053" data-belowelement="comment-1145332" data-respondelement="respond" data-replyto="Reply to Steve Seitz" aria-label="Reply to Steve Seitz"> - Reply</a></div><div class="comment-text"><p>Anonymous,<br /> True, freak accidents of nature and other rare occurrences can happen under any scenario. However, for the purpose of the current conversation, we’re talking about general situations/behavior and political/legal scenarios which preclude such fine points.</p></div></div></div></ul></ul><li class="comment even depth-2" id="comment-1145261"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>JD</strong> December 21, 2020 at 6:48 pm<a rel="nofollow" class="comment-reply-link" href="#comment-1145261" data-commentid="1145261" data-postid="50053" data-belowelement="comment-1145261" data-respondelement="respond" data-replyto="Reply to JD" aria-label="Reply to JD"> - Reply</a></div><div class="comment-text"><p>I hope the YFC is prepared for the backlash, and that other posters use more common sense than use a source like CNN.</p></div></div></div><ul class="children"><li class="comment odd alt depth-3" id="comment-1145274"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>Your Fellow Catholic</strong> December 22, 2020 at 12:38 am<a rel="nofollow" class="comment-reply-link" href="#comment-1145274" data-commentid="1145274" data-postid="50053" data-belowelement="comment-1145274" data-respondelement="respond" data-replyto="Reply to Your Fellow Catholic" aria-label="Reply to Your Fellow Catholic"> - Reply</a></div><div class="comment-text"><p>It has been reported by many many news outlets, not just CNN.</p><p>The doctors who say this didn&#8217;t publish in a peer reviewed journal, they published on a blog, which is unclear whether the blog even rejects any articles submitted to them. In the original Real Clear Science blog post, they don&#8217;t show materials and methods, they don&#8217;t do any kind of statistical analysis on their &#8220;data&#8221;. They rely on the fact that because they didn&#8217;t happen to have seen any press reports of transmission at Mass, they conclude that transmission at Mass is not possible, even though we can trace thousands of cases to indoor religious services. They just ignore all of that data. They ignore the fact that we are NEVER told where the vast majority of cases come from, and they make to attempt to dig a bit deeper. Hundreds of priests all over Europe have died from COVID, they just ignore that too.</p><p>Folks, stick your head in the sands, but we are in for a few bleak weeks. The Archbishop could have waited until the Thanksgiving-Christmas wave had come and gone and vaccines had been deployed to the most vulnerable. Nope. He issued this decree at the worst possible moment.</p></div></div></div><ul class="children"><li class="comment even depth-4" id="comment-1145288"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>Steve Seitz</strong> December 22, 2020 at 11:14 am<a rel="nofollow" class="comment-reply-link" href="#comment-1145288" data-commentid="1145288" data-postid="50053" data-belowelement="comment-1145288" data-respondelement="respond" data-replyto="Reply to Steve Seitz" aria-label="Reply to Steve Seitz"> - Reply</a></div><div class="comment-text"><p>YFC,<br /> Simple common sense [and experience] tells you that it’s much safer to be indoors at a maximum capacity of 20% than being outdoors being exposed to the winter elements.</p><p>If the science doesn’t make sense, it’s probably because it’s fake science.</p></div></div></div></ul><li class="comment odd alt depth-3" id="comment-1145325"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>Larry</strong> December 23, 2020 at 10:28 am<a rel="nofollow" class="comment-reply-link" href="#comment-1145325" data-commentid="1145325" data-postid="50053" data-belowelement="comment-1145325" data-respondelement="respond" data-replyto="Reply to Larry" aria-label="Reply to Larry"> - Reply</a></div><div class="comment-text"><p>YFC is well prepared for a back lash, no doubt.</p></div></div></div></ul><li class="comment even depth-2" id="comment-1145266"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>Anonymous</strong> December 21, 2020 at 8:03 pm<a rel="nofollow" class="comment-reply-link" href="#comment-1145266" data-commentid="1145266" data-postid="50053" data-belowelement="comment-1145266" data-respondelement="respond" data-replyto="Reply to " aria-label="Reply to "> - Reply</a></div><div class="comment-text"><p>YFC, the ongoing, self proclaimed expert for the Cal Catholic readers:<br /> Could you please tell us what degree you have, in what field, and<br /> your work experience in public health?<br /> You appear to be much more qualified in journalism and democratic party politics.<br /> Do really believe you are qualified to speak for the medical and health professions?<br /> And enlighten us as to what references and what data have you accessed, for your opinions on covid.<br /> So far. it appears your basic source consists of the New York Times, and your<br /> education in science and health, to be quite limited, at best.<br /> Considering the above, do you really think you are qualified to insist on Church closures?<br /> Or, even to have the chutzpah to continue insisting that the Church follow your directives?</p></div></div></div><ul class="children"><li class="comment odd alt depth-3" id="comment-1145291"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>Your Fellow Catholic</strong> December 22, 2020 at 11:28 am<a rel="nofollow" class="comment-reply-link" href="#comment-1145291" data-commentid="1145291" data-postid="50053" data-belowelement="comment-1145291" data-respondelement="respond" data-replyto="Reply to Your Fellow Catholic" aria-label="Reply to Your Fellow Catholic"> - Reply</a></div><div class="comment-text"><p>What a ridiculous set of questions. Everything I post I post with a link. Most of what everyone else posts is nonsense. Sometimes they even have the gall to say, &#8220;oh i read somewhere that&#8230;.&#8221;</p><p>I do have degrees in biological sciences. And I read relevant articles in Science, Lancet, New England Journal of Medicine, and many others. I give links to lay articles based on those professional journals because they are easier for most people to understand.</p><p>Keep denying this all you want. Attack the messenger, whether it be me, Fauci, New York Times. Deaths will continue to increase. We are averaging 2500-3000 deaths in this country alone EVERY DAY.</p></div></div></div><ul class="children"><li class="comment even depth-4" id="comment-1145294"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>Anonymous</strong> December 22, 2020 at 2:59 pm<a rel="nofollow" class="comment-reply-link" href="#comment-1145294" data-commentid="1145294" data-postid="50053" data-belowelement="comment-1145294" data-respondelement="respond" data-replyto="Reply to " aria-label="Reply to "> - Reply</a></div><div class="comment-text"><p>Then just post the info that you think we&#8217;ll all benefit from and let us make decisions for ourselves and out familes instead of the constant and repetitive scare mongering.</p></div></div></div><ul class="children"><li class="comment odd alt depth-5" id="comment-1145298"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>Your Fellow Catholic</strong> December 22, 2020 at 4:15 pm</div><div class="comment-text"><p>Thanks for the advice. I am informing. If you find information to be scary, then I can&#8217;t help you. Sometimes information isn&#8217;t all about what time Santa arrives.</p></div></div></div></ul><li class="comment even depth-4" id="comment-1145311"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>Anonymous</strong> December 22, 2020 at 10:47 pm<a rel="nofollow" class="comment-reply-link" href="#comment-1145311" data-commentid="1145311" data-postid="50053" data-belowelement="comment-1145311" data-respondelement="respond" data-replyto="Reply to " aria-label="Reply to "> - Reply</a></div><div class="comment-text"><p>A curious remark&#8230;yfc is stating that those of us who want to open our businesses, our Libraries and Schools, and continue on with a normal live, are somehow cowards and believe only in the wishful safety personified by Santa Claus. Well, No, yfc. We are not the cowards here. We wish to return to our normal lives, and take what comes our way, as typified by the great generation of WW2. We understand that there is some risk in contracting covid. There are also the risks of everyday life, heart disease, cancer, accidents, pneumonia, other flus. We wish to return to our normal lives, despite these usual risks, borne without complaint by prior generations of Americans. This does require some courage, and it is not us who wish to hide, afraid to leave home, quivering in terror about covid.</p></div></div></div><ul class="children"><li class="comment odd alt depth-5" id="comment-1145319"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>Your Fellow Catholic</strong> December 23, 2020 at 9:36 am</div><div class="comment-text"><p>I would really appreciate it if you wouldn&#8217;t put words into my mouth. I never said anyone was a coward for wanting to return to normal life, and I never said a word about libraries (which can probably be safely opened in most places). I also never mentioned schools, but are probably fine for young kids because respiratory experts think they don&#8217;t have strong enough breathing to exhale the virus very far.</p><p>You aren&#8217;t a coward for wanting things to be open. This is painful for all of us. But I think that when we have an option to do things outside during this pandemic, we should, in order to save lives. This is the cross we must bare for another few months. And for those in Los Angeles or San Mateo, that may not be such a heavy burden. If we are in Billings Montana, that might be a different story. That is all I am saying.</p></div></div></div></ul></ul></ul><li class="comment even depth-2" id="comment-1145308"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>Ronnie</strong> December 22, 2020 at 8:49 pm<a rel="nofollow" class="comment-reply-link" href="#comment-1145308" data-commentid="1145308" data-postid="50053" data-belowelement="comment-1145308" data-respondelement="respond" data-replyto="Reply to Ronnie" aria-label="Reply to Ronnie"> - Reply</a></div><div class="comment-text"><p>CNN? How did I kmow that lYFC would be the first to respond! As I&#8217;ve commented before, the Diocese of Brooklyn has been open for indoor Masses since the end of June &amp; no new cases, so give it up &amp; stop reading &amp; listening to the fake news!</p></div></div></div></ul><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-1145236"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>Julieta</strong> December 21, 2020 at 1:01 pm<a rel="nofollow" class="comment-reply-link" href="#comment-1145236" data-commentid="1145236" data-postid="50053" data-belowelement="comment-1145236" data-respondelement="respond" data-replyto="Reply to Julieta" aria-label="Reply to Julieta"> - Reply</a></div><div class="comment-text"><p>My parish was open in November. All the protocols were followed. Everyone distanced and no one removed their mask. We only had a cantor instead of the choir. Much more safety in place than in the grocery store. Sadly I doubt it will open for Christmas.</p></div></div></div><li class="comment even thread-even depth-1" id="comment-1145239"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong><a href="http:www.gmail.com" rel="external nofollow ugc noopener noreferrer" class="url" data-wpel-link="external" target="_blank">mikem</a></strong> December 21, 2020 at 1:17 pm<a rel="nofollow" class="comment-reply-link" href="#comment-1145239" data-commentid="1145239" data-postid="50053" data-belowelement="comment-1145239" data-respondelement="respond" data-replyto="Reply to mikem" aria-label="Reply to mikem"> - Reply</a></div><div class="comment-text"><p>If these Masses become super-spreader event, and Covid victims can establish the masses as the source, I hope the Abp has several outstanding lawyers available. He may well need their professional services, To say nothing of a large insurance policy.</p></div></div></div><ul class="children"><li class="comment odd alt depth-2" id="comment-1145254"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>Anonymous</strong> December 21, 2020 at 3:53 pm<a rel="nofollow" class="comment-reply-link" href="#comment-1145254" data-commentid="1145254" data-postid="50053" data-belowelement="comment-1145254" data-respondelement="respond" data-replyto="Reply to " aria-label="Reply to "> - Reply</a></div><div class="comment-text"><p>Why? Nobody is forced to attend Mass.</p></div></div></div><li class="comment even depth-2" id="comment-1145262"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>James</strong> December 21, 2020 at 7:00 pm<a rel="nofollow" class="comment-reply-link" href="#comment-1145262" data-commentid="1145262" data-postid="50053" data-belowelement="comment-1145262" data-respondelement="respond" data-replyto="Reply to James" aria-label="Reply to James"> - Reply</a></div><div class="comment-text"><p>If I decide to attend Mass and take the chance of contacting COVID, that is on me, not on the Archbishop!</p></div></div></div></ul><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-1145243"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>Rev John Higgins</strong> December 21, 2020 at 1:32 pm<a rel="nofollow" class="comment-reply-link" href="#comment-1145243" data-commentid="1145243" data-postid="50053" data-belowelement="comment-1145243" data-respondelement="respond" data-replyto="Reply to Rev John Higgins" aria-label="Reply to Rev John Higgins"> - Reply</a></div><div class="comment-text"><p>There is just as much danger of health problems with outdoor Masses in the cold or visits to the grocery or hardware store. I know, there is a lot of talk about &#8220;equality&#8221; in today&#8217;s culture, but the Church hasn&#8217;t been treated with equality for a very long time.</p></div></div></div><ul class="children"><li class="comment even depth-2" id="comment-1145248"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>Deacon Craig Anderson</strong> December 21, 2020 at 2:01 pm<a rel="nofollow" class="comment-reply-link" href="#comment-1145248" data-commentid="1145248" data-postid="50053" data-belowelement="comment-1145248" data-respondelement="respond" data-replyto="Reply to Deacon Craig Anderson" aria-label="Reply to Deacon Craig Anderson"> - Reply</a></div><div class="comment-text"><p>Father, you&#8217;re right. We&#8217;re not asking for special treatment, just equal treatment.</p></div></div></div><li class="comment odd alt depth-2" id="comment-1145260"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>Steve Seitz</strong> December 21, 2020 at 6:28 pm<a rel="nofollow" class="comment-reply-link" href="#comment-1145260" data-commentid="1145260" data-postid="50053" data-belowelement="comment-1145260" data-respondelement="respond" data-replyto="Reply to Steve Seitz" aria-label="Reply to Steve Seitz"> - Reply</a></div><div class="comment-text"><p>The Church isn’t the only one that doesn’t get equal treatment. Republicans and conservatives rarely get equal treatment by the news media.</p></div></div></div></ul><li class="comment even thread-even depth-1" id="comment-1145271"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>Jack Tupp</strong> December 21, 2020 at 10:27 pm<a rel="nofollow" class="comment-reply-link" href="#comment-1145271" data-commentid="1145271" data-postid="50053" data-belowelement="comment-1145271" data-respondelement="respond" data-replyto="Reply to Jack Tupp" aria-label="Reply to Jack Tupp"> - Reply</a></div><div class="comment-text"><p>Follow the Science !!!</p><p>Guv Newsome has a degree<br /> in Political Science &#8230;. Sheesh !!</p><p>Like Stevie Wonder leading Ray Charles<br /> across the 405 Freeway at Rush Hour</p></div></div></div><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-1145279"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong><a href="http://www.richardperozich.com" rel="external nofollow ugc noopener noreferrer" class="url" data-wpel-link="external" target="_blank">Fr. Richard Perozich</a></strong> December 22, 2020 at 4:09 am<a rel="nofollow" class="comment-reply-link" href="#comment-1145279" data-commentid="1145279" data-postid="50053" data-belowelement="comment-1145279" data-respondelement="respond" data-replyto="Reply to Fr. Richard Perozich" aria-label="Reply to Fr. Richard Perozich"> - Reply</a></div><div class="comment-text"><p>Bless you, Archbishop Cordileone, for providing Jesus to His faithful who need the Savior as food for the journey unto eternal life, even if this life POSSIBLY be shortened. I attend in person indoors every Sunday with mask and distancing. If this causes early admission into paradise, so be it. As Joe Diffie sings in his C&amp;W song, &#8220;Lord I wanna go to Heaven, but I don&#8217;t wanna go tonight&#8221;, yet my whole purpose here on this earth is to prepare for the next life in Word, Sacrament, and announcing the gospel in charity as Jesus directs me, not government officials. I do not need government bureaucrats to tell me how to live my faith. I need Jesus either for the long term or the short term on this earth.</p></div></div></div><li class="comment even thread-even depth-1" id="comment-1145286"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>Anne TE</strong> December 22, 2020 at 10:43 am<a rel="nofollow" class="comment-reply-link" href="#comment-1145286" data-commentid="1145286" data-postid="50053" data-belowelement="comment-1145286" data-respondelement="respond" data-replyto="Reply to Anne TE" aria-label="Reply to Anne TE"> - Reply</a></div><div class="comment-text"><p>Members of my family have been going to church inside and outside, ushering and taking Communion and volunteering for other organizations to help feed the needy, and with the necessary precautions none of us have even gotten a cold, let alone COVID.</p><p>One of our family members and her husband and children probably had COVID way back at the beginning of the year, and they know exactly where they got it &#8212; from a party where another mother let her daughter attend while she still had a fever. They all survived it. Take reasonable precautions, but don&#8217;t live in fear.</p></div></div></div><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-1145304"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>Anonymous</strong> December 22, 2020 at 6:41 pm<a rel="nofollow" class="comment-reply-link" href="#comment-1145304" data-commentid="1145304" data-postid="50053" data-belowelement="comment-1145304" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label="Reply to Anonymous"> - Reply</a></div><div class="comment-text"><p>The virus is here until the end of time. We need herd immunity which only comes through letting the virus run its course and weaken over time. We have been informed at the hospital where I work that the vaccine won’t necessarily prevent contracting the virus so we still have to mask with both an N95, and a layer three surgical mask, gown, face shield or goggles and a gown. So&#8230;vaccine useless other than political tool all for a virus with 99.7 survival rate. We will all die one day and God determines when that is according to His purpose. Now that the Red Cross has finally looked at blood supplies. We now know that people had antibodies in October of 2019 but by all means suppress everything. 130,000 people are estimated to starve to death but the end of 2020 due to the lockdowns. I will never understand people who support euthanasia and abortion going bonkers over this but care nothing about those people. This reset ain’t so great.</p></div></div></div><li class="comment even thread-even depth-1" id="comment-1145313"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>Anon.</strong> December 23, 2020 at 2:09 am<a rel="nofollow" class="comment-reply-link" href="#comment-1145313" data-commentid="1145313" data-postid="50053" data-belowelement="comment-1145313" data-respondelement="respond" data-replyto="Reply to Anon." aria-label="Reply to Anon."> - Reply</a></div><div class="comment-text"><p>I am a different &#8220;Anon.&#8221; Bless Abp. Cordileone! He is doing a great job! He is very reasonable with his episcopal leadership, in response to the COVID-19 crisis. None of us are professionals in the medical profession. But that is not necessary. Each Catholic family has to decide what is best for their needs. I am much older, very careful, follow all Pandemic protocols, and take no chances. I am one of the few attending Mass at our parish church, with very strict precautions. I also watch daily Mass online, and make Spiritual Communions, do other devotions, pray for the sick and dying and their loved ones, pray for an end to the Pandemic, and basically lead a strict, quarantined life&#8211; lots of hand-washing, masks, social distancing when I leave home, and keep my apt. (plus my clothing, footwear, and personal items) extremely clean.</p></div></div></div><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-1145315"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>Anonymous</strong> December 23, 2020 at 7:42 am<a rel="nofollow" class="comment-reply-link" href="#comment-1145315" data-commentid="1145315" data-postid="50053" data-belowelement="comment-1145315" data-respondelement="respond" data-replyto="Reply to " aria-label="Reply to "> - Reply</a></div><div class="comment-text"><p>Do we have covid-19 virus spreading across the nation at warp speed? Yes! Does wearing a mask, social distancing, etc. bring an end to the virus? Not likely, but it slows down the likelihood that you will give the virus to someone else. More importantly, it reduces the likelihood that the hospitals will be overwhelmed. That is why we do it. Are the hospitals overwhelmed? Most are; not enough beds, not enough staff, staff too tired to work, and on. Would another lockdown cure the virus? Who knows? What we do know is that too many people, far too many, did not follow the protocols last spring, so the virus spread across the country. Read the history of the Spanish Flu of 1918 to see how people responded to simple instructions from healthcare workers. This is serious stuff. Since most of us are not trained scientists, we should listen to those who are, thinking of this as a science issue, not a political or religious issue.</p></div></div></div><li class="comment even thread-even depth-1" id="comment-1145322"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>Anonymous</strong> December 23, 2020 at 10:02 am<a rel="nofollow" class="comment-reply-link" href="#comment-1145322" data-commentid="1145322" data-postid="50053" data-belowelement="comment-1145322" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label="Reply to Anonymous"> - Reply</a></div><div class="comment-text"><p>Actually, speak for yourself, I am a medical professional and I treat covid pts everyday in my specialty practice. I’m also in a high risk group due to my age. By all means take precautions you wish but medically some of this stuff doesn’t make sense. Bacterial pneumonia is on the rise due to mask wearing in the public. You n the hospital we change masks frequently. The public doesn’t. Where do these bacterial pneumonia pts end up? You guessed, in close proximity to seriously ill covid pts. But well, science. Masks all the time also reduce natural immunity from other pathogens. 70-80% of all covid pts are known to have worn masks all or most of the time according to the CDC. But, science. Ivermectin has been shown in multiple studies to be effective at all stages of covid but banned. Hmmm, science. How are we any different than Germans in the 1920’s and 30’s. Will we just sing a little louder? History says we will, but, science.</p></div></div></div></ol></div><div id="respond" class="comment-respond"><h2 id="reply-title" class="comment-reply-title">Leave A Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/archbishop-cordileone-permits-indoor-masses/#respond" style="display:none;" data-wpel-link="internal">Cancel reply</a></small></h2><form action="https://www.cal-catholic.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><div id="comment-textarea"><label class="screen-reader-text" for="comment">Comment</label><textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" required="required" tabindex="0" class="textarea-comment" placeholder="Comment..."></textarea></div><div id="comment-input"><input id="author" name="author" type="text" value="" placeholder="Name" size="30" aria-label="Name" /> <input id="email" name="email" type="email" value="" placeholder="Email" size="30" aria-label="Email" /> <input id="url" name="url" type="url" value="" placeholder="Website" size="30" aria-label="URL" /></div><p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="fusion-button fusion-button-default fusion-button-default-size" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='50053' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="58d0d649e0" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="218" /></p></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener external noreferrer" data-wpel-link="external">Learn how your comment data is processed</a>.</p></article></section><aside id="sidebar" class="sidebar fusion-widget-area fusion-content-widget-area fusion-sidebar-right fusion-blogsidebar fusion-sticky-sidebar" style="float: right;"><div class="fusion-sidebar-inner-content"><section id="better_recent_comments-2" class="widget widget_recent_comments" style="border-style: solid;border-color:transparent;border-width:0px;"><div class="heading"><h4 class="widget-title">LATEST COMMENTS</h4></div><ul id="better-recent-comments" class="recent-comments-list"><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">bohemond</span> on <span class="comment-post"><a href="https://www.cal-catholic.com/california-alone-is-failing-to-accommodate-churches/#comment-1145336" data-wpel-link="internal">California alone is failing to accommodate churches</a></span>: &ldquo;<span class="comment-excerpt">Mike M, all of these unconstitutional edicts are crushing the citizens, open everything up&#8230;</span>&rdquo; <span class="comment-date">Dec 23, 13:47</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Anne TE</span> on <span class="comment-post"><a href="https://www.cal-catholic.com/l-a-archdiocese-passes-out-gift-cards-on-skid-row/#comment-1145335" data-wpel-link="internal">L.A. archdiocese passes out gift cards on Skid Row</a></span>: &ldquo;<span class="comment-excerpt">The best thing is to give actual food if you can. One time I had stopped off at a church&hellip;</span>&rdquo; <span class="comment-date">Dec 23, 13:08</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Jim</span> on <span class="comment-post"><a href="https://www.cal-catholic.com/california-alone-is-failing-to-accommodate-churches/#comment-1145334" data-wpel-link="internal">California alone is failing to accommodate churches</a></span>: &ldquo;<span class="comment-excerpt">Where were the bishops months ago when other church pastors were bringing challenging lawsuits?</span>&rdquo; <span class="comment-date">Dec 23, 12:24</span></div></li></ul></section><section id="text-2" class="widget widget_text" style="border-style: solid;border-color:transparent;border-width:0px;"><div class="heading"><h4 class="widget-title">CATHOLIC ANSWERS RADIO</h4></div><div class="textwidget"><p><em><strong><a href="https://www.catholic.com/audio/cal/tips-for-defending-the-faith-16" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">Tips for Defending the Faith</a></strong></em> &#8211; Trent Horn • 12/14/2020</p><p><em><strong><a href="https://www.catholic.com/audio/cal/catholic-answers-to-protestant-questions-6" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">Catholic Answers to Protestant Questions</a></strong></em> &#8211; Karlo Broussard • 12/9/202</p><p><em><strong><a href="https://www.catholic.com/audio/cal/questions-about-mary-2" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">Questions About Mary</a></strong></em> &#8211; Tim Staples • 12/8/2020</p></div></section><section id="text-3" class="widget widget_text" style="border-style: solid;border-color:transparent;border-width:0px;"><div class="heading"><h4 class="widget-title">THE PATRICK COFFIN SHOW</h4></div><div class="textwidget"><p><a href="https://www.cal-catholic.com/wp-content/uploads//2020/12/esolen-final.-final-final-final-final-600x338-1.jpg" data-wpel-link="internal"><img class="alignnone size-medium wp-image-49955" src="https://www.cal-catholic.com/wp-content/uploads//2020/12/esolen-final.-final-final-final-final-600x338-1-300x169.jpg" alt="" width="300" height="169" srcset="https://www.cal-catholic.com/wp-content/uploads/2020/12/esolen-final.-final-final-final-final-600x338-1-200x113.jpg 200w, https://www.cal-catholic.com/wp-content/uploads/2020/12/esolen-final.-final-final-final-final-600x338-1-300x169.jpg 300w, https://www.cal-catholic.com/wp-content/uploads/2020/12/esolen-final.-final-final-final-final-600x338-1-400x225.jpg 400w, https://www.cal-catholic.com/wp-content/uploads//2020/12/esolen-final.-final-final-final-final-600x338-1.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a></p><p><em><strong><a href="https://www.patrickcoffin.media/must-watch-christmas-movies/" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">Must-Watch Christmas Movies</a></strong></em> — Anthony Esolen, December 15th, 2020</p><p><em><strong><a href="https://www.patrickcoffin.media/the-coming-covid-19-vaccine/" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">The Coming Covid-19 Vaccine</a></strong></em> — Dr. Theresa Deisher, December 7th, 2020</p><p><em><strong><a href="https://www.patrickcoffin.media/bella-dodd-in-her-own-words/" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">Bella Dodd In Her Own Words</a></strong></em> — Bella Dodd, December 1st, 2020</p></div></section><section id="text-4" class="widget widget_text" style="border-style: solid;border-color:transparent;border-width:0px;"><div class="heading"><h4 class="widget-title">HOMILIES OF NOTE</h4></div><div class="textwidget"><p><a href="https://www.cal-catholic.com/wp-content/uploads//2018/11/Fr_Joseph_Illo_4.png" data-wpel-link="internal"><img class="aligncenter wp-image-35998 size-thumbnail" src="https://www.cal-catholic.com/wp-content/uploads//2018/11/Fr_Joseph_Illo_4-150x150.png" alt="" width="150" height="150" srcset="https://www.cal-catholic.com/wp-content/uploads/2018/11/Fr_Joseph_Illo_4-120x120.png 120w, https://www.cal-catholic.com/wp-content/uploads/2018/11/Fr_Joseph_Illo_4-150x150.png 150w, https://www.cal-catholic.com/wp-content/uploads//2018/11/Fr_Joseph_Illo_4.png 306w" sizes="(max-width: 150px) 100vw, 150px" /></a></p><p>&#8220;<em><strong><a href="https://youtu.be/FP3g4ArGbp8" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">Consecrate yourself to your guardian angel</a></strong></em>&#8220;, by Fr. Joseph Illo of Star of the Sea in San Francisco, CA. &#8211; 07 Dec 2020</p><p><em><strong><a href="https://youtu.be/uSLkqj8VirU" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">&#8220;What We Have Learned from the Election&#8221;</a></strong></em>, by Fr. Joseph Illo of Star of the Sea in San Francisco, CA &#8211; 08 Nov 2020</p></div></section><section id="facebook-like-widget-2" class="widget facebook_like" style="border-style: solid;border-color:transparent;border-width:0px;"><div class="heading"><h4 class="widget-title">Find us on Facebook</h4></div> <script> window.fbAsyncInit = function() {
 fusion_resize_page_widget();  jQuery( window ).resize( function() {
 fusion_resize_page_widget();
 });  function fusion_resize_page_widget() {
 var availableSpace     = jQuery( '.facebook-like-widget-2' ).width(),
 lastAvailableSPace = jQuery( '.facebook-like-widget-2 .fb-page' ).attr( 'data-width' ),
 maxWidth           = 268;  if ( 1 > availableSpace ) {
 availableSpace = maxWidth;
 }  if ( availableSpace != lastAvailableSPace && availableSpace != maxWidth ) {
 if ( maxWidth < availableSpace ) {
 availableSpace = maxWidth;
 }
 jQuery('.facebook-like-widget-2 .fb-page' ).attr( 'data-width', availableSpace );
 if ( 'undefined' !== typeof FB ) {
 FB.XFBML.parse();
 }
 }
 }
 };  ( function( d, s, id ) {
 var js,
 fjs = d.getElementsByTagName( s )[0];
 if ( d.getElementById( id ) ) {
 return;
 }
 js     = d.createElement( s );
 js.id  = id;
 js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=";
 fjs.parentNode.insertBefore( js, fjs );
 }( document, 'script', 'facebook-jssdk' ) );  </script><div class="fb-like-box-container facebook-like-widget-2" id="fb-root"><div class="fb-page" data-href="https://www.facebook.com/CalCatholic/" data-original-width="268" data-width="268" data-adapt-container-width="true" data-small-header="false" data-height="95" data-hide-cover="true" data-show-facepile="false" data-tabs=""></div></div></section><section id="text-5" class="widget widget_text" style="border-style: solid;border-color:transparent;border-width:0px;"><div class="textwidget"><p><a href="https://www.lifesitenews.com/opinion/review-of-creation-evolution-and-catholicism-a-discussion-for-those-who-bel" target="_blank" rel="noopener external noreferrer" data-wpel-link="external"><img class="alignnone size-full wp-image-49168" src="https://www.cal-catholic.com/wp-content/uploads//2020/11/lifestie_ad.png" alt="" width="300" height="218" srcset="https://www.cal-catholic.com/wp-content/uploads/2020/11/lifestie_ad-200x145.png 200w, https://www.cal-catholic.com/wp-content/uploads//2020/11/lifestie_ad.png 300w" sizes="(max-width: 300px) 100vw, 300px" /></a></p></div></section><section id="text-7" class="widget widget_text" style="border-style: solid;border-color:transparent;border-width:0px;"><div class="textwidget"><h2 style="text-align: center;"><a href="https://www.holyart.com/?utm_source=California-Catholic&quot;&gt;" target="_blank" rel="noopener external noreferrer" data-wpel-link="external"><em>Holyart</em></a></h2><p style="text-align: center;">Religious Items &amp; Church Goods</p></div></section><section id="text-8" class="widget widget_text" style="border-style: solid;border-color:transparent;border-width:0px;"><div class="textwidget"><p><a href="https://bellarminestudies.com/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img class="size-medium wp-image-50075 aligncenter" src="https://www.cal-catholic.com/wp-content/uploads//2020/12/BellarmineStudies_400-196x300.png" alt="" width="196" height="300" srcset="https://www.cal-catholic.com/wp-content/uploads/2020/12/BellarmineStudies_400-196x300.png 196w, https://www.cal-catholic.com/wp-content/uploads/2020/12/BellarmineStudies_400-200x307.png 200w, https://www.cal-catholic.com/wp-content/uploads/2020/12/BellarmineStudies_400-313x480.png 313w, https://www.cal-catholic.com/wp-content/uploads//2020/12/BellarmineStudies_400.png 400w" sizes="(max-width: 196px) 100vw, 196px" /></a></p></div></section></div></aside></div> </main> <div class="fusion-footer"><footer class="fusion-footer-widget-area fusion-widget-area"><div class="fusion-row"><div class="fusion-columns fusion-columns-3 fusion-widget-area"><div class="fusion-column col-lg-4 col-md-4 col-sm-4"><section id="media_image-3" class="fusion-footer-widget-column widget widget_media_image"><a href="https://cal-catholic.com/" data-wpel-link="internal"><img width="300" height="50" src="https://www.cal-catholic.com/wp-content/uploads//2019/06/California-Catholic-Daily-7-300x50.png" class="image wp-image-39449  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.cal-catholic.com/wp-content/uploads/2019/06/California-Catholic-Daily-7-200x33.png 200w, https://www.cal-catholic.com/wp-content/uploads/2019/06/California-Catholic-Daily-7-300x50.png 300w, https://www.cal-catholic.com/wp-content/uploads/2019/06/California-Catholic-Daily-7-400x67.png 400w, https://www.cal-catholic.com/wp-content/uploads//2019/06/California-Catholic-Daily-7.png 600w" sizes="(max-width: 300px) 100vw, 300px" /></a><div style="clear:both;"></div></section></div><div class="fusion-column col-lg-4 col-md-4 col-sm-4"></div><div class="fusion-column fusion-column-last col-lg-4 col-md-4 col-sm-4"></div><div class="fusion-clearfix"></div></div> </div> </footer> <footer id="footer" class="fusion-footer-copyright-area"><div class="fusion-row"><div class="fusion-copyright-content"><div class="fusion-copyright-notice"><div> © Copyright <script type="text/javascript"> document.write(new Date().getFullYear()); </script> | All Rights Reserved | Powered by California Catholic Daily</div></div><div class="fusion-social-links-footer"><div class="fusion-social-networks boxed-icons"><div class="fusion-social-networks-wrapper"><a class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#ffffff;background-color:#3b5998;border-color:#3b5998;" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook" href="https://www.facebook.com/CalCatholic/" target="_blank" rel="noopener noreferrer external" data-wpel-link="external"><span class="screen-reader-text">Facebook</span></a><a class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style="color:#ffffff;background-color:#3f729b;border-color:#3f729b;" data-placement="top" data-title="Instagram" data-toggle="tooltip" title="Instagram" href="https://www.instagram.com/calcatholicdaily/" target="_blank" rel="noopener noreferrer external" data-wpel-link="external"><span class="screen-reader-text">Instagram</span></a><a class="fusion-social-network-icon fusion-tooltip fusion-youtube fusion-icon-youtube" style="color:#ffffff;background-color:#cd201f;border-color:#cd201f;" data-placement="top" data-title="YouTube" data-toggle="tooltip" title="YouTube" href="https://www.youtube.com/channel/UCF9JD3K-YG2csZK2UFNt_nA" target="_blank" rel="noopener noreferrer external" data-wpel-link="external"><span class="screen-reader-text">YouTube</span></a></div></div></div></div> </div> </footer> </div> <div class="fusion-sliding-bar-wrapper"></div></div> </div> <div class="fusion-top-frame"></div><div class="fusion-bottom-frame"></div><div class="fusion-boxed-shadow"></div> <a class="fusion-one-page-text-link fusion-page-load-link"></a><div class="avada-footer-scripts"> <script> ( function ( body ) {
 'use strict';
 body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
 } )( document.body ); </script><div id="pum-44380" class="pum pum-overlay pum-theme-37777 pum-theme-lightbox popmake-overlay click_open" data-popmake="{&quot;id&quot;:44380,&quot;slug&quot;:&quot;subscribe_popup&quot;,&quot;theme_id&quot;:37777,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;small&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_44380"><div id="popmake-44380" class="pum-container popmake theme-37777 pum-responsive pum-responsive-small responsive size-small"><div id="pum_popup_title_44380" class="pum-title popmake-title"> SUBSCRIBE NOW</div><div class="pum-content popmake-content"><p><span style="font-size: 13px;">Stay updated on the latest Catholic news!</span><br /> </p><div id="mc_embed_signup"><form id="mc-embedded-subscribe-form" class="validate" action="https://calcatholic.us5.list-manage.com/subscribe/post?u=118e18bf5a8bef4374b5e7715&amp;id=342b550ad7" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank"><div id="mc_embed_signup_scroll"><div class="mc-field-group"><label for="mce-EMAIL">Email Address </label><br /> <input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div><div id="mce-responses" class="clear"><div id="mce-error-response" class="response" style="display: none;"></div><div id="mce-success-response" class="response" style="display: none;"></div></div><p></p><div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_118e18bf5a8bef4374b5e7715_342b550ad7" type="text" value="" /></div><div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div></div></form></div><p></p></div> <button type="button" class="pum-close popmake-close" aria-label="Close"> × </button></div></div> <script type="text/javascript">var fusionNavIsCollapsed=function(e){var t;window.innerWidth<=e.getAttribute("data-breakpoint")?(e.classList.add("collapse-enabled"),e.classList.contains("expanded")||(e.setAttribute("aria-expanded","false"),window.dispatchEvent(new Event("fusion-mobile-menu-collapsed",{bubbles:!0,cancelable:!0})))):(null!==e.querySelector(".menu-item-has-children.expanded .fusion-open-nav-submenu-on-click")&&e.querySelector(".menu-item-has-children.expanded .fusion-open-nav-submenu-on-click").click(),e.classList.remove("collapse-enabled"),e.setAttribute("aria-expanded","true"),null!==e.querySelector(".fusion-custom-menu")&&e.querySelector(".fusion-custom-menu").removeAttribute("style")),e.classList.add("no-wrapper-transition"),clearTimeout(t),t=setTimeout(function(){e.classList.remove("no-wrapper-transition")},400),e.classList.remove("loading")},fusionRunNavIsCollapsed=function(){var e,t=document.querySelectorAll(".fusion-menu-element-wrapper");for(e=0;e<t.length;e++)fusionNavIsCollapsed(t[e])};function avadaGetScrollBarWidth(){var e,t,n,s=document.createElement("p");return s.style.width="100%",s.style.height="200px",(e=document.createElement("div")).style.position="absolute",e.style.top="0px",e.style.left="0px",e.style.visibility="hidden",e.style.width="200px",e.style.height="150px",e.style.overflow="hidden",e.appendChild(s),document.body.appendChild(e),t=s.offsetWidth,e.style.overflow="scroll",t==(n=s.offsetWidth)&&(n=e.clientWidth),document.body.removeChild(e),t-n}fusionRunNavIsCollapsed(),window.addEventListener("fusion-resize-horizontal",fusionRunNavIsCollapsed);</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/plugins/better-archives-widget/baw-script.min.js?ver=2.2.1' id='baw-script-js'></script> <script type='text/javascript' id='contact-form-7-js-extra'> /* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.cal-catholic.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/uploads//siteground-optimizer-assets/contact-form-7.min.js?ver=5.3.1' id='contact-form-7-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-content/plugins/sg-cachepress/assets/js/lazysizes.min.js?ver=5.7.12' id='siteground-optimizer-lazy-sizes-js-js'></script> <script defer type='text/javascript' src='https://www.cal-catholic.com/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script> <script type='text/javascript' id='popup-maker-site-js-extra'> /* <![CDATA[ */
var pum_vars = {"version":"1.13.1","pm_dir_url":"https:\/\/www.cal-catholic.com\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/www.cal-catholic.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.cal-catholic.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"37776","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"analytics_route":"analytics","analytics_api":"https:\/\/www.cal-catholic.com\/wp-json\/pum\/v1"};
var ajaxurl = "https:\/\/www.cal-catholic.com\/wp-admin\/admin-ajax.php";
var pum_sub_vars = {"ajaxurl":"https:\/\/www.cal-catholic.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-44380":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_form_submission":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_id":"37777","size":"small","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","triggers":[],"cookies":[],"theme_slug":"lightbox","id":44380,"slug":"subscribe_popup"}};
/* ]]> */ </script> <script defer type='text/javascript' src='//www.cal-catholic.com/wp-content/uploads/pum/pum-site-scripts.js?defer#038;generated=1608138736&#038;siteground-async=1&#038;ver=1.13.1' id='popup-maker-site-js'></script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script> <script async="async" type='text/javascript' src='https://www.cal-catholic.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/modernizr.js?ver=3.3.1' id='modernizr-js'></script> <script type='text/javascript' id='fusion-column-bg-image-js-extra'> /* <![CDATA[ */
var fusionBgImageVars = {"content_break_point":"800"};
/* ]]> */ </script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column-bg-image.js?ver=1' id='fusion-column-bg-image-js'></script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/cssua.js?ver=2.1.28' id='cssua-js'></script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.waypoints.js?ver=2.0.3' id='jquery-waypoints-js'></script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-waypoints.js?ver=1' id='fusion-waypoints-js'></script> <script type='text/javascript' id='fusion-animations-js-extra'> /* <![CDATA[ */
var fusionAnimationsVars = {"status_css_animations":"desktop"};
/* ]]> */ </script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-animations.js?ver=1' id='fusion-animations-js'></script> <script type='text/javascript' id='fusion-js-extra'> /* <![CDATA[ */
var fusionJSVars = {"visibility_small":"640","visibility_medium":"1024"};
/* ]]> */ </script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion.js?ver=3.2' id='fusion-js'></script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tooltip.js?ver=3.3.5' id='bootstrap-tooltip-js'></script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.carouFredSel.js?ver=6.2.1' id='jquery-caroufredsel-js'></script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easing.js?ver=1.3' id='jquery-easing-js'></script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fitvids.js?ver=1.1' id='jquery-fitvids-js'></script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.flexslider.js?ver=2.7.2' id='jquery-flexslider-js'></script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverflow.js?ver=1' id='jquery-hover-flow-js'></script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverintent.js?ver=1' id='jquery-hover-intent-js'></script> <script type='text/javascript' id='jquery-lightbox-js-extra'> /* <![CDATA[ */
var fusionLightboxVideoVars = {"lightbox_video_width":"1280","lightbox_video_height":"720"};
/* ]]> */ </script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.ilightbox.js?ver=2.2.3' id='jquery-lightbox-js'></script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.mousewheel.js?ver=3.0.6' id='jquery-mousewheel-js'></script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/plugins/the-events-calendar/vendor/jquery-placeholder/jquery.placeholder.min.js?ver=5.3.1' id='jquery-placeholder-js'></script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.touchSwipe.js?ver=1.6.6' id='jquery-touch-swipe-js'></script> <script type='text/javascript' id='fusion-equal-heights-js-extra'> /* <![CDATA[ */
var fusionEqualHeightVars = {"content_break_point":"800"};
/* ]]> */ </script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-equal-heights.js?ver=1' id='fusion-equal-heights-js'></script> <script type='text/javascript' id='fusion-video-general-js-extra'> /* <![CDATA[ */
var fusionVideoGeneralVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */ </script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-general.js?ver=1' id='fusion-video-general-js'></script> <script type='text/javascript' id='fusion-lightbox-js-extra'> /* <![CDATA[ */
var fusionLightboxVars = {"status_lightbox":"1","lightbox_gallery":"1","lightbox_skin":"metro-white","lightbox_title":"","lightbox_arrows":"1","lightbox_slideshow_speed":"5000","lightbox_autoplay":"","lightbox_opacity":"0.90","lightbox_desc":"","lightbox_social":"","lightbox_deeplinking":"1","lightbox_path":"vertical","lightbox_post_images":"1","lightbox_animation_speed":"normal","l10n":{"close":"Press Esc to close","enterFullscreen":"Enter Fullscreen (Shift+Enter)","exitFullscreen":"Exit Fullscreen (Shift+Enter)","slideShow":"Slideshow","next":"Next","previous":"Previous"}};
/* ]]> */ </script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-lightbox.js?ver=1' id='fusion-lightbox-js'></script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-tooltip.js?ver=1' id='fusion-tooltip-js'></script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-sharing-box.js?ver=1' id='fusion-sharing-box-js'></script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.sticky-kit.js?ver=1.1.2' id='jquery-sticky-kit-js'></script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/vimeoPlayer.js?ver=2.2.1' id='vimeo-player-js'></script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/assets/min/js/general/avada-skip-link-focus-fix.js?ver=7.2' id='avada-skip-link-focus-fix-js'></script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/assets/min/js/library/bootstrap.scrollspy.js?ver=3.3.2' id='bootstrap-scrollspy-js'></script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/assets/min/js/general/avada-general-footer.js?ver=7.2' id='avada-general-footer-js'></script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/assets/min/js/general/avada-quantity.js?ver=7.2' id='avada-quantity-js'></script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/assets/min/js/general/avada-select.js?ver=7.2' id='avada-select-js'></script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/assets/min/js/general/avada-tabs-widget.js?ver=7.2' id='avada-tabs-widget-js'></script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/assets/min/js/general/avada-contact-form-7.js?ver=7.2' id='avada-contact-form-7-js'></script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/assets/min/js/library/jquery.elasticslider.js?ver=7.2' id='jquery-elastic-slider-js'></script> <script type='text/javascript' id='avada-bbpress-js-extra'> /* <![CDATA[ */
var avadaBbpressVars = {"alert_box_text_align":"center","alert_box_text_transform":"capitalize","alert_box_dismissable":"yes","alert_box_shadow":"no","alert_border_size":"1px"};
/* ]]> */ </script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/assets/min/js/general/avada-bbpress.js?ver=7.2' id='avada-bbpress-js'></script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/assets/min/js/general/avada-events.js?ver=7.2' id='avada-events-js'></script> <script type='text/javascript' id='avada-live-search-js-extra'> /* <![CDATA[ */
var avadaLiveSearchVars = {"live_search":"1","ajaxurl":"https:\/\/www.cal-catholic.com\/wp-admin\/admin-ajax.php","no_search_results":"No search results match your query. Please try again","min_char_count":"1","per_page":"100","show_feat_img":"1","display_post_type":"1"};
/* ]]> */ </script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/assets/min/js/general/avada-live-search.js?ver=7.2' id='avada-live-search-js'></script> <script type='text/javascript' id='avada-comments-js-extra'> /* <![CDATA[ */
var avadaCommentVars = {"title_style_type":"","title_margin_top":"0%","title_margin_bottom":"30px"};
/* ]]> */ </script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/assets/min/js/general/avada-comments.js?ver=7.2' id='avada-comments-js'></script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-alert.js?ver=5.6' id='fusion-alert-js'></script> <script type='text/javascript' id='fusion-flexslider-js-extra'> /* <![CDATA[ */
var fusionFlexSliderVars = {"status_vimeo":"1","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","flex_smoothHeight":"true"};
/* ]]> */ </script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-flexslider.js?ver=5.6' id='fusion-flexslider-js'></script> <script type='text/javascript' id='fusion-carousel-js-extra'> /* <![CDATA[ */
var fusionCarouselVars = {"related_posts_speed":"2750","carousel_speed":"2750"};
/* ]]> */ </script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-carousel.js?ver=5.6' id='fusion-carousel-js'></script> <script type='text/javascript' id='avada-elastic-slider-js-extra'> /* <![CDATA[ */
var avadaElasticSliderVars = {"tfes_autoplay":"1","tfes_animation":"sides","tfes_interval":"3000","tfes_speed":"800","tfes_width":"150"};
/* ]]> */ </script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/assets/min/js/general/avada-elastic-slider.js?ver=7.2' id='avada-elastic-slider-js'></script> <script type='text/javascript' id='avada-drop-down-js-extra'> /* <![CDATA[ */
var avadaSelectVars = {"avada_drop_down":"1"};
/* ]]> */ </script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/assets/min/js/general/avada-drop-down.js?ver=7.2' id='avada-drop-down-js'></script> <script type='text/javascript' id='avada-to-top-js-extra'> /* <![CDATA[ */
var avadaToTopVars = {"status_totop":"desktop","totop_position":"right","totop_scroll_down_only":"0"};
/* ]]> */ </script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/assets/min/js/general/avada-to-top.js?ver=7.2' id='avada-to-top-js'></script> <script type='text/javascript' id='avada-header-js-extra'> /* <![CDATA[ */
var avadaHeaderVars = {"header_position":"top","header_sticky":"","header_sticky_type2_layout":"menu_only","header_sticky_shadow":"1","side_header_break_point":"1099","header_sticky_mobile":"","header_sticky_tablet":"","mobile_menu_design":"classic","sticky_header_shrinkage":"","nav_height":"84","nav_highlight_border":"0","nav_highlight_style":"arrow","logo_margin_top":"15px","logo_margin_bottom":"31px","layout_mode":"wide","header_padding_top":"10px","header_padding_bottom":"0px","scroll_offset":"full"};
/* ]]> */ </script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/assets/min/js/general/avada-header.js?ver=7.2' id='avada-header-js'></script> <script type='text/javascript' id='avada-menu-js-extra'> /* <![CDATA[ */
var avadaMenuVars = {"site_layout":"wide","header_position":"top","logo_alignment":"left","header_sticky":"","header_sticky_mobile":"","header_sticky_tablet":"","side_header_break_point":"1099","megamenu_base_width":"custom_width","mobile_menu_design":"classic","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","mobile_submenu_open":"Open submenu of %s","mobile_submenu_close":"Close submenu of %s","submenu_slideout":"1"};
/* ]]> */ </script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/assets/min/js/general/avada-menu.js?ver=7.2' id='avada-menu-js'></script> <script type='text/javascript' id='avada-sidebars-js-extra'> /* <![CDATA[ */
var avadaSidebarsVars = {"header_position":"top","header_layout":"v1","header_sticky":"","header_sticky_type2_layout":"menu_only","side_header_break_point":"1099","header_sticky_tablet":"","sticky_header_shrinkage":"","nav_height":"84","sidebar_break_point":"800"};
/* ]]> */ </script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/assets/min/js/general/avada-sidebars.js?ver=7.2' id='avada-sidebars-js'></script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/assets/min/js/general/avada-scrollspy.js?ver=7.2' id='avada-scrollspy-js'></script> <script type='text/javascript' id='fusion-responsive-typography-js-extra'> /* <![CDATA[ */
var fusionTypographyVars = {"site_width":"1350px","typography_sensitivity":"0.54","typography_factor":"1.50","elements":"h1, h2, h3, h4, h5, h6"};
/* ]]> */ </script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-responsive-typography.js?ver=1' id='fusion-responsive-typography-js'></script> <script type='text/javascript' id='fusion-scroll-to-anchor-js-extra'> /* <![CDATA[ */
var fusionScrollToAnchorVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0","hundred_percent_scroll_sensitivity":"450"};
/* ]]> */ </script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-scroll-to-anchor.js?ver=1' id='fusion-scroll-to-anchor-js'></script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-general-global.js?ver=1' id='fusion-general-global-js'></script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/plugins/fusion-core/js/min/fusion-vertical-menu-widget.js?ver=5.2' id='avada-vertical-menu-widget-js'></script> <script type='text/javascript' id='fusion-video-js-extra'> /* <![CDATA[ */
var fusionVideoVars = {"status_vimeo":"1"};
/* ]]> */ </script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-video.js?ver=1' id='fusion-video-js'></script> <script type='text/javascript' src='https://www.cal-catholic.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column.js?ver=1' id='fusion-column-js'></script> <script>window.advads_has_ads = [["43395","ad",null]];  ( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script> <script type="text/javascript"> jQuery( document ).ready( function() {
 var ajaxurl = 'https://www.cal-catholic.com/wp-admin/admin-ajax.php';
 if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
 jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
 jQuery( '.fusion-login-nonce' ).html( response );
 });
 }
 });
 </script></div><div class="to-top-container to-top-right"> <a href="#" id="toTop" class="fusion-top-top-link"> <span class="screen-reader-text">Go to Top</span> </a></div></body></html>